#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:17:58 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:18)
  2. Trusty Development (arosales, 16:19)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:19:08)
    2. SUBTOPIC: Release Bugs (arosales, 16:20)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (arosales, 16:20:50)
    4. https://bugs.launchpad.net/ubuntu/+source/mod-auth-mysql/+bug/1243076 (arosales, 16:21:50)
    5. ACTION: gaughen follow up with jamespage on bug 1243076 (arosales, 16:25)
    6. https://bugs.launchpad.net/maas/+bug/1248283 (arosales, 16:25:49)
    7. ACTION: gaughen follow up on dbus task for bug 1248283 (arosales, 16:28)
    8. https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1259166 (arosales, 16:28:43)
    9. https://bugs.launchpad.net/ubuntu/+source/dovecot/+bug/1278897 (arosales, 16:29:36)
    10. ACTION: jamespage to follow up on bug 1278897 (policy compliant) (arosales, 16:33)
    11. SUBTOPIC: Blueprints (arosales, 16:34)
    12. http://status.ubuntu.com/ubuntu-t/group/topic-t-servercloud-overview.html (arosales, 16:34:24)
    13. ACTION: smoser update servercloud-1311-curtin bp (arosales, 16:37)
    14. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-openstack-charms (arosales, 16:37:29)
    15. ACTION: hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate (arosales, 16:40)
    16. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-mysql-alternatives also in the red (arosales, 16:40:44)
    17. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-1311-cloud-init (arosales, 16:41:25)
    18. ACTION: smoser update cloud-init BP (arosales, 16:41)

  3. Server & Cloud Bugs (caribou) (arosales, 16:44)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:45)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:52)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:57)
  7. Ubuntu Server Team Events (arosales, 16:59)
  8. Open Discussion (arosales, 17:02)
  9. Announce next meeting date and time (arosales, 17:02)


Meeting ended at 17:03:01 UTC (full logs).

Action items

  1. gaughen follow up with jamespage on bug 1243076
  2. gaughen follow up on dbus task for bug 1248283
  3. jamespage to follow up on bug 1278897 (policy compliant)
  4. smoser update servercloud-1311-curtin bp
  5. hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate
  6. smoser update cloud-init BP


Action items, by person

  1. jamespage
    1. gaughen follow up with jamespage on bug 1243076
    2. jamespage to follow up on bug 1278897 (policy compliant)
  2. serue
    1. hallyn follow up on 1248283 from an lxc pov, ping serue to coordinate
  3. UNASSIGNED
    1. gaughen follow up on dbus task for bug 1248283
    2. smoser update servercloud-1311-curtin bp
    3. smoser update cloud-init BP


People present (lines said)

  1. arosales (96)
  2. jamespage (17)
  3. rbasak (14)
  4. psivaa (14)
  5. ubottu (12)
  6. smb (11)
  7. meetingology (9)
  8. serue (1)
  9. caribou (1)
  10. rharper (1)


Generated by MeetBot 0.1.5.