#ubuntu-meeting: DMB

Meeting started by Laney at 15:06:04 UTC (full logs).

Meeting summary

  1. Review of previous action items (Laney, 15:06)
    1. SUBTOPIC: micahg to update documentation on PPU team restructuring. (Laney, 15:06)
    2. SUBTOPIC: Add upload rights for pocock and hyperair (Laney, 15:07)
    3. ACTION: stgraber to add upload rights for pocock and hyperair (Laney, 15:09)

  2. MOTU Application - Artur Rona (Laney, 15:09)
    1. https://wiki.ubuntu.com/ArturRona/MOTUApplicationNEW (Laney, 15:10:56)
    2. ''Vote:'' Should ari-tczew join ~motu? (Carried) (Laney, 15:35)

  3. Per Package Uploader Application - zequence (Laney, 15:36)
    1. https://launchpadlibrarian.net/150692403/ubuntustudio-default-settings_0.47_0.48.diff.gz (Laney, 15:51:47)
    2. ''Vote:'' Should zequence get upload rights to the packges listed in https://wiki.ubuntu.com/zequence/DeveloperApplication ? (Deadlock) (Laney, 16:07)
    3. https://launchpad.net/ubuntu/+source/ubuntustudio-default-settings/0.48 (Laney, 16:07:31)

  4. AOB (Laney, 16:11)
    1. ACTION: micahg_mobile to start a vote on Noskcaj on devel-permissions (Laney, 16:12)


Meeting ended at 16:15:15 UTC (full logs).

Action items

  1. stgraber to add upload rights for pocock and hyperair
  2. micahg_mobile to start a vote on Noskcaj on devel-permissions


Action items, by person

  1. micahg_mobile
    1. micahg_mobile to start a vote on Noskcaj on devel-permissions
  2. stgraber
    1. stgraber to add upload rights for pocock and hyperair


People present (lines said)

  1. Laney (77)
  2. zequence (32)
  3. meetingology (27)
  4. ari-tczew (19)
  5. micahg_mobile (12)
  6. barry (12)
  7. tumbleweed (10)
  8. stgraber (3)
  9. dholbach (2)
  10. bdrung_work (1)


Generated by MeetBot 0.1.5.