#ubuntu-meeting: Community Council
Meeting started by pleia2 at 17:00:30 UTC
(full logs).
Meeting summary
- 
  - https://wiki.ubuntu.com/CommunityCouncilAgenda
    (pleia2,
    17:02:16)
 
 
- forums check in (pleia2, 17:03)
  - ACTION: pleia2 to
    follow up with translations team about coordinator restaffing
    (pleia2,
    17:31)
 
 
- Any other business (pleia2, 17:32)
Meeting ended at 17:47:57 UTC
(full logs).
Action items
  - pleia2 to follow up with translations team about coordinator restaffing
Action items, by person
  -  pleia2 
    - pleia2 to follow up with translations team about coordinator restaffing
 
People present (lines said)
  - pleia2 (41)
- dholbach (27)
- elfy (18)
- dpm (18)
- AlanBell (17)
- mhall119 (7)
- meetingology (5)
- YokoZar (4)
- cprofitt (4)
- hggdh (4)
- rww (2)
Generated by MeetBot 0.1.5.