#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:02:08 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:02)
  2. Trusty Development (arosales, 16:03)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:03:34)
    2. SUBTOPIC: Release Bugs (arosales, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#server (arosales, 16:05:41)
    4. ACTION: smoser sync with utlemming on building cloud images for alpha 1, targets = seed-review, gpt (arosales, 16:07)
    5. ACTION: jamespage do seed-review email (arosales, 16:07)
    6. http://launchpad.net/bugs/1243762 (arosales, 16:08:30)
    7. SUBTOPIC: Blueprints (arosales, 16:19)
    8. http://status.ubuntu.com/ubuntu-s/group/topic-t-servercloud-overview.html (arosales, 16:19:47)
    9. http://status.ubuntu.com/ubuntu-s/group/topic-t-servercloud-overview.html (arosales, 16:20:31)
    10. https://blueprints.launchpad.net/ubuntu/+spec/topic-t-servercloud-overview (jamespage, 16:20:38)
    11. ACTION: jamespage, gaughen review blueprints and accept for trusty (arosales, 16:22)
    12. ACTION: gaughen file bug with status.u.c to get ubuntu server topic tracking in there (arosales, 16:22)
    13. ACTION: all: write up blueprints, and have them ready for review by November 28 (arosales, 16:23)

  3. Server & Cloud Bugs (caribou) (arosales, 16:25)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:26)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:27)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:29)
  7. Ubuntu Server Team Events (arosales, 16:29)
  8. Open Discussion (arosales, 16:31)
  9. Announce next meeting date and time (arosales, 16:32)


Meeting ended at 16:32:50 UTC (full logs).

Action items

  1. smoser sync with utlemming on building cloud images for alpha 1, targets = seed-review, gpt
  2. jamespage do seed-review email
  3. jamespage, gaughen review blueprints and accept for trusty
  4. gaughen file bug with status.u.c to get ubuntu server topic tracking in there
  5. all: write up blueprints, and have them ready for review by November 28


Action items, by person

  1. gaughen
    1. jamespage, gaughen review blueprints and accept for trusty
    2. gaughen file bug with status.u.c to get ubuntu server topic tracking in there
  2. jamespage
    1. jamespage do seed-review email
    2. jamespage, gaughen review blueprints and accept for trusty
  3. smoser
    1. smoser sync with utlemming on building cloud images for alpha 1, targets = seed-review, gpt


People present (lines said)

  1. arosales (88)
  2. jamespage (27)
  3. rbasak (13)
  4. smoser (8)
  5. meetingology (8)
  6. ubottu (4)
  7. zul (3)
  8. gaughen (2)
  9. psivaa (1)


Generated by MeetBot 0.1.5.