#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:03:06 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:03)
  2. Saucy Development (arosales, 16:03)
    1. https://wiki.ubuntu.com/TrustyTahr/ReleaseSchedule (arosales, 16:04:25)
    2. SUBTOPIC: Release Bugs (arosales, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (arosales, 16:05:26)
    4. http://launchpad.net/bugs/1229275 (arosales, 16:07:26)
    5. http://launchpad.net/bugs/1208455 (arosales, 16:10:42)
    6. http://launchpad.net/bugs/1245251 (arosales, 16:13:08)
    7. http://launchpad.net/bugs/1199791 (arosales, 16:14:03)
    8. https://bugs.launchpad.net/maas/+bug/1228085 (arosales, 16:15:46)
    9. http://launchpad.net/bugs/1236439 (arosales, 16:18:35)
    10. http://launchpad.net/bugs/1242363 (arosales, 16:20:44)
    11. SUBTOPIC: Blueprints (arosales, 16:23)
    12. ACTION: arosales to set up topic bp for server (arosales, 16:24)
    13. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (arosales, 16:24:35)
    14. https://wiki.ubuntu.com/BlueprintSpec (jamespage, 16:25:33)
    15. ACTION: jamespage, smoser, review all saucy BPs (arosales, 16:26)
    16. ACTION: gaughen review saucy BPs (arosales, 16:27)

  3. Server & Cloud Bugs (caribou) (arosales, 16:27)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:28)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:30)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:31)
  7. Ubuntu Server Team Events (arosales, 16:33)
  8. Open Discussion (arosales, 16:34)
    1. http://uds.ubuntu.com/ (arosales, 16:43:21)

  9. Announce next meeting date and time (arosales, 16:50)
    1. ACTION: arosales send email to server list to cancel Nov 19 server meeting in liu of UDS (arosales, 16:51)


Meeting ended at 16:53:21 UTC (full logs).

Action items

  1. arosales to set up topic bp for server
  2. jamespage, smoser, review all saucy BPs
  3. gaughen review saucy BPs
  4. arosales send email to server list to cancel Nov 19 server meeting in liu of UDS


Action items, by person

  1. arosales
    1. arosales to set up topic bp for server
    2. arosales send email to server list to cancel Nov 19 server meeting in liu of UDS
  2. gaughen
    1. gaughen review saucy BPs
  3. jamespage
    1. jamespage, smoser, review all saucy BPs
  4. smoser
    1. jamespage, smoser, review all saucy BPs


People present (lines said)

  1. arosales (142)
  2. jamespage (56)
  3. hallyn_ (17)
  4. ubottu (8)
  5. rbasak (7)
  6. meetingology (7)
  7. roaksoax (6)
  8. gaughen (6)
  9. psivaa (4)
  10. zul (4)
  11. smoser (1)


Generated by MeetBot 0.1.5.