#ubuntu-meeting: IRC team

Meeting started by AlanBell at 21:03:51 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 21:04)
    1. ACTION: ircc to do the cloak removals (AlanBell, 21:07)

  2. Open items in the IRCC tracker (AlanBell, 21:07)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 21:08)
  4. Operator Applicants (AlanBell, 21:08)
  5. Membership applications (AlanBell, 21:17)
  6. Any Other Business (AlanBell, 21:17)
    1. https://launchpad.net/~ubuntu-irc-council/+members (AlanBell, 21:21:59)


Meeting ended at 21:28:13 UTC (full logs).

Action items

  1. ircc to do the cloak removals


People present (lines said)

  1. AlanBell (47)
  2. IdleOne (7)
  3. meetingology (4)
  4. genii (2)


Generated by MeetBot 0.1.5.