16:03 <adam_g> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Oct  8 16:03:34 2013 UTC.  The chair is adam_g. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:03 <arosales> o/
16:03 <adam_g> #topic Review ACTION points from previous meeting
16:04 <adam_g> smoser look at / assign bugs 1206872 , 1156932 , 1228228
16:04 <ubottu> bug 1206872 in samba (Ubuntu Saucy) "samba needs a config.sub update to support aarch64" [Medium,Triaged] https://launchpad.net/bugs/1206872
16:05 <adam_g> smoser, any updates? i see bug #1228228 has some Fixed Released tags
16:05 <ubottu> bug 1228228 in cloud-init "ubuntu is not added to sudo group" [Low,Fix committed] https://launchpad.net/bugs/1228228
16:05 <rbasak> I've just verified 1228228 as fixed
16:05 <smoser> i'll look at the others right now.
16:05 <smoser> sorry.
16:05 <adam_g> k
16:06 <adam_g> #action smoser look at / assign bugs 1206872 , 1156932
16:06 * meetingology smoser look at / assign bugs 1206872 , 1156932
16:06 <ubottu> bug 1206872 in samba (Ubuntu Saucy) "samba needs a config.sub update to support aarch64" [Medium,Triaged] https://launchpad.net/bugs/1206872
16:06 <adam_g> zuul look at bugs 1199791, 1223010
16:06 <ubottu> bug 1223010 in keystone (Ubuntu Saucy) "Use oauthlib rather than oauth." [High,Triaged] https://launchpad.net/bugs/1223010
16:06 <ubottu> bug 1199791 in nova (Ubuntu Saucy) "nova-compute-xcp misses nova-compute.conf" [High,Triaged] https://launchpad.net/bugs/1199791
16:07 <adam_g> hmm. zuul isn't here, neither is zul
16:07 <adam_g> #action zuul look at bugs 1199791, 1223010
16:07 * meetingology zuul look at bugs 1199791, 1223010
16:07 <ubottu> bug 1223010 in keystone (Ubuntu Saucy) "Use oauthlib rather than oauth." [High,Triaged] https://launchpad.net/bugs/1223010
16:07 <ubottu> bug 1199791 in nova (Ubuntu Saucy) "nova-compute-xcp misses nova-compute.conf" [High,Triaged] https://launchpad.net/bugs/1199791
16:07 <adam_g> rbasak / jamespage look at bugs 1231901
16:07 <ubottu> bug 1231901 in nagios3 (Ubuntu Saucy) "Installing Nagios3 and Apache2 in Saucy does not enable the cgi mod, which is required" [High,Fix released] https://launchpad.net/bugs/1231901
16:07 <jamespage> fixed
16:08 <adam_g> noice.
16:08 <adam_g> zul to look at problem in python-cliff launchpad branch
16:08 <jamespage> adam_g, zul should be along shortly
16:08 <adam_g> jamespage, cool.
16:08 <adam_g> roaksoax to look at bug 1227353
16:08 <ubottu> bug 1227353 in maas (Ubuntu Raring) "Please promote maas-dns, maas-dhcp to main" [Undecided,New] https://launchpad.net/bugs/1227353
16:08 <adam_g> roaksoax, all good there?
16:09 <jamespage> fixed afaict
16:09 <jamespage> oh - its is for saucy but not the other releases
16:10 <jamespage> indicator is 'won't fix' for the other ones...
16:10 <adam_g> ok
16:11 <adam_g> re-actioning for zul to confirm, but i think its been fixed up
16:11 <roaksoax> adam_g: yup, make it to saucy but we need SRU
16:11 <adam_g> #action zul to look at problem in python-cliff launchpad branch
16:11 * meetingology zul to look at problem in python-cliff launchpad branch
16:12 <adam_g> roaksoax, can you update the bug to 'Wont Fix' for those tasks if it looks un-SRUable?
16:12 <roaksoax> yeah will do when I get to it, thanks!
16:12 <adam_g> cool
16:12 <adam_g> #topic Saucy Development
16:13 <adam_g> bug 1213915
16:13 <ubottu> bug 1213915 in ceph (Ubuntu Saucy) "Please demote ceph-mds and ceph-fs-common to universe" [High,New] https://launchpad.net/bugs/1213915
16:13 <adam_g> jamespage, any update?
16:14 <jamespage> I suspect that won't get done in released ubuntu
16:14 <jamespage> but no - no -update
16:14 <jamespage> I'll ping doko again
16:14 <adam_g> k
16:14 <adam_g> bug 1236439
16:14 <ubottu> bug 1236439 in neutron (Ubuntu Saucy) "switch to use hostnames like nova breaks upgrades of l3-agent" [High,New] https://launchpad.net/bugs/1236439
16:14 <adam_g> any indication this will be fixed for Havana, jamespage ?
16:15 <jamespage> adam_g, no - I raised it upstream with ttx
16:15 <jamespage> if there is an upstream commit I'll pull it in before release day
16:15 <adam_g> ack
16:15 <jamespage> adam_g, the problem is that the change was applied to fix a whole load of other issues
16:15 <adam_g> probably the same for bug 1236875, eh?
16:15 <ubottu> bug 1236875 in nova (Ubuntu Saucy) "unable to hotplug additional network interfaces into instances" [High,New] https://launchpad.net/bugs/1236875
16:15 <jamespage> ditto
16:15 <jamespage> yep
16:16 <jamespage> only hit that today
16:16 <adam_g> sounds bad, but looks fixable
16:16 <adam_g> bug 1156932
16:16 <ubottu> bug 1156932 in python-novaclient (Ubuntu Saucy) "User can't modify security-group-rule via nova-api if there are duplicated security group name" [Low,Confirmed] https://launchpad.net/bugs/1156932
16:17 <jamespage> adam_g, agreed
16:17 <jamespage> adam_g, that won't get fixed - I'm going to remove the series tasks for that
16:17 <adam_g> smoser just added a comment there (python-novaclient). appears to be a low prio bug for our release
16:17 <adam_g> k
16:17 <smoser> adam_g, yeah. i just made it so.
16:17 <adam_g> bug 1208455
16:17 <ubottu> bug 1208455 in linux (Ubuntu Saucy) "general protection fault running apt-get inside double nested kvm VM" [High,In progress] https://launchpad.net/bugs/1208455
16:17 <smoser> andcommented that we dont really need to fix.
16:19 <adam_g> i see stefan assigned there, not sure if his team is tracking this one for release
16:20 <adam_g> bug 1199791
16:20 <ubottu> bug 1199791 in nova (Ubuntu Saucy) "nova-compute-xcp misses nova-compute.conf" [High,Triaged] https://launchpad.net/bugs/1199791
16:20 <doko> jamespage, about 1213915?
16:20 <jamespage> doko, yes
16:22 <adam_g> i wonder when the last time the nova-compute-xcp package was tested. that bug hasn't been touched but d/control looks as if config should be pulled in
16:22 <jamespage> adam_g, no idea
16:22 <adam_g> gonna comment and will wait to hear from zul
16:23 <adam_g> bug 1210054
16:23 <ubottu> bug 1210054 in juju-core (Ubuntu Saucy) "juju terminate-machine with local provider doesn't destroy machine" [High,Triaged] https://launchpad.net/bugs/1210054
16:23 <adam_g> jamespage, this was fixed in 1.15.0. are good in saucy?
16:23 <adam_g> ..doesn't look like it
16:23 <jamespage> adam_g, not yet - the 1.16.0 release has been delayed
16:24 <jamespage> hope to make Final Freeze for it
16:24 <adam_g> k
16:24 <jamespage> https://launchpad.net/juju-core/+milestone/1.16.0
16:24 <jamespage> thats what is currently on the pending list
16:24 <adam_g> bug 1223010
16:24 <ubottu> bug 1223010 in keystone (Ubuntu Saucy) "Use oauthlib rather than oauth." [High,Triaged] https://launchpad.net/bugs/1223010
16:24 <adam_g> i think this oauth problem is a non-issue now
16:25 <adam_g> we patch around the requirements.txt, and upstream has fixed imports such that is no longer required unless using the extension
16:25 <adam_g> commenting for zul to confirm
16:26 <adam_g> bug 1231970
16:26 <ubottu> bug 1231970 in websockify (Ubuntu T-series) "[FFe] nova-novncproxy requires websockify > 0.5 - please sync from unstable" [Medium,Triaged] https://launchpad.net/bugs/1231970
16:26 <adam_g> looks resolved for the moment
16:27 <adam_g> bug 1236726
16:27 <ubottu> bug 1236726 in lxc (Ubuntu Saucy) "lxc ubuntu-cloud template is broken due to bogus tar option" [High,Fix released] https://launchpad.net/bugs/1236726
16:27 <adam_g> fixed ~30 minutes ago. will probably drop from our tracker soon
16:27 <adam_g> bug 1206872
16:27 <ubottu> bug 1206872 in samba (Ubuntu Saucy) "samba needs a config.sub update to support aarch64" [Medium,Triaged] https://launchpad.net/bugs/1206872
16:29 <adam_g> bug 1233376
16:29 <ubottu> bug 1233376 in hv-kvp-daemon-init (Ubuntu Saucy) "hv_kvp_daemon and hv_vss_daemon are missing from linux-tools" [Undecided,New] https://launchpad.net/bugs/1233376
16:30 <adam_g> no utlemming
16:31 <adam_g> Blueprints
16:31 <adam_g> jamespage, anything you want to note?
16:31 <jamespage> oh
16:31 <jamespage> right
16:32 <jamespage> last week of release; think about postponing anything that won't complete
16:32 <jamespage> please do take time to review outstanding work items and update; I know I've been a little lax in the last 2 weeks
16:33 <adam_g> thanks for the heads up
16:33 <jamespage> adam_g, I think thats it - anything major that is not done now - won't get done!
16:33 <adam_g> #topic Server & Cloud Bugs (caribou)
16:33 <adam_g> caribou, heya anything you want to add?
16:34 <caribou> Nothing right now, still have to fetch a bug list
16:34 <adam_g> k
16:34 <adam_g> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:34 <adam_g> psivaa, heya
16:34 <psivaa> no updates from us
16:34 <adam_g> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:35 <adam_g> no smb today
16:35 <adam_g> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:35 <adam_g> rbasak, ello
16:35 <rbasak> No updates from me. Any questions?
16:36 <adam_g> guess not
16:36 <adam_g> #topic Ubuntu Server Team Events
16:36 <adam_g> ODS Hong Kong is coming up quick
16:37 <adam_g> #topic Open Discussion
16:38 <adam_g> #topic Announce next meeting date, time and chair
16:38 <adam_g> Next meeting will be Tuesday 2013-10-15 at 1600 UTC charied by jamespage
16:38 <adam_g> #endmeeting