#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:02:46 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:04)
  2. Saucy Development (rbasak, 16:05)
    1. https://bugs.launchpad.net/ubuntu/+source/horizon/+bug/1221906 (rbasak, 16:06:12)
    2. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1208455 (rbasak, 16:06:34)
    3. https://bugs.launchpad.net/ubuntu/+source/ceph/+bug/1213915 (rbasak, 16:07:16)
    4. https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1206872 (rbasak, 16:08:02)
    5. https://bugs.launchpad.net/neutron/+bug/1156932 (rbasak, 16:08:22)
    6. https://bugs.launchpad.net/ubuntu/+source/nagios-plugins/+bug/1031680 is still here. I've been treating it as low priority for Saucy - it's non-trivial. Though it affects Ubuntu only, upstream don't have a fix either. (rbasak, 16:11:05)
    7. ACTION: smoser look at / assign bug 1206872 and bug 1156932 (smoser, 16:18)

  3. Blueprints - http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (rbasak, 16:20)
  4. Ubuntu Server Team Events (rbasak, 16:21)
  5. Weekly Updates & Questions for the QA Team (psivaa) (rbasak, 16:22)
  6. Weekly Updates & Questions for the Kernel Team (smb) (rbasak, 16:23)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (rbasak, 16:24)
  8. Open Discussion (rbasak, 16:25)
  9. Announce next meeting date, time and chair (rbasak, 16:26)


Meeting ended at 16:28:08 UTC (full logs).

Action items

  1. smoser look at / assign bug 1206872 and bug 1156932


Action items, by person

  1. smoser
    1. smoser look at / assign bug 1206872 and bug 1156932


People present (lines said)

  1. rbasak (53)
  2. ubottu (17)
  3. doko (8)
  4. smoser (7)
  5. psivaa (6)
  6. meetingology (4)
  7. adam_g (2)
  8. zul (2)
  9. roaksoax (1)


Generated by MeetBot 0.1.5.