#ubuntu-meeting Meeting

Meeting started by hallyn_ at 16:02:22 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn_, 16:02)
  2. Saucy Development (hallyn_, 16:05)
    1. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (hallyn_, 16:05:35)
    2. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (hallyn_, 16:11:39)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-cloud-init (jamespage, 16:14:13)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-qa got a bit of a replan post vUDS (jamespage, 16:14:55)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms (jamespage, 16:17:20)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-cloud-archive (jamespage, 16:18:06)
    7. https://bugs.launchpad.net/ubuntu/+source/xen/+bug/1218817 (smb, 16:19:12)

  3. Ubuntu Server Team Events (hallyn_, 16:21)
    1. https://juju.ubuntu.com/events/ (arosales, 16:22:52)

  4. Weekly Updates & Questions for the QA Team (plars) (hallyn_, 16:23)
  5. Weekly Updates & Questions for the Kernel Team (smb) (hallyn_, 16:24)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn_, 16:27)
  7. Open Discussion (hallyn_, 16:28)
    1. ACTION: everyone spend extra time triaging bugs this week (hallyn_, 16:32)

  8. Announce next meeting date, time and chair (hallyn_, 16:32)


Meeting ended at 16:33:04 UTC (full logs).

Action items

  1. everyone spend extra time triaging bugs this week


People present (lines said)

  1. hallyn_ (73)
  2. jamespage (59)
  3. arosales (13)
  4. smb (9)
  5. zul (9)
  6. ubottu (8)
  7. meetingology (4)
  8. smoser (3)
  9. rbasak (2)
  10. psivaa (2)
  11. roaksoax (1)
  12. adam_g (1)


Generated by MeetBot 0.1.5.