16:03 <zul> #startmeeting
16:03 <meetingology> Meeting started Tue Aug  6 16:03:30 2013 UTC.  The chair is zul. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:03 <zul> #topic
16:03 <zul> #topic Review ACTION points from previous meeting
16:04 <zul> arosales to review Juju blueprints with owners after OSCON.  and rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy.
16:04 <zul> is that been done?
16:05 <Daviey> i suspect arosales is afk
16:05 <Daviey> delta report is deployed, url to follow
16:05 <zul> okies
16:05 <Daviey> i will check with arosales after this for juju stuff
16:06 <zul> #topic Saucy Development
16:07 <zul> Daviey:  do you want to take this one?
16:07 <Daviey> We are well into Debian Import Freeze now, right?
16:07 <zul> i believe so
16:07 <Daviey> Once the delta report is clear, we need to start tracking that closer
16:08 <Daviey> Next development deadline is Aug 29th, Feature Freeze
16:08 <Daviey> Are there any features known to not be ready by then
16:08 <Daviey> ?
16:08 <zul> im good
16:08 <Daviey> If so, please raise now - or disucss with me later on.
16:09 <zul> next?
16:09 <Daviey> Lets look at..
16:09 <Daviey> http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html
16:09 * Daviey arosales please amend the trend line
16:10 <Daviey> #CTION: arosales please amend the trend line
16:10 <Daviey> #ACTION: arosales please amend the trend line
16:10 * meetingology : arosales please amend the trend line
16:11 <zul> anything else?
16:11 <Daviey> simplestreams and mongo seem to be concerning, but i know jamespage and smoser are tracking those closely
16:11 <jamespage> o/
16:11 <jamespage> certainly am
16:11 <Daviey> We need to watch out for https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-qa
16:11 <Daviey> seems to be slipping behind
16:12 <Daviey> That needs adams input i think
16:13 <Daviey> rbasak: I know you were tracking https://bugs.launchpad.net/ubuntu/+source/ruby-safe-yaml/+bug/1197896
16:13 <ubottu> Launchpad bug 1197896 in ruby-safe-yaml (Ubuntu) "[MIR] ruby-safe-yaml, ruby-hashie, ruby-indentation" [Undecided,New]
16:13 <Daviey> Seems last updtaed yesterday
16:13 <Daviey> zul: I think we can move on.. thanks
16:13 <zul> #topic Ubuntu Server Team Events
16:13 <zul> any events coming up?
16:14 <rbasak> Yeah looks like the security team will review it soon
16:15 <zul> #topic Weekly Updates & Questions for the QA Team (plars)
16:15 <Daviey> zul: None are jumping out at me...
16:15 <plars> zul: nothing from me today
16:15 <zul> any questions for plars?
16:16 <Daviey> None, thanks plars
16:17 <zul> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:17 <zul> hi smb
16:17 <rbasak> smb was at the Canonical kernel sprint, and I know they've finished for the day.
16:17 <rbasak> So he may not be around.
16:17 <zul> ok moving on them
16:18 <zul> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:18 <rbasak> Nothing new to report from me. Any questions?
16:18 <zul> i guess not
16:18 <zul> #topic Open Discussion
16:18 <zul> anyone have anything ro raise?
16:20 <zul> if not
16:20 <zul> same time next week...thanks for comming
16:20 <zul> #endmeeting