#ubuntu-meeting: Technical Board

Meeting started by soren at 20:10:35 UTC (full logs).

Meeting summary

  1. Action review. (soren, 20:11)
  2. extending PPU rights to non-members (soren, 20:14)
    1. ACCEPTED: Extending PPU rights to non-members approved by cjwatson, pitti, soren and stgraber (soren, 20:23)
    2. HELP: (soren, 20:23)

  3. Scan the mailing list archive for anything we missed (standing item) (soren, 20:24)
  4. Check up on community bugs (standing item) (soren, 20:25)
  5. Select a chair for the next meeting (soren, 20:26)
  6. AOB? (soren, 20:28)


Meeting ended at 20:28:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. soren (39)
  2. cjwatson (16)
  3. ScottK (6)
  4. meetingology (3)
  5. stgraber (1)


Generated by MeetBot 0.1.5.