#ubuntu-meeting Meeting

Meeting started by jamespage at 16:02:00 UTC (full logs).

Meeting summary

  1. review previous actions (jamespage, 16:02)
    1. ACTION: rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy (jamespage, 16:04)

  2. Saucy Development (jamespage, 16:04)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (jamespage, 16:05:02)
    2. SUBTOPIC: Release Bugs (jamespage, 16:07)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (jamespage, 16:07:50)
    4. SUBTOPIC: Blueprints (jamespage, 16:13)
    5. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (jamespage, 16:13:17)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-mongodb (jamespage, 16:13:36)
    7. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-2-delivery (jamespage, 16:14:46)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-ceph reappears (jamespage, 16:16:05)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-openstack-charms (jamespage, 16:21:40)
    10. ACTION: arosales to review Juju blueprints (arosales, 16:25)
    11. ACTION: arosales to review juju related blueprints with owners after OSCON (jamespage, 16:25)

  3. Ubuntu Server Team Events (jamespage, 16:25)
  4. Weekly Updates & Questions for the QA Team (plars) (jamespage, 16:27)
    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1203694 and https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1203211 (plars, 16:27:59)

  5. Weekly Updates & Questions for the Kernel Team (smb) (jamespage, 16:29)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (jamespage, 16:31)
  7. Open Discussion (jamespage, 16:33)
    1. http://uds.ubuntu.com/ (arosales, 16:33:30)
    2. https://bugs.launchpad.net/ubuntu/+source/quantum/+bug/1203766 (zul, 16:34:00)

  8. Announce next meeting date and time (jamespage, 16:35)


Meeting ended at 16:36:25 UTC (full logs).

Action items

  1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy
  2. arosales to review Juju blueprints
  3. arosales to review juju related blueprints with owners after OSCON


Action items, by person

  1. arosales
    1. arosales to review Juju blueprints
    2. arosales to review juju related blueprints with owners after OSCON
  2. rbasak
    1. rbasak to land delta report to lp:ubuntu-reports, Daviey to deploy


People present (lines said)

  1. jamespage (120)
  2. zul (9)
  3. arosales (8)
  4. plars (7)
  5. ubottu (7)
  6. smb (7)
  7. hallyn (7)
  8. rbasak (6)
  9. meetingology (6)
  10. yolanda (5)
  11. roaksoax (5)
  12. adam_g (3)
  13. matsubara (1)


Generated by MeetBot 0.1.5.