#ubuntu-meeting Meeting

Meeting started by mdz at 19:58:35 UTC (full logs).

Meeting summary

  1. action review (mdz, 20:01)
  2. Discussion and vote on the development series alias name (mdz, 20:01)
  3. Discussion and vote on OpenSSL as a system library (mdz, 20:06)
    1. http://gplv3.fsf.org/wiki/index.php/Compatible_licenses#GPLv2-incompatible_licenses explicitly lists the FSF's opinion that the OpenSSL licence is incompatible with the GPLv2 (cjwatson, 20:14:00)
    2. https://www.gnu.org/licenses/gpl-faq.html#GPLStaticVsDynamic (cjwatson, 20:18:04)
    3. http://www.lawseminars.com/materials/08OPSMA/opsma%20m%20fontana%2010-29%20new%20up.pdf (cjwatson, 20:46:29)
    4. ''Vote:'' +1 means vote here and now, -1 means defer to an expert third party opinion, +0 means do nothing and leave things as they are (i.e. somewhat ambiguous) (Carried) (mdz, 20:48)
    5. ''Vote:'' An explicit exception is required in order for GPLv2 licensed software to dynamically link with OpenSSL in Ubuntu (Carried) (mdz, 20:53)
    6. ''Vote:'' An explicit exception is required in order for GPLv3 licensed software to dynamically link with OpenSSL in Ubuntu (Carried) (mdz, 20:54)

  4. Review our current "provisional" Micro Release Exceptions (mdz, 20:54)
    1. https://wiki.ubuntu.com/StableReleaseUpdates/MicroReleaseExceptions (mdz, 20:55:11)
    2. http://people.canonical.com/~brian/tmp/phased-updates.html (bdmurray, 20:59:43)
    3. ACTION: kees to cross-reference phased-updates.html with pMREs and send analysis to technical-board@ (mdz, 21:02)

  5. next chair (mdz, 21:02)
    1. ACTION: pitti to chair next meeting (mdz, 21:03)

  6. EOB (mdz, 21:03)


Meeting ended at 21:04:09 UTC (full logs).

Action items

  1. kees to cross-reference phased-updates.html with pMREs and send analysis to technical-board@
  2. pitti to chair next meeting


Action items, by person

  1. kees
    1. kees to cross-reference phased-updates.html with pMREs and send analysis to technical-board@


People present (lines said)

  1. mdz (120)
  2. cjwatson (97)
  3. kees (49)
  4. meetingology (36)
  5. soren (20)
  6. stgraber (16)
  7. bdmurray (4)
  8. ScottK (3)


Generated by MeetBot 0.1.5.