#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:00:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:00)
  2. Saucy Development (arosales, 16:01)
    1. https://wiki.ubuntu.com/SaucySalamander/ReleaseSchedule (arosales, 16:01:20)
    2. SUBTOPIC: Release Bugs (arosales, 16:02)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-s-tracking-bug-tasks.html#server (arosales, 16:02:13)
    4. SUBTOPIC: Blueprints (arosales, 16:09)
    5. http://status.ubuntu.com/ubuntu-saucy/group/topic-saucy-servercloud-overview.html (arosales, 16:10:01)
    6. http://status.ubuntu.com/ubuntu-s/group/topic-s-servercloud-overview.html (arosales, 16:10:43)
    7. https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands is updated (arosales, 16:11:29)
    8. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-s-juju-charm-testing (arosales, 16:17:07)
    9. ACTION: Daviey set priority on s-cycle BPs (arosales, 16:19)
    10. ACTION: Daviey follow up on missing BPs from overview s-topic (arosales, 16:20)

  3. Ubuntu Server Team Events (arosales, 16:21)
  4. Weekly Updates & Questions for the QA Team (plars) (arosales, 16:22)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:23)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:26)
  7. Open Discussion (arosales, 16:28)
  8. Announce next meeting date and time (arosales, 16:30)


Meeting ended at 16:31:42 UTC (full logs).

Action items

  1. Daviey set priority on s-cycle BPs
  2. Daviey follow up on missing BPs from overview s-topic


Action items, by person

  1. Daviey
    1. Daviey set priority on s-cycle BPs
    2. Daviey follow up on missing BPs from overview s-topic


People present (lines said)

  1. arosales (65)
  2. jamespage (17)
  3. smoser (5)
  4. ubottu (5)
  5. plars (4)
  6. meetingology (4)
  7. roaksoax (2)
  8. meetingology` (1)
  9. adam_g_ (1)
  10. Daviey (1)


Generated by MeetBot 0.1.5.