#ubuntu-meeting: ubuntu-server-team

Meeting started by hallyn at 16:01:05 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:01)
    1. ACTION: (carried over) arosales: create a overview topic bp for servercloud (hallyn, 16:03)

  2. Saucy Development (hallyn, 16:03)
    1. ACTION: everyone look over blueprints one more time (hallyn, 16:08)

  3. Ubuntu Server Team Events (hallyn, 16:08)
  4. Weekly Updates & Questions for the QA Team (plars) (hallyn, 16:09)
  5. Weekly Updates & Questions for the Kernel Team (smb) (hallyn, 16:10)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn, 16:14)
    1. ACTION: rbasak to follow up on go 1.1. saucy arm issue (hallyn, 16:15)

  7. Open Discussion (hallyn, 16:15)
    1. ACTION: rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist. (hallyn, 16:23)

  8. Announce next meeting date, time and chair (hallyn, 16:23)


Meeting ended at 16:24:32 UTC (full logs).

Action items

  1. (carried over) arosales: create a overview topic bp for servercloud
  2. everyone look over blueprints one more time
  3. rbasak to follow up on go 1.1. saucy arm issue
  4. rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist.


Action items, by person

  1. arosales
    1. (carried over) arosales: create a overview topic bp for servercloud
  2. hallyn
    1. rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist.
  3. rbasak
    1. rbasak to follow up on go 1.1. saucy arm issue
    2. rbasak consider telling hallyn to add a todo item to meeting checklist to remind meeting chair about the wiki page checklist.


People present (lines said)

  1. hallyn (66)
  2. Daviey (30)
  3. rbasak (18)
  4. arosales (9)
  5. plars (9)
  6. meetingology (7)
  7. smb (6)
  8. ubottu (3)
  9. jamespage (2)
  10. adam_g_ (1)


Generated by MeetBot 0.1.5.