#ubuntu-meeting Meeting

Meeting started by pitti at 20:07:53 UTC (full logs).

Meeting summary

  1. action review (pitti, 20:08:05)
    1. https://wiki.ubuntu.com/TechnicalBoard/TeamReports/April doesn't exist (pitti, 20:08:50)

  2. SRU request for custom unity-greeter indicators (pitti, 20:10:02)
  3. openssl as a system library (pitti, 20:12:06)
  4. SRU approved without waiting in unapproved (pitti, 20:24:26)
    1. https://lists.ubuntu.com/archives/technical-board/2013-May/001615.html (pitti, 20:26:00)
    2. ACTION: pitti to start ubuntu-sru delay discussion by email (pitti, 20:29:16)

  5. brain storm review (pitti, 20:29:30)
    1. http://netsplit.com/2008/02/28/ubuntu-brainstorm-announced/ (soren, 20:37:18)

  6. Scan the mailing list archive for anything we missed (pitti, 20:41:44)
  7. community bugs (pitti, 20:43:14)
  8. chair for next meeting (pitti, 20:43:21)
  9. AOB (pitti, 20:43:40)


Meeting ended at 20:45:22 UTC (full logs).

Action items

  1. pitti to start ubuntu-sru delay discussion by email


Action items, by person

  1. pitti
    1. pitti to start ubuntu-sru delay discussion by email


People present (lines said)

  1. pitti (69)
  2. soren (32)
  3. stgraber (20)
  4. jcastro (10)
  5. meetingology (4)
  6. balloons (4)


Generated by MeetBot 0.1.5.