#ubuntu-meeting Meeting

Meeting started by slangasek at 15:01:17 UTC (full logs).

Meeting summary

  1. lightning round (slangasek, 15:02:27)
  2. Bugs (slangasek, 15:26:07)
  3. AOB (slangasek, 15:28:48)
    1. https://wiki.ubuntu.com/DevelopmentCodeNames#A13.10 (xnox, 15:31:53)
    2. ACTION: slangasek to follow up on codename for s opening (slangasek, 15:34:53)


Meeting ended at 15:35:13 UTC (full logs).

Action items

  1. slangasek to follow up on codename for s opening


Action items, by person

  1. slangasek
    1. slangasek to follow up on codename for s opening


People present (lines said)

  1. ev (123)
  2. xnox (42)
  3. slangasek (29)
  4. ubottu (27)
  5. cjwatson (26)
  6. ogra_ (22)
  7. bdmurray (19)
  8. barry (14)
  9. doko (12)
  10. jodh (11)
  11. stokachu (8)
  12. meetingology (4)


Generated by MeetBot 0.1.5.