#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:00:07 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:00:15)
    1. ACTION: (carried forward) arosales to follow up with Norvald regarding SRU (rbasak, 16:04:15)
    2. ACTION: zul to send notes from review of complexity of packaging perconia for Ubuntu to the ubuntu-server list (rbasak, 16:06:16)
    3. ACTION: (carried forward) smoser to reach out to juju-core and discuss what integration with ubuntu image meta data can be done for Raring. (rbasak, 16:06:56)

  2. Raring Development (rbasak, 16:07:43)
    1. SUBTOPIC: Release Tracking Bug Tasks (rbasak, 16:07:51)
    2. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (rbasak, 16:07:59)
    3. SUBTOPIC: Blueprints (rbasak, 16:13:11)
    4. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html (rbasak, 16:13:18)

  3. Ubuntu Server Team Events (rbasak, 16:17:00)
  4. Weekly Updates & Questions for the QA Team (plars) (rbasak, 16:18:20)
    1. http://iso.qa.ubuntu.com/qatracker/testcases/1461/info (plars, 16:20:19)
    2. http://iso.qa.ubuntu.com/qatracker/testcases/1462/info (plars, 16:20:19)
    3. http://iso.qa.ubuntu.com/qatracker/testcases/1463/info (plars, 16:20:19)

  5. Weekly Updates & Questions for the Kernel Team (smb) (rbasak, 16:24:01)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (rbasak, 16:28:46)
  7. Open Discussion (rbasak, 16:30:20)
  8. Announce next meeting date and time (rbasak, 16:36:40)


Meeting ended at 16:36:50 UTC (full logs).

Action items

  1. (carried forward) arosales to follow up with Norvald regarding SRU
  2. zul to send notes from review of complexity of packaging perconia for Ubuntu to the ubuntu-server list
  3. (carried forward) smoser to reach out to juju-core and discuss what integration with ubuntu image meta data can be done for Raring.


Action items, by person

  1. arosales
    1. (carried forward) arosales to follow up with Norvald regarding SRU
  2. smoser
    1. (carried forward) smoser to reach out to juju-core and discuss what integration with ubuntu image meta data can be done for Raring.
  3. zul
    1. zul to send notes from review of complexity of packaging perconia for Ubuntu to the ubuntu-server list


People present (lines said)

  1. rbasak (55)
  2. jamespage (41)
  3. plars (24)
  4. ubottu (8)
  5. smb (7)
  6. Daviey (7)
  7. meetingology (6)
  8. zul (5)
  9. roaksoax (4)
  10. utlemming (4)
  11. arosales (3)
  12. smoser (2)
  13. hallyn (1)


Generated by MeetBot 0.1.5.