#ubuntu-meeting: ubuntu-server-team

Meeting started by m_3 at 16:00:50 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (m_3, 16:01:19)
    1. ACTION: jamespage to milesone documentation updates [added on 2013-03-19] (m_3, 16:03:12)

  2. Raring Development (m_3, 16:05:24)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (m_3, 16:05:29)
    2. SUBTOPIC: Release Bugs (m_3, 16:05:36)
    3. http://launchpad.net/bugs/1064527 (m_3, 16:07:59)
    4. http://launchpad.net/bugs/1073463 (m_3, 16:10:19)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (arosales, 16:10:25)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (m_3, 16:12:17)
    7. SUBTOPIC: Blueprints (m_3, 16:12:24)
    8. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html (m_3, 16:12:30)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-grizzly (m_3, 16:14:10)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-image-access (m_3, 16:15:14)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-cloudarchive (m_3, 16:17:07)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-ubuntu-images (m_3, 16:17:14)

  3. Ubuntu Server Team Events (m_3, 16:19:11)
    1. https://juju.ubuntu.com/Events/ (arosales, 16:20:44)

  4. Weekly Updates & Questions for the QA Team (plars) (m_3, 16:21:09)
  5. Weekly Updates & Questions for the Kernel Team (smb) (m_3, 16:22:16)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (m_3, 16:22:59)
  7. Open Discussion (m_3, 16:24:03)
  8. Announce next meeting date and time (m_3, 16:25:50)


Meeting ended at 16:26:20 UTC (full logs).

Action items

  1. jamespage to milesone documentation updates [added on 2013-03-19]


Action items, by person

  1. jamespage
    1. jamespage to milesone documentation updates [added on 2013-03-19]


People present (lines said)

  1. m_3 (58)
  2. jamespage (15)
  3. arosales (11)
  4. ubottu (4)
  5. meetingology (4)
  6. hallyn (4)
  7. Daviey (4)
  8. smoser (2)
  9. smb (2)
  10. plars (2)
  11. jcastro_ (2)
  12. zul (1)
  13. rbasak (1)
  14. utlemming (1)


Generated by MeetBot 0.1.5.