#ubuntu-meeting Meeting

Meeting started by pleia2 at 17:03:25 UTC (full logs).

Meeting summary

  1. Translations team check-in (pleia2, 17:04:35)
    1. https://wiki.ubuntu.com/Translations/Meetings/2013-03-21# (teolemon, 17:05:52)
    2. https://wiki.ubuntu.com/Translations/Meetings/2013-03-21 (teolemon, 17:05:56)
    3. https://wiki.ubuntu.com/Translations/KnowledgeBase/DDTP (teolemon, 17:15:30)
    4. https://bugs.launchpad.net/ddtp-ubuntu/+bug/869824 (teolemon, 17:19:18)
    5. https://bugs.launchpad.net/ddtp-ubuntu/+bug/1106174 (teolemon, 17:23:55)
    6. http://people.canonical.com/~dpm/stats/ubuntu-12.10-translation-stats.html (teolemon, 17:26:41)
    7. https://wiki.ubuntu.com/Membership is the guide towards it (dholbach, 17:29:46)

  2. Membership Boards catch-up (pleia2, 17:44:02)
    1. https://wiki.ubuntu.com/Membership/Boards/SittingMembers (pleia2, 17:46:12)
    2. ACTION: dholbach to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle (pleia2, 17:55:01)
    3. ACTION: pleia2 to send out call for nominations for membership boards (pleia2, 17:55:15)

  3. other business (pleia2, 17:58:14)


Meeting ended at 18:05:46 UTC (full logs).

Action items

  1. dholbach to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle
  2. pleia2 to send out call for nominations for membership boards


Action items, by person

  1. dholbach
    1. dholbach to send a mail to the ubuntu council teams list to check the other councils/boards who's expiring in the S cycle
  2. pleia2
    1. pleia2 to send out call for nominations for membership boards


People present (lines said)

  1. teolemon (90)
  2. pleia2 (72)
  3. dholbach (65)
  4. czajkowski (23)
  5. hannie (21)
  6. Pendulum (20)
  7. Gwaihir (9)
  8. trijntje (8)
  9. meetingology (7)
  10. cqfd93 (5)
  11. YoBoY (5)
  12. ScottK (4)
  13. jcastro (3)
  14. cjohnston (3)
  15. beuno (2)
  16. ubottu (2)
  17. cprofitt (0)


Generated by MeetBot 0.1.5.