#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:01:42 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:04:57)
    1. ACTION: jamespage to milesone documentation updates (arosales, 16:08:52)
    2. ACTION: Daviey send call for Beta testing (arosales, 16:09:28)

  2. Raring Development (arosales, 16:09:39)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (arosales, 16:09:48)
    2. SUBTOPIC: Release Bugs (arosales, 16:10:33)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (arosales, 16:10:43)
    4. SUBTOPIC: Blueprints (arosales, 16:20:11)
    5. http://status.ubuntu.com/ubuntu-raring/group/topic-raring-servercloud-overview.html (arosales, 16:20:30)

  3. Ubuntu Server Team Events (arosales, 16:28:28)
    1. https://juju.ubuntu.com/Events/ (arosales, 16:29:55)

  4. Weekly Updates & Questions for the QA Team (hggdh) (arosales, 16:30:07)
    1. http://10.98.0.1:8080/view/Raring/view/Smoke%20Testing/job/raring-upgrade-quantal-server/ARCH=amd64,LTS=non-lts,PROFILE=server-tasks,label=upgrade-test/lastSuccessfulBuild/artifact/results/obsolete_conffiles.log (plars, 16:31:31)
    2. https://jenkins.qa.ubuntu.com/view/Raring/view/Smoke%20Testing/job/raring-upgrade-quantal-server/ARCH=amd64,LTS=non-lts,PROFILE=server-tasks,label=upgrade-test/lastSuccessfulBuild/artifact/results/obsolete_conffiles.log (plars, 16:33:59)

  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:35:30)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:36:13)
  7. Open Discussion (arosales, 16:37:57)
  8. Announce next meeting date and time (arosales, 16:38:56)
    1. https://wiki.ubuntu.com/ServerTeam/Meeting: Tuesday 2013-03-26 at 1600 UTC (arosales, 16:39:09)


Meeting ended at 16:41:04 UTC (full logs).

Action items

  1. jamespage to milesone documentation updates
  2. Daviey send call for Beta testing


Action items, by person

  1. Daviey
    1. Daviey send call for Beta testing
  2. jamespage
    1. jamespage to milesone documentation updates


People present (lines said)

  1. arosales (109)
  2. jamespage (17)
  3. plars (11)
  4. hallyn (9)
  5. smoser (7)
  6. ubottu (6)
  7. meetingology (5)
  8. smb (4)
  9. Daviey (2)
  10. zul (1)
  11. rbasak (1)


Generated by MeetBot 0.1.5.