#ubuntu-meeting Meeting

Meeting started by roaksoax at 16:03:19 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:03:38)
    1. ACTION: jamespage to milesone documentation updates [carryover] (roaksoax, 16:06:23)

  2. Raring Development (roaksoax, 16:06:35)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (roaksoax, 16:06:44)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-ha (roaksoax, 16:14:12)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-maas-next-steps (roaksoax, 16:23:50)

  3. Ubuntu Server Team Events (roaksoax, 16:29:58)
    1. https://us.pycon.org/2013/ (arosales, 16:31:03)

  4. Weekly Updates & Questions for the QA Team (plars) (roaksoax, 16:31:51)
  5. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:38:12)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:42:10)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:44:13)
  8. Open Discussion (roaksoax, 16:44:24)
    1. https://lists.ubuntu.com/archives/juju/2013-March/002172.html (arosales, 16:46:40)

  9. Announce next meeting date and time (roaksoax, 16:48:11)


Meeting ended at 16:48:54 UTC (full logs).

Action items

  1. jamespage to milesone documentation updates [carryover]


Action items, by person

  1. jamespage
    1. jamespage to milesone documentation updates [carryover]


People present (lines said)

  1. roaksoax (95)
  2. hallyn (29)
  3. jamespage (22)
  4. smb (18)
  5. arosales (15)
  6. plars (12)
  7. ubottu (9)
  8. Daviey (7)
  9. meetingology (4)
  10. smoser (3)
  11. rbasak (1)


Generated by MeetBot 0.1.5.