#ubuntu-meeting Meeting

Meeting started by Laney at 14:00:18 UTC (full logs).

Meeting summary

  1. Review of previous action items (Laney, 14:02:15)
    1. SUBTOPIC: Micah to send summary of PPU decoupling discuss to the DMB list (Laney, 14:02:25)
    2. ACTION: Micah to send summary of PPU decoupling discuss to the DMB list (Laney, 14:04:53)
    3. ACTION: Micah to urgently send feedback on Bjorn's PPU application (Laney, 14:05:15)

  2. PerPackageUploader Applications (Laney, 14:05:27)
  3. Ubuntu Contributing Developer Applications (Laney, 14:05:38)
    1. SUBTOPIC: Tim Lunn (darkxst) (Laney, 14:05:52)
    2. https://wiki.ubuntu.com/TimLunn/DeveloperApplication (Laney, 14:07:15)

  4. Chair for next meeting (Laney, 14:34:27)
  5. AOB (Laney, 14:34:33)


Meeting ended at 14:38:49 UTC (full logs).

Action items

  1. Micah to send summary of PPU decoupling discuss to the DMB list
  2. Micah to urgently send feedback on Bjorn's PPU application


People present (lines said)

  1. Laney (54)
  2. bdrung (20)
  3. darkxst (18)
  4. meetingology (16)
  5. ScottK (9)
  6. tumbleweed (8)
  7. barry (6)
  8. ogra_ (5)
  9. stgraber (5)
  10. Pici (1)
  11. ubottu (1)
  12. jbicha (1)


Generated by MeetBot 0.1.5.