#ubuntu-meeting: ubuntu-server-team

Meeting started by hallyn at 16:01:04 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:01:14)
    1. ACTION: serge update server meeting docs to reflect palrs representing qa (hallyn, 16:05:38)

  2. Raring Development (hallyn, 16:06:23)
  3. Ubuntu Server Team Events (hallyn, 16:19:56)
  4. Weekly Updates & Questions for the QA Team (hggdh) (hallyn, 16:20:33)
    1. https://bugs.launchpad.net/ubuntu-test-cases/+bug/1130029 (plars, 16:22:11)
    2. ACTION: serge consider putting the obsolete_conffiles.log url in weekly triaging knowledgebase section (hallyn, 16:31:13)

  5. Weekly Updates & Questions for the Kernel Team (smb) (hallyn, 16:31:58)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn, 16:35:58)
  7. Open Discussion (hallyn, 16:36:54)
  8. Announce next meeting date and time (hallyn, 16:38:02)


Meeting ended at 16:38:30 UTC (full logs).

Action items

  1. serge update server meeting docs to reflect palrs representing qa
  2. serge consider putting the obsolete_conffiles.log url in weekly triaging knowledgebase section


People present (lines said)

  1. hallyn (111)
  2. plars (34)
  3. Daviey (13)
  4. smb (12)
  5. ubottu (11)
  6. jamespage (8)
  7. smoser (6)
  8. roaksoax (6)
  9. meetingology (5)
  10. arosales (2)
  11. rbasak (2)
  12. hggdh (2)


Generated by MeetBot 0.1.5.