#ubuntu-meeting Meeting

Meeting started by micahg at 19:03:45 UTC (full logs).

Meeting summary

  1. review previous action items (micahg, 19:04:34)
    1. SUBTOPIC: Micah to announce the poll results (micahg, 19:04:43)
    2. SUBTOPIC: Iain to do the paperwork for the kernel PPU team delegation (micahg, 19:05:04)

  2. MOTU Applications (micahg, 19:05:36)
    1. https://wiki.ubuntu.com/AllisonRandal/MOTU (micahg, 19:06:00)
    2. https://merges.ubuntu.com/universe-now.png (micahg, 19:21:38)
    3. SUBTOPIC: Logan Rosen's MOTU application (micahg, 19:39:16)
    4. https://wiki.ubuntu.com/LoganRosen/MOTUApplication (micahg, 19:39:23)
    5. http://people.ubuntuwire.org/~stefanor/ubuntu-neglected-packages/ (micahg, 20:23:35)

  3. Review of previous action items (micahg, 20:28:47)
    1. SUBTOPIC: Iain to do the paperwork for the kernel PPU team delegation (micahg, 20:29:00)

  4. AOB (micahg, 20:29:37)
    1. SUBTOPIC: Decouple PPU from Ubuntu membership (what needs to be done?) (micahg, 20:32:42)
    2. https://launchpad.net/~ubuntu-dev/+participation (tumbleweed, 20:43:04)
    3. http://paste.ubuntu.com/5565892/ ? (tumbleweed, 20:52:00)
    4. ACTION: micahg to write up proposal for new team structure and send to DMB list (micahg, 21:16:02)


Meeting ended at 21:21:11 UTC (full logs).

Action items

  1. micahg to write up proposal for new team structure and send to DMB list


Action items, by person

  1. micahg
    1. micahg to write up proposal for new team structure and send to DMB list


People present (lines said)

  1. micahg (102)
  2. tumbleweed (65)
  3. stgraber (49)
  4. Logan_ (44)
  5. ScottK (41)
  6. wendar (40)
  7. bdrung (27)
  8. meetingology (27)
  9. barry (10)
  10. pleia2 (3)
  11. ubottu (1)
  12. Laney (0)


Generated by MeetBot 0.1.5.