18:07:30 <tgm4883> #startmeeting
18:07:30 <meetingology> Meeting started Fri Feb 15 18:07:30 2013 UTC.  The chair is tgm4883. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:07:30 <meetingology> 
18:07:30 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:07:34 <CrestedNewt> I don't have anything really
18:07:39 <tgm4883> #chair CrestedNewt tgm4883
18:07:39 <meetingology> Current chairs: CrestedNewt tgm4883
18:08:00 <tgm4883> I'll let CrestedNewt lead this meeting
18:08:28 <CrestedNewt> OK, I had a Google hangout with bobweaver last sunday which was great
18:08:54 <CrestedNewt> 'after' he had his coffee - so hopefully he will be back in a minute
18:09:03 <bobweaver> 3 min
18:09:43 <bobweaver> OK
18:09:56 <bobweaver> #Topic arm port
18:10:05 <bobweaver> we are ready and have a img
18:10:09 <tgm4883> #chair CrestedNewt tgm4883 bobweaver
18:10:09 <meetingology> Current chairs: CrestedNewt bobweaver tgm4883
18:10:15 <tgm4883> #Topic arm port
18:10:35 <bobweaver> thing is I am trying to get virtual arm set up
18:10:54 <bobweaver> I got a letter from canonical saying that there going to get me some hardware to test on
18:10:58 <bobweaver> (will )
18:11:12 <bobweaver> we will see how that works out
18:11:17 <CrestedNewt> OK, Bobweaver, I have contacted ARM in the UK looking for a good match for you in the USA to get you a board. I have had no response as yet so I am planning on talking to them on Monday.
18:11:32 <bobweaver> cool CrestedNewt
18:11:58 <bobweaver> any more questions about arm?
18:12:14 <CrestedNewt> #action CrestedNewt - chase up ARM re supplier of ARM boards in USA
18:12:14 * meetingology CrestedNewt - chase up ARM re supplier of ARM boards in USA
18:12:41 <bobweaver> #action bobweaver  needs to stay in touch with canonical
18:12:41 * meetingology bobweaver  needs to stay in touch with canonical
18:12:56 <bobweaver> #topic Qt5/qml2
18:13:13 <bobweaver> so I am porting weverything over to qt5/qml2
18:13:28 <bobweaver> this is a big thing and is going to take me some time
18:13:59 <bobweaver> good news about this is though I almost have all the tools that are needed for unity 2d to be running on qt5/qml2
18:14:26 <bobweaver> then on the 21 (if I get done by then) I will be porting it all to the Phone
18:14:39 * tgm4883 tries to not make a comment about duke nukem
18:14:58 <bobweaver> #action  keep on working on porting dconf-qt to qt5
18:14:58 * meetingology keep on working on porting dconf-qt to qt5
18:15:28 <bobweaver> #action keep on working on porting libbamf and launcher lib to qt5
18:15:28 * meetingology keep on working on porting libbamf and launcher lib to qt5
18:15:49 <CrestedNewt> Is the phone OS still due out the end of this month or has that date lapsed doe we know?
18:15:57 <bobweaver> feb 21
18:15:58 <tgm4883> bobweaver, you're suppose to put your nick in there as well
18:16:04 <bobweaver> woops
18:16:09 <bobweaver> there is 3 of us lol
18:16:35 <bobweaver> any more questions about qt5/qml2 ?
18:16:46 <CrestedNewt> #action  bobweaver keep on working on porting dconf-qt to qt5
18:16:46 * meetingology bobweaver keep on working on porting dconf-qt to qt5
18:17:02 <CrestedNewt> #action bobweaver keep on working on porting libbamf and launcher lib to qt5
18:17:02 * meetingology bobweaver keep on working on porting libbamf and launcher lib to qt5
18:17:08 <CrestedNewt> I have none
18:17:17 <bobweaver> tgm4883,  ?
18:17:27 <tgm4883> I have no questions
18:17:34 <bobweaver> #topic wayland
18:17:59 <bobweaver> one can run wayland (if they have the hardware) and qt5 lets us do this
18:18:18 <CrestedNewt> OK, apologies for being a bit backward here - what is wayland?
18:18:20 <bobweaver> I will be pushing a example of this after porting of qt5 is done
18:18:26 <bobweaver> !wayland
18:18:34 <bobweaver> stupid bot
18:18:37 <bobweaver> !X
18:18:38 <ubottu> The X Window System is the part of your system that's responsible for graphical output. To restart your X, type « sudo /etc/init.d/?dm restart » in a console - To fix screen resolution or other X problems: https://wiki.ubuntu.com/X/Config/Resolution
18:18:42 * tgm4883 wonders why were worrying about wayland
18:19:01 <bobweaver> because it is cool
18:19:12 <bobweaver> and I like the idea
18:19:33 <tgm4883> bobweaver, ah, so Ubuntu TV is going to be the new Duke Nukem Forever?
18:19:57 <bobweaver> CrestedNewt,  if wayland is a  servre just like X
18:20:06 <CrestedNewt> I've just looked it up :D
18:20:21 <bobweaver> But that said I want 3 different ports
18:20:49 <bobweaver> 1)  wayland 2) X    ok only 2 at the moment
18:21:17 <bobweaver> tgm4883,  it is not that I am going to target wayland it is more that it works so why not show it off :)
18:21:28 <mhall119> I don't see why it should matter, as long as the toolkit supports the underlying display server (which Qt does)
18:21:35 <bobweaver> and (I dont know what Duke Nukem is
18:21:48 <mhall119> bobweaver: it's a game that's been in development for like 20 years
18:21:55 <tgm4883> bobweaver, I would like to have a downloadable, supported ISO at some point
18:22:07 <tgm4883> mhall119, it was released after 15 years of development
18:22:14 <mhall119> tgm4883: they released it?
18:22:19 <mhall119> when did that happen?
18:22:25 <bobweaver> then make it what does that have to do with wayland or display server ?
18:22:41 <tgm4883> bobweaver, mhall119 and the reason it was in development for 15 years, was because they'd get close to releasing it then see a new cool technology that was out that they had to use
18:22:48 <tgm4883> mhall119, yes, it got pretty bad reviews
18:22:52 <bobweaver> ahh I see
18:23:11 <mhall119> bobweaver: it's usually a reference made when software is in a constant state of "almost ready to release" and they goes back for more changes
18:23:14 <bobweaver> #action tell people that make thoughts to stop thinking
18:23:14 * meetingology tell people that make thoughts to stop thinking
18:23:25 <tgm4883> bobweaver, mhall119 the length of time something is in development is directly proportional to what the community expects from it
18:23:31 <CrestedNewt> Basically what tgm4883 is saying is that we need to concentrate on getting an image out that works currently. Am I correct?
18:23:45 <bobweaver> there is one image out there that works
18:23:45 <tgm4883> so the longer it takes to make something, the more perfect it better be
18:23:55 <mhall119> the good news is that bobweaver will soon have all the Phone code available
18:24:08 <tgm4883> I don't know of a single supported ISO for Ubuntu TV
18:24:22 <tgm4883> Yea I don't see Ubuntu TV listed at http://releases.ubuntu.com/
18:24:32 <bobweaver> only on 12.04 but it is something. Or people can use 11.10 and the crazy old one
18:24:43 <bobweaver> tgm4883,  want to be incharge of that  ?
18:24:47 <mhall119> tgm4883: it's not an official release so it won't be hosted there
18:24:48 <bobweaver> #topic ISO
18:24:57 <bobweaver> See
18:24:58 <tgm4883> mhall119, why not
18:25:06 <bobweaver> everything that I do gets roadblocked
18:25:17 <mhall119> tgm4883: technical and legal reasons, really
18:25:18 <bobweaver> or "Duke Nukemed "
18:25:26 <tgm4883> mhall119, Mythbuntu is listed there
18:25:43 <mhall119> isn't mythbuntu a supported flavor?
18:25:52 <tgm4883> mhall119, define supported
18:25:55 <pleia2> it is
18:25:56 <bobweaver> so lets just tell people to install that for now
18:26:10 <pleia2> and "recognised flavor" is the term
18:26:11 <bobweaver> I could make a iso or see if orga will elp me
18:26:19 <mhall119> definition: what pleia2 says :)
18:26:25 <tgm4883> mhall119, I mean, if our aim isn't to become a recognised flavor, then what is the point of this project?
18:26:41 <mhall119> tgm4883: the aim is to be fully integrated into Unity itself
18:26:43 <bobweaver> +1
18:26:52 <bobweaver> then hire unity developers
18:27:02 <bobweaver> I am sick and tired of all this talk
18:27:02 <mhall119> we're working on that
18:27:10 <bobweaver> port to this No port to tha t
18:27:14 <tgm4883> mhall119, I mean, at one point there were even paid developers for Ubuntu TV, which is far more than Mythbuntu has
18:27:19 <mhall119> bobweaver: I understand the frustration
18:27:34 <bobweaver> All I want is a working TV and I have that
18:27:42 <bobweaver> I dont care if it is part of Ubuntu
18:27:49 <bobweaver> But it does say things about Ubuntu
18:27:54 <mhall119> tgm4883: Ubuntu TV wasn't every supposed to be a separate installation though, it was just supposed to be "Ubuntu" with a TV-friendly configuration of Unity
18:27:59 <bobweaver> I am so confued
18:28:13 <bobweaver> I get emails from canonical people telling me that qml2 is the future
18:28:23 <bobweaver> then I hear that Nux is the future
18:28:26 <tgm4883> mhall119, what you just said is far more information that was said to the public
18:28:44 <mhall119> tgm4883: it is?  I thought we were clear on that from the get-go
18:28:53 <mhall119> if not, I apologize, we should have been
18:28:57 <bobweaver> again lets see how the phone is tied in
18:29:06 <tgm4883> mhall119, my understanding is that it was going to be preloaded on TV's
18:29:18 <tgm4883> mhall119, which is one of the reasons I'm here, to prevent that from being the only option
18:29:21 <mhall119> the intent is to eventually have just one "Unity" codebase that can change between desktop, mobile and TV layouts
18:29:32 <tgm4883> I'm getting a bit pessimistic about this project :/
18:29:32 <bobweaver> what ever it does not matter that I code 100's of hours
18:29:37 <bobweaver> and port all this stuff
18:29:49 <CrestedNewt> OK, I have come to the game late in the day... I need to pull together everything that I can so that we can have a 'route plan' to get this working AND to keep everyone happy.
18:29:51 <bobweaver> all I care about is a working tv at my house
18:29:57 <bobweaver> you all can use it if you like
18:30:02 <tgm4883> This has all the markings of a Canonical project, without any of the canonical backing it seems
18:30:14 <mhall119> tgm4883: pre-loading on TVs was the distribution plan, since providing installers for TVs wasn't a very attractive option
18:30:15 <bobweaver> Until canonical makes up there mind I am not doing anyuthing more for TV
18:30:31 <tgm4883> mhall119, personally, IMO it was a bad plan
18:30:42 <CrestedNewt> OK, bobweaver, send me the names of people I can meet face to face in London
18:30:54 <bobweaver> #action make iso and
18:30:54 * meetingology make iso and
18:31:01 <tgm4883> mhall119, should have targeted a arm chip that you could plug into an HDMI port
18:31:10 <bobweaver> LOL
18:31:29 <mhall119> tgm4883: the target was any hardware that could run Ubuntu
18:31:40 <mhall119> which included a variety of ARM devices with HDMI out
18:31:45 <tgm4883> mhall119, all that aside, it doesn't help that "canonical" says "unity unity unity", then bobweaver does all the work
18:32:05 <bobweaver> and CANONICAL IS NOT SAYING UNITY UNITY UNTIY
18:32:08 <mhall119> tgm4883: I agree, and bobweaver knows I've been doing everything in my power to get more resources available
18:32:11 <tgm4883> mhall119, I mean, I like unity, but at this point i'd rather ask bobweaver to work on mythfrontend since it doesn't change so much
18:32:14 <bobweaver> or at least that is the emails that I get
18:32:31 <tgm4883> bobweaver, when this project started, that is exactly what was being said
18:32:38 <mhall119> tgm4883: I do share your frustrations, I really do
18:32:41 <CrestedNewt> I can get to the Canonical London offices easy enough. Who do I need to meet up with?
18:32:59 <mhall119> CrestedNewt: for what?
18:33:10 <tgm4883> bobweaver, I know, because a few of us asked why we aren't using projects that are already existing
18:33:14 <CrestedNewt> to get some backing or whatever you guys NEED from them
18:33:29 <bobweaver> #aaction bobweaver  introduce CrestedNewt  to key people
18:33:36 <bobweaver> #action bobweaver  introduce CrestedNewt  to key people
18:33:36 * meetingology bobweaver  introduce CrestedNewt  to key people
18:33:55 <IdleOne> CrestedNewt: What you going to do when you get to the office?
18:33:58 <tgm4883> mhall119, I just wish this wasn't a project that canonical was half into
18:34:00 <bobweaver> I like how CrestedNewt  is busness minded somethin g that I am not
18:34:03 <tgm4883> either be in or get out
18:34:08 <mhall119> CrestedNewt: it wouldn't be someone in London
18:34:14 <bobweaver> ok no more Unity fights please
18:34:18 <mhall119> tgm4883: we all wish that
18:34:28 <bobweaver> If they want to use unity then that is up to them
18:34:32 <bobweaver> bottom line !
18:34:35 <CrestedNewt> I need to talk to tgm4883, bobweave and mhall119 offline to pull together an agenda. If the problems are 'blockages' let me see if I can unblock these
18:34:51 * tgm4883 is unsure who CrestedNewt represents
18:35:01 <CrestedNewt> the TEAM
18:35:11 <bobweaver> #action bobweaver  set up google hangout with CrestedNewt  and tgm4883  and anyone else that wants to work on this team
18:35:11 * meetingology bobweaver  set up google hangout with CrestedNewt  and tgm4883  and anyone else that wants to work on this team
18:35:21 <mhall119> CrestedNewt: the main problem is resources, or rather the finite nature of them
18:35:25 <tgm4883> CrestedNewt, bobweaver and I are community. mhall119 is canonical. I'm unsure which you are
18:35:40 <bobweaver> Any more questions about ISO ?
18:35:45 <bobweaver> !topic
18:35:46 <ubottu> Please read the channel topic whenever you enter, as it contains important information. To view it at any time after joining, simply type /topic
18:35:47 <CrestedNewt> I am community
18:35:53 <tgm4883> CrestedNewt, ok
18:35:59 <mhall119> I can help manually roll an ISO if need be, but that's about all the experience I have
18:36:02 <bobweaver> well that did not work out like I liked
18:36:06 <bobweaver> #topic
18:36:11 <bobweaver> ERGHHH
18:36:14 <bobweaver> sorry
18:36:31 <bobweaver> Ok if no one else has questions about ISO lets move on
18:36:49 <bobweaver> #topic remote
18:37:10 <bobweaver> I have made a qml2 remote that controls mythfront ends from other devices
18:37:22 <bobweaver> so that remote can be phone or tablet
18:37:34 <bobweaver> it uses mythtv services api
18:37:42 <bobweaver> quesstions comments ?
18:38:06 <CrestedNewt> I want to make a youtube vid for you on something that someone else uses
18:38:19 <CrestedNewt> it won't be today but hopeully over the weekend
18:38:23 <bobweaver> cool
18:38:43 <bobweaver> tgm4883,  is there anything in the remote that the services dont offerer that you think it should ?
18:38:46 <bobweaver> ssh
18:38:49 <bobweaver> ect
18:38:59 <tgm4883> hmm
18:39:04 <CrestedNewt> #action CrestedNewt - make youtube video of 'other' PVR system
18:39:04 * meetingology CrestedNewt - make youtube video of 'other' PVR system
18:39:12 <tgm4883> I'd have to look at the services APi for the frontend
18:39:45 <bobweaver> #action tgm4883  look at services for front end and find more cool stuf
18:39:45 * meetingology tgm4883  look at services for front end and find more cool stuf
18:40:31 <bobweaver> any more questions about the remotes ?
18:40:36 <tgm4883> I mean, I don't exactly know what we're using the mythfrontend for, but we'll need some sort of interface anyway for remotes
18:40:54 <bobweaver> because this is not Ubuntu TV anymore
18:40:57 <tgm4883> mhall119, can you say anything about what saviq was working on with remotes?
18:41:00 <bobweaver> that is what people say
18:41:15 <bobweaver> see that is the shit that I am talking about ^^^^
18:41:53 <bobweaver> #topic  Name and keeping bob from ripping his hair out
18:41:55 <CrestedNewt> OK bobweaver, let's keep frustration low atm please. We will get there.
18:42:18 <bobweaver> I am done dealing with do this no do that I am just going to do what I love
18:42:30 <bobweaver> I am no longer part of the Ubuntu TV priject
18:42:35 <mhall119> tgm4883: sorry, I don't know anything about remote work
18:42:45 <bobweaver> as they (canonical ) has all the people they need for this
18:43:02 <mhall119> we reallydon't
18:43:11 <bobweaver> and they do not talk to me about remotes and stuff like that so I waste my time over and over again
18:43:48 <CrestedNewt> OK, change of tack then.... how about a web front end built into the TV which can be controlled from any device?
18:43:48 <bobweaver> If They do not like what I am doing then they can use the many people that are developing this in house
18:44:29 <bobweaver> #action bobweaver  make a choice if he is part of this team with canonical or if he is just getting run a-stray
18:44:29 * meetingology bobweaver  make a choice if he is part of this team with canonical or if he is just getting run a-stray
18:44:41 <bobweaver> that is up to canonical and not me
18:45:08 <bobweaver> untill they make that choice and until they can make a choice on how they are going to do things I am out
18:45:21 * tgm4883 wonders where this meeting went off track
18:45:40 <CrestedNewt> me too!
18:45:44 <bobweaver> I am done developing things for hours to be told what I am doing isnot some "designers" Idea
18:46:03 <bobweaver> sorry guys but this is huge
18:46:12 <bobweaver> either this is part of Ubuntu TV or it is not
18:46:18 <bobweaver> this needs to be talked about
18:46:27 <mhall119> bobweaver: I made clear from the outset that things had to follow the design spec in order to be accepted for inclusion
18:46:45 <tgm4883> mhall119, who is the PM of Ubuntu TV
18:46:46 <mhall119> that's what the "product" was supposed to be
18:46:46 <bobweaver> we as a community can not be working at this with no idea of what some "designer is going to do "
18:46:46 <CrestedNewt> bobweaver - I think that this is destined to be integrated fully into Ubuntu
18:47:06 <mhall119> tgm4883: Will Cooke is the development manager
18:47:09 <bobweaver> Ok so let me tell you all this
18:47:27 <bobweaver> 1) ubuntu tv has been in unity 3d fro 2 cycles now
18:47:32 <mhall119> there isn't a separate "PM" necessarily, that I know of anywya
18:47:33 <bobweaver> sence 11.10
18:47:35 <tgm4883> mhall119, nothing against will cooke, but I haven't seen him at any of these meetings. Indicating to me that what we are doing is pointless
18:47:52 <CrestedNewt> +1
18:47:57 <bobweaver> tgm4883,  I talk to will all the time
18:48:06 <bobweaver> well not all the time
18:48:06 <mhall119> tgm4883: Will and his team were tasked with getting the multi-media bits of the Phone done
18:48:13 <bobweaver> 1 or twice a week
18:48:29 <tgm4883> mhall119, if he's the development manager, he should be managing the developers of Ubuntu TV at some point. AFAIK, that is bobweaver
18:48:29 <mhall119> which is why they haven't been actively engaged with the TV work
18:48:43 <mhall119> tgm4883: well, yes and no
18:48:52 <bobweaver> So back to unity go ahead and open up dconf editor and use Unity 3d TV that is ubuntu TV
18:48:54 <bobweaver> LOL
18:49:02 <mhall119> to a large extent that's my job, as a community manager, to work between Canonical and Community
18:49:37 <bobweaver> Ubuntu TV is for now that and that is what it will stay until I get something in writing
18:49:42 <mhall119> Will is responsible for his direct reports and his official tasks from Canonical
18:49:43 <tgm4883> mhall119, unless there are developers at canonical working on this, then IMO it's a community project
18:50:00 <mhall119> tgm4883: at the moment that is the case, yes
18:50:09 <bobweaver> Will and jhodpp are awesome and willing to take and anwser emails
18:50:42 <bobweaver> So again I am going to change all the wiki to tell people to use 11.10 or Ubuntu TV via Unity 3d
18:50:47 <tgm4883> mhall119, then at some point, the community is going to get tired of Canonical being half in this and either take over the project or dump it
18:50:53 <bobweaver> #action bobweaver change all the wiki stuff
18:50:53 * meetingology bobweaver change all the wiki stuff
18:50:59 <CrestedNewt> OK.... Let us take a step backwards and let's get all our ducks in a row so to speak.
18:51:20 <mhall119> tgm4883: I would encourage the community to take the initiative on development, but to try and follow the provided design spec
18:51:34 <CrestedNewt> mhall119 - could you send me the original remit please?
18:51:40 <mhall119> remit?
18:52:01 <bobweaver> community does not want to develop in NUX
18:52:02 <CrestedNewt> what was expected from this project, the framework it has to adhere to, etc etc
18:52:04 <tgm4883> mhall119, basically, from a comunity POV, canonical said "here is the design spec, make it happen"
18:52:10 <mhall119> bobweaver: undestood
18:52:20 <bobweaver> community does not want to do alot of things that "Designers" are talking about
18:52:33 <mhall119> bobweaver: programmers rarely do ;)
18:52:42 <bobweaver> community does not want to be told one thing then 2 weeks later something else
18:52:59 <tgm4883> mhall119, my understanding is that things keep changing too much
18:53:04 <mhall119> bobweaver: if it's any comfort, community are not the only ones suffering that
18:53:11 <bobweaver> community does not want to be told that qml2 is the future then they come to meetings and hear different
18:53:36 <mhall119> bobweaver: there are many voices with many opinions in Canonical
18:53:51 <bobweaver> #action bobweaver get a hold of will and Jim and saviq and see if they will do a hang out to get this out in the open
18:53:51 * meetingology bobweaver get a hold of will and Jim and saviq and see if they will do a hang out to get this out in the open
18:54:20 <mhall119> bobweaver: the most official answer I have for you on that is that Qt5/QML2 is the future for our app development SDK
18:54:29 <bobweaver> mhall119,  you know that this is killing the TV today right ?
18:54:33 <mhall119> but that doesn't necessarily many anything for the future of Unity's foundations
18:54:37 <CrestedNewt> mhall119, but if bobweaver & tgm4883 have been working on something, according to original remit, and the goal posts change.... there is a problem that needs to be sorted
18:55:00 <mhall119> CrestedNewt: I will try and find the design spec that was provided
18:55:11 <CrestedNewt> mhall119, thanks :D
18:55:17 <mhall119> CrestedNewt: but for the technology, the direction was to use Unity3d and Nux
18:55:21 <bobweaver> oh designers
18:55:29 <bobweaver> :)
18:55:38 <mhall119> which has not been easy
18:55:47 <mhall119> I understand
18:56:06 <bobweaver> #action get mark to talk to me about future of TV and ho it is going to run on Phone also talk about the future of the dash
18:56:06 * meetingology get mark to talk to me about future of TV and ho it is going to run on Phone also talk about the future of the dash
18:56:34 <bobweaver> er I forgot my name again sorry
18:56:53 <bobweaver> mhall119,  then find a community that wants to do that
18:57:04 <mhall119> bobweaver: I've tried :)
18:57:17 <bobweaver> as I have said like a broken record TV mode is on unity 3d
18:57:24 <bobweaver> tell people to use it
18:57:36 <bobweaver> see what they thing :D
18:57:40 <mhall119> TV mode is available on Unity 3d?
18:57:49 <bobweaver> YEAH @ cycles NOW
18:57:54 <bobweaver> 2 *
18:58:00 <mhall119> does it look different from desktop Unity?
18:58:08 <bobweaver> try it
18:58:11 <mhall119> how?
18:58:21 <bobweaver> change the dconf formfactor
18:58:40 <CrestedNewt> ok ladies and gents, time is short.I think that certain frustrations have come to light today, which although not great, means that we have a reference point with which to work from and move forwards.
18:58:41 <mhall119> my understanding was that your work was all being done on Unity 2d
18:58:55 <bobweaver> no it has not mhall119
18:59:11 <bobweaver> I have been told 4 different tthings at 4 different points
18:59:24 <bobweaver> mhall119,  let me try to explain something that happened at UDS
19:00:03 <CrestedNewt> we are about to over-run
19:00:19 <CrestedNewt> lets take this to the TV channel
19:00:24 <CrestedNewt> agreed?
19:00:24 <bobweaver> so I went to will and Jim and said hey I know that you all can not talk to me about things that are happening in the uture but if you see soething just email me saying "that is not a good idea "
19:00:28 <mhall119> bobweaver: we can talk in #ubuntu-tv so as not to take up this channel
19:00:30 <bobweaver> agreeded
19:00:35 <bobweaver> #endmeeting