#ubuntu-meeting Meeting

Meeting started by CrestedNewt at 18:03:00 UTC (full logs).

Meeting summary

  1. Google+ Page (CrestedNewt, 18:18:49)
  2. Setting up Documentation Settings (CrestedNewt, 18:21:19)
    1. ACTION: crestednewt - setup meeting with bobweaver (CrestedNewt, 18:34:16)

  3. Q&A (CrestedNewt, 18:49:41)


Meeting ended at 18:53:14 UTC (full logs).

Action items

  1. crestednewt - setup meeting with bobweaver


People present (lines said)

  1. CrestedNewt (52)
  2. bobweaaver (45)
  3. tgm4883 (33)
  4. meetingology (4)


Generated by MeetBot 0.1.5.