#ubuntu-meeting Meeting

Meeting started by barry at 14:01:27 UTC (full logs).

Meeting summary

  1. Review of previous action items (barry, 14:03:56)
  2. Review any packageset descriptions that have been received (micahg) (barry, 14:05:11)
  3. Lightweight process for amending PPU rights (for DDs?) (Laney) (barry, 14:06:14)
    1. http://irclogs.ubuntu.com/2010/11/02/%23ubuntu-meeting.html#t15:04 (Laney, 14:09:51)
    2. ACTION: laney to describe criteria and process for lightweight amending of ppu rights (for dds) (barry, 14:16:40)

  4. Package Sets (barry, 14:17:21)
  5. PerPackageUploader Applications (barry, 14:17:34)
    1. https://wiki.ubuntu.com/DanielManrique/PerPackageUploadRightsApplication (barry, 14:18:05)

  6. Ubuntu Contributing Developer Applications (barry, 14:52:26)
  7. MOTU Applications (barry, 14:52:39)
  8. Ubuntu Core Developer Applications (barry, 14:52:50)
  9. next meeting (barry, 14:53:01)
  10. aob (barry, 14:54:40)
    1. ACTION: barry to ping cody (barry, 14:56:24)


Meeting ended at 14:57:39 UTC (full logs).

Action items

  1. laney to describe criteria and process for lightweight amending of ppu rights (for dds)
  2. barry to ping cody


Action items, by person

  1. barry
    1. barry to ping cody


People present (lines said)

  1. barry (58)
  2. roadmr (41)
  3. Laney (33)
  4. micahg (19)
  5. bdrung (19)
  6. meetingology (18)
  7. tumbleweed (17)
  8. stgraber (1)
  9. ubottu (1)
  10. cody-somerville (0)


Generated by MeetBot 0.1.5.