#ubuntu-meeting Meeting

Meeting started by kyleN_ at 16:01:04 UTC (full logs).

Meeting summary

  1. raring/nux (kyleN_, 16:04:19)
    1. ACTION: sfeole to add usb debug shell instructions to wiki (kyleN_, 16:10:44)
    2. https://launchpad.net/~ubuntu-nexus7/+archive/ubuntu-nexus7-installer (vanhoof, 16:20:57)

  2. valgrind mem leak work (kyleN_, 16:25:48)
  3. QA updates (kyleN_, 16:28:56)
    1. http://askubuntu.com/questions/tagged/nexus-7?sort=faq&pagesize=50 only has 8 FAQs (ogra_, 16:35:34)
    2. ACTION: sfeole to handle faq migration from wiki to askubuntu (kyleN_, 16:36:41)


Meeting ended at 16:40:47 UTC (full logs).

Action items

  1. sfeole to add usb debug shell instructions to wiki
  2. sfeole to handle faq migration from wiki to askubuntu


Action items, by person

  1. sfeole
    1. sfeole to add usb debug shell instructions to wiki
    2. sfeole to handle faq migration from wiki to askubuntu


People present (lines said)

  1. ogra_ (85)
  2. kyleN_ (65)
  3. sfeole (23)
  4. vanhoof (16)
  5. ayan (15)
  6. janimo (14)
  7. bcurtiswx (6)
  8. meetingology (5)
  9. xnox (1)
  10. ubottu (1)


Generated by MeetBot 0.1.5.