#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:04:23 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:04:39)
    1. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (jamespage, 16:07:18)
    2. ACTION: move to http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server for release bug tracking (arosales, 16:08:34)
    3. ACTION: deprecate http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (arosales, 16:08:47)

  2. Raring Development (arosales, 16:09:49)
    1. https://wiki.ubuntu.com/RaringRingtail/ReleaseSchedule (arosales, 16:09:59)
    2. SUBTOPIC: Release Bugs (arosales, 16:14:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (arosales, 16:14:34)
    4. ACTION: arosales update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands with new release bug link of http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (arosales, 16:15:21)
    5. ACTION: roaksoax to review MAAS bugs, and sync with upstream (arosales, 16:18:05)
    6. http://status.ubuntu.com/ubuntu-raring/ubuntu-server.html (arosales, 16:23:47)
    7. ACTION: arosales to investigate why status tracker is not picking up servercloud area (arosales, 16:24:30)
    8. https://blueprints.launchpad.net/~ubuntu-server?searchtext=servercloud+r (arosales, 16:27:30)
    9. https://blueprints.launchpad.net/~ubuntu-server?searchtext=servercloud+r (arosales, 16:27:35)
    10. ACTION: jamespage, smoser: we need to review/approve the final few BPs for the release and then retarget (arosales, 16:32:01)
    11. ACTION: jamespage, arosales confirm if https://blueprints.launchpad.net/~ubuntu-server/+upcomingwork should be used in ubuntu-server team IRC meeting for BP status (arosales, 16:32:54)

  3. Ubuntu Server Team Events (arosales, 16:33:21)
  4. Weekly Updates & Questions for the QA Team (hggdh) (arosales, 16:35:19)
  5. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:38:31)
    1. https://wiki.ubuntu.com/KernelTeam/Specs/QuantalLTSEnablementStack (#9) (smb, 16:39:31)
    2. https://wiki.ubuntu.com/KernelTeam/Specs/QuantalLTSEnablementStack (arosales, 16:40:28)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:47:48)
  7. Open Discussion (arosales, 16:48:47)
  8. Announce next meeting date and time (arosales, 16:50:03)


Meeting ended at 16:50:44 UTC (full logs).

Action items

  1. move to http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server for release bug tracking
  2. deprecate http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
  3. arosales update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands with new release bug link of  http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server 
  4. roaksoax to review MAAS bugs, and sync with upstream
  5. arosales to investigate why status tracker is not picking up servercloud area
  6. jamespage, smoser: we need to review/approve the final few BPs for the release and then retarget
  7. jamespage, arosales confirm if https://blueprints.launchpad.net/~ubuntu-server/+upcomingwork should be used in ubuntu-server team IRC meeting for BP status


Action items, by person

  1. arosales
    1. arosales update https://wiki.ubuntu.com/ServerTeam/Meeting/IRCCommands with new release bug link of  http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server 
    2. arosales to investigate why status tracker is not picking up servercloud area
    3. jamespage, arosales confirm if https://blueprints.launchpad.net/~ubuntu-server/+upcomingwork should be used in ubuntu-server team IRC meeting for BP status
  2. jamespage
    1. jamespage, smoser: we need to review/approve the final few BPs for the release and then retarget
    2. jamespage, arosales confirm if https://blueprints.launchpad.net/~ubuntu-server/+upcomingwork should be used in ubuntu-server team IRC meeting for BP status
  3. smoser
    1. jamespage, smoser: we need to review/approve the final few BPs for the release and then retarget
  4. UNASSIGNED
    1. move to http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server for release bug tracking
    2. deprecate http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
    3. roaksoax to review MAAS bugs, and sync with upstream


People present (lines said)

  1. arosales (116)
  2. jamespage (23)
  3. smb (16)
  4. hggdh (13)
  5. meetingology (10)
  6. smoser (7)
  7. ubottu (4)
  8. zul (3)
  9. Daviey (2)
  10. TheLordOfTime (1)
  11. rbasak (1)
  12. m_3 (1)
  13. jimbaker (1)
  14. utlemming (1)


Generated by MeetBot 0.1.5.