#ubuntu-meeting Meeting

Meeting started by czajkowski at 20:03:07 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (czajkowski, 20:03:27)

  1. Asturian LoCo reapproval (czajkowski, 20:04:20)
    1. https://wiki.ubuntu.com/AsturianTeam/ReApprovalApplication2012 (czajkowski, 20:04:26)
    2. http://tinyurl.com/btunccx (ivarela, 20:18:38)
    3. ACTION: czajkowski update Launchpad with the team information (czajkowski, 20:21:37)

  2. Czech LoCo Re Approval (czajkowski, 20:21:56)
    1. https://wiki.ubuntu.com/CzechTeam/ReApprovalApplication2012 (czajkowski, 20:22:06)

  3. please vote on the reapproval of the Czech LoCo (czajkowski, 20:34:47)
  4. please vote on the reapproval of the Czech LoCo (czajkowski, 20:35:27)
  5. please vote on the reapproval of the Czech LoCo (czajkowski, 20:35:32)
    1. ACTION: update Launchpad with Czech expirary date (czajkowski, 20:36:43)

  6. AOB (czajkowski, 20:36:49)
    1. ACTION: itnet7 will update the minutes (itnet7, 20:37:34)


Meeting ended at 20:43:23 UTC (full logs).

Action items

  1. czajkowski update Launchpad with the team information
  2. update Launchpad with Czech expirary date
  3. itnet7 will update the minutes


Action items, by person

  1. czajkowski
    1. czajkowski update Launchpad with the team information
  2. itnet7
    1. itnet7 will update the minutes


People present (lines said)

  1. czajkowski (80)
  2. SergioMeneses (37)
  3. ivarela (27)
  4. meetingology (25)
  5. huats (18)
  6. itnet7 (13)
  7. vojtech_t (12)
  8. ayoze (2)
  9. TadeasParik (2)
  10. highvoltage (2)


Generated by MeetBot 0.1.5.