18:00:14 <s-fox> #startmeeting
18:00:14 <meetingology> Meeting started Sat Oct 20 18:00:14 2012 UTC.  The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00:14 <meetingology> 
18:00:14 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00:30 <s-fox> #voters coffeecat cariboo907 elfy Iowan s-fox
18:00:30 <meetingology> Current voters: Iowan cariboo907 coffeecat elfy s-fox
18:00:49 <s-fox> #topic Ubuntu Forums FC meeting
18:01:52 <s-fox> #topic Tutorials and Tips Forum - followup
18:02:28 <s-fox> we tried to get this sorted in the last meeting, but we needed more discussion.  we went and did that and now i think we are ready to go
18:02:35 <s-fox> this is coffeecat s item,  so you go :)
18:03:12 <coffeecat> I think the thread says it all: http://ubuntuforums.org/showthread.php?t=2061708
18:03:55 <elfy> for the benefit of non staff members can I pecise what we talked about
18:04:00 <coffeecat> We can adjust permissions of the old T&T forum to allow posting to old threads but not new ones for a transition period.
18:04:03 <s-fox> i personally am in support of changing the posting permissions
18:04:40 <cariboo907> +1 from me too, I thought it was already done :)
18:04:55 <s-fox> alright, anyone mind if we skip to the vote?
18:05:03 <Iowan> I have no real opinion, but will support
18:05:06 <s-fox> i want to keep things moving and not stalled ;)
18:05:30 <Iowan> OK here
18:05:33 <coffeecat> OK
18:05:36 <elfy> +1 to that
18:05:37 <cariboo907> +1
18:05:39 <s-fox> #vote change permissions on T&T thread as outlined by coffeecat ?
18:05:39 <meetingology> Please vote on: change permissions on T&T thread as outlined by coffeecat ?
18:05:39 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:05:43 <s-fox> +1
18:05:43 <meetingology> +1 received from s-fox
18:05:45 <coffeecat> +1
18:05:45 <meetingology> +1 received from coffeecat
18:05:46 <cariboo907> +1
18:05:46 <meetingology> +1 received from cariboo907
18:05:47 <elfy> +1
18:05:47 <meetingology> +1 received from elfy
18:05:52 <Iowan> +1
18:05:52 <meetingology> +1 received from Iowan
18:06:00 <s-fox> #endvote
18:06:00 <meetingology> Voting ended on: change permissions on T&T thread as outlined by coffeecat ?
18:06:00 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:06:00 <meetingology> Motion carried
18:06:04 <s-fox> woot :D
18:06:09 <coffeecat> :)
18:06:10 <cariboo907> Yay
18:06:14 <Iowan> next...
18:06:30 <s-fox> next item is the upgrade.
18:06:49 <s-fox> AFAIK the plugin is done and some kind of launchpad permissions thing is the blocker
18:06:56 <s-fox> anyone know anymore than i do about it?
18:07:05 <elfy> well that's quite straight forward s-fox
18:07:35 <elfy> waiting for IS to deal with 12.10 before they do more
18:07:47 <cariboo907> IF it is working properly, I should be able to get the license number from kylebaker
18:07:58 <elfy> but it'sa lot closer than it was
18:08:19 <s-fox> hmm, okay.  maybe one of us should ping jorge?
18:08:41 <s-fox> i don't want to seem pushy or anything but we were here first and we're nearly finally ready
18:09:02 <elfy> I can talk to IS next week s-fox
18:09:08 <s-fox> thanks elfy
18:09:12 <s-fox> move on ?
18:09:13 <coffeecat> Do we need to pre-warn/involve TV for the theming?
18:09:24 <elfy> would like to see lay of land afore I move to whining
18:09:27 <Celene> coffeecat: we can test that in the test forum
18:09:29 <s-fox> coffeecat,  pass.  wouldn't be a bad idea to keep in the loop
18:09:56 <coffeecat> Yes, it might happen all very quickly and the theme break! :)
18:09:58 <elfy> indeed
18:10:02 <s-fox> just realised something...
18:10:04 <Iowan> I'll save questions/comments about "beans" for later
18:10:08 <s-fox> #topic Upgrade update ;)
18:10:13 <s-fox> lol
18:10:39 <s-fox> i am going to move on anyway...
18:10:53 <s-fox> #topic layout change followup
18:11:07 <s-fox> coffeecat and elfy have done a great job moving things around. thank you!
18:11:14 <s-fox> it seems a lot more logical now
18:11:18 <cariboo907> +1 from me
18:11:23 <s-fox> anything to add?
18:11:25 <coffeecat> Spring clean time! Great fun. :)
18:11:34 <cariboo907> it also seems to be easier to add sub-forums
18:11:39 <Iowan> Is that gonna mess up my GM scripts?
18:11:50 <elfy> hope not Iowan
18:11:50 <s-fox> it has.. i am working on a fix for the move script Iowan
18:12:07 <elfy> it's mess mine too - not done so yet
18:12:31 <s-fox> i hit a little issue and then was rather unwell so hopefully will get on top of it soon
18:12:45 <s-fox> moving on...
18:12:57 <s-fox> #topic New User Restriction
18:13:10 <elfy> would like to talk to you about the scripts at some point s-fox
18:13:19 <s-fox> alright elfy  can do :)
18:13:25 <elfy> k
18:13:44 <elfy> users restrictions is an easy one too
18:13:52 <Iowan> vote?
18:13:55 <s-fox> now that we have made us a little more spam proof there has been talk of lowering some of the post counts needed to unlock the cp
18:14:03 <elfy> propose dropping level - gioven we can change when we need to
18:14:14 <elfy> without coming to a meeting to do it
18:14:21 <s-fox> i think it has been discussed by the team at length and generally we agree so time to vote...
18:14:27 <Iowan> Threads/ welcome message will need to be changed
18:14:34 <elfy> yep
18:14:38 <s-fox> naturally, but that is easy
18:14:44 <Iowan> yep
18:14:46 <elfy> Iowan: I had foreseen that
18:15:01 <Iowan> easily fixed
18:15:08 <elfy> yea
18:15:09 <s-fox> #vote adjust restrictions as outlined in the discussion thread?
18:15:09 <meetingology> Please vote on: adjust restrictions as outlined in the discussion thread?
18:15:09 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:15:12 <s-fox> +1
18:15:12 <meetingology> +1 received from s-fox
18:15:14 <cariboo907> +1
18:15:14 <meetingology> +1 received from cariboo907
18:15:14 <Iowan> +1
18:15:14 <meetingology> +1 received from Iowan
18:15:16 <elfy> +1
18:15:16 <meetingology> +1 received from elfy
18:15:17 <coffeecat> There's the error message to - you don't ahve 50 beans - easily changed.
18:15:18 <coffeecat> +1
18:15:18 <meetingology> +1 received from coffeecat
18:15:27 <s-fox> #endvote
18:15:27 <meetingology> Voting ended on: adjust restrictions as outlined in the discussion thread?
18:15:27 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:15:27 <meetingology> Motion carried
18:15:35 <s-fox> excellent :)
18:15:39 <Iowan> Whew - that was tough
18:15:43 <s-fox> really close
18:15:44 <coffeecat> lol
18:15:48 <elfy> :)
18:15:55 <elfy> and a nice one to pass too
18:15:57 <s-fox> who wants to volunteer to make the changes?
18:16:10 <Iowan> o/
18:16:15 <s-fox> okay :)
18:16:15 <coffeecat> I'll do that _ i need to edit my sticky.
18:16:30 <s-fox> lol, you guys can sort it out between you?
18:16:36 <coffeecat> Or Iowan instead
18:16:37 <elfy> we could do that and the restr at the same time perhaps
18:16:38 <Iowan> ure...
18:16:38 <coffeecat> !
18:16:58 <Iowan> (s)
18:17:02 <elfy> :)
18:17:04 <s-fox> #action coffeecat and Iowan to make the restrictions changes happen and update bits and pieces
18:17:04 * meetingology coffeecat and Iowan to make the restrictions changes happen and update bits and pieces
18:17:10 <s-fox> ;D
18:17:16 <s-fox> moving on....
18:17:38 <s-fox> #topic create stickies for agenda items
18:17:46 <elfy> thoughts on somewhere for users to at leat talk about agenda items - maybe a forum/thread and some stickies in the support forums (closed) - suggest a sub forum in FFH - stickies in suppport and cafe - no trolling - more or less instaban - lets look for actually productive discourse from people if they want to join in - productive can be negative - if it is in fact looking to move things on
18:17:53 <s-fox> ...
18:17:53 <elfy> that ^^
18:18:16 <elfy> yep those ...
18:18:52 <cariboo907> I'm all for it, as it makes things a little more open for the membership
18:19:09 <s-fox> i think it is also good to have somewhere publicly accessible and not hidden away in areas not generally viewable
18:19:13 <Iowan> as long as we don't over-sticky
18:19:14 <elfy> me too - unsurprisingly lol
18:19:33 <elfy> Iowan: do you think that piskie would over sticky lol
18:19:37 <s-fox> anyone mind going to a vote?
18:19:44 <Iowan> vote
18:19:46 <elfy> I'll be looking for ones to remove :)
18:19:50 <elfy> vote
18:19:54 <cariboo907> me too
18:20:00 <cariboo907> vote
18:20:02 <s-fox> #vote create stickes for agenda items in public
18:20:02 <meetingology> Please vote on: create stickes for agenda items in public
18:20:02 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:20:04 <s-fox> +1
18:20:04 <meetingology> +1 received from s-fox
18:20:06 <cariboo907> +1
18:20:06 <meetingology> +1 received from cariboo907
18:20:08 <Iowan> +
18:20:10 <coffeecat> +1
18:20:10 <meetingology> +1 received from coffeecat
18:20:11 <elfy> +1
18:20:11 <meetingology> +1 received from elfy
18:20:11 <Iowan> +1
18:20:11 <meetingology> +1 received from Iowan
18:20:20 <s-fox> #endvote
18:20:20 <meetingology> Voting ended on: create stickes for agenda items in public
18:20:20 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:20:20 <meetingology> Motion carried
18:20:24 <s-fox> Nice one :)
18:20:32 <Iowan> ain't we all agreeable today...
18:20:36 <elfy> my lord - things being done :)
18:20:36 <cariboo907> another yay from me :)
18:20:47 <s-fox> right...next topic...
18:21:00 <s-fox> #topic new presumed spammer usergroup
18:21:11 <s-fox> thats about right coffeecat ?
18:21:21 <coffeecat> Yep
18:21:26 <s-fox> we're making a good guess at a spammer
18:21:26 <coffeecat> I suggest "Banned Presumptive Spammers". Near the top of the drop-down for usergroup change then.
18:21:36 <elfy> admins only
18:21:50 <s-fox> thats true
18:22:02 <elfy> dealing with promotions at a later date
18:22:07 <Iowan> snce only staff can see group, you can call it whatever
18:22:13 * s-fox nods
18:22:19 <coffeecat> yes - hence "presumtpive"
18:22:26 <coffeecat> *presumptive*
18:22:29 <elfy> Iowan: do my suggestion is ok then :P
18:22:36 <s-fox> i think it is worth trying, the pros and cons seem fairly well documented
18:22:45 <s-fox> thanks for that btw coffeecat
18:22:47 <Iowan> elfy:  ???
18:23:57 <s-fox> right, anyone mind going to a vote  ?
18:24:05 <cariboo907> vote
18:24:11 <elfy> yep
18:24:24 <Iowan> +1 - early?
18:24:34 <s-fox> #vote introduce the new presumed spammer usergroup
18:24:34 <meetingology> Please vote on: introduce the new presumed spammer usergroup
18:24:34 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:24:37 <s-fox> +1
18:24:37 <meetingology> +1 received from s-fox
18:24:39 <cariboo907> +1
18:24:39 <meetingology> +1 received from cariboo907
18:24:40 <coffeecat> +1
18:24:40 <meetingology> +1 received from coffeecat
18:24:42 <Iowan> +1
18:24:42 <meetingology> +1 received from Iowan
18:24:44 <elfy> Iowan: early?
18:24:49 <elfy> +1
18:24:49 <meetingology> +1 received from elfy
18:24:59 <s-fox> #endvote
18:24:59 <meetingology> Voting ended on: introduce the new presumed spammer usergroup
18:24:59 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:24:59 <meetingology> Motion carried
18:25:09 <s-fox> who wants to create the new usergroup  ?
18:25:13 * Iowan +1'd the vote idea
18:25:18 <s-fox> coffeecat ?
18:25:22 <coffeecat> elfy, and I can do that.
18:25:26 <s-fox> alright :)
18:25:39 <s-fox> #action coffeecat and elfy to add the new group
18:25:39 * meetingology coffeecat and elfy to add the new group
18:25:41 <elfy> s-fox: coffeecat and I can do that and any of the other stuff
18:25:55 <elfy> oh good glad I was there to agree :p
18:26:00 <s-fox> lol
18:26:02 <coffeecat> :P
18:26:02 <s-fox> :)
18:26:09 <s-fox> i have an item that is not on the agenda
18:26:21 <elfy> as do I
18:26:22 <Iowan> npe ;)
18:26:23 <s-fox> i see someone wants a loco creating... i'll sort it out
18:26:30 <elfy> really?
18:26:34 <s-fox> yes, really
18:26:50 <s-fox> go look and  you'll see it
18:26:51 <elfy> yeap - seen it
18:27:08 <s-fox> #action s-fox to sort the loco out
18:27:08 * meetingology s-fox to sort the loco out
18:27:16 <s-fox> what is your item elfy  ?
18:27:39 <elfy> just new forum Ubuntu members
18:28:05 <s-fox> why do we need one?
18:28:11 <s-fox> what is it for? :)
18:28:22 <elfy> to make up the numbers lol
18:28:38 <s-fox> ?
18:28:55 <elfy> serious head - guy has done an enormous amount of work
18:29:15 <elfy> for the forum and the community wiki
18:29:38 <elfy> well worth the badge in my opinion
18:29:40 <coffeecat> o/ forum members is fixed agenda item anyway
18:29:59 <elfy> didn't know that coffeecat
18:30:11 <s-fox> oh i misread what you posted elfy . lol
18:30:19 <s-fox> i thought you were suggesting a dedicated subforum
18:30:22 <s-fox> >.<
18:30:23 <s-fox> lol
18:30:52 <s-fox> alright, can we move on ?
18:30:58 <s-fox> cortman,  are you here ?
18:30:58 <elfy> yea
18:30:59 <Iowan> please
18:31:14 <cortman> Indeed I am.
18:31:18 <elfy> s-fox: we'll talk about the sub forum
18:31:24 <s-fox> elfy,  k
18:31:29 <Iowan> one last chance to back out...
18:31:35 <cortman> lol
18:31:35 <elfy> o/
18:31:37 <s-fox> #topic ubuntu forums ubuntu membership application
18:32:02 <s-fox> i see cortman  is applying for membership
18:32:16 <s-fox> can you tell us a little more about yourself please? :)
18:32:30 <cortman> Well,
18:32:39 <cortman> I've been on the forums pretty regularly for a year now
18:32:46 <cortman> Actually a year today if I recall correctly. :)
18:33:02 <cortman> I've tried to help out (it's been a learning process) on the forums and also on the Forum Wiki Team
18:33:36 <cortman> Not much else to me, I suppose, lol.
18:33:41 <s-fox> thanks :)
18:33:47 <cortman> The Forum Wiki Team work has been enjoyable- I've been glad to be part of that process.
18:33:51 <cortman> ^especially.
18:34:00 <s-fox> it has been super busy moving things around
18:34:06 <elfy> cortman: so can you say how well you've done in transcribing threads to wiki's
18:34:12 <cortman> Oh, nothingspecial thinks I should add that I'm also active in IRC as well, mainly in #ubuntuforums.
18:34:20 <s-fox> so any help with that always goes down well
18:34:28 <cortman> Well, I've tried to do my part elfy lol
18:34:51 <elfy> cortman: or rather - how you've managed to deal with the team
18:35:04 <elfy> while others have been off doing other things
18:35:23 <cortman> Well, yes, in Wild Man's absence I've been trying to take up the slack- he's a real workhorse on that.
18:35:30 <elfy> yep
18:35:52 <s-fox> alright, i think i am ready to vote. not sure on the others?  coffeecat  cariboo907  Iowan  elfy  ?
18:35:52 <cortman> I'm hoping to get more involved in maintaining the community wiki as well
18:36:07 <coffeecat> Ok for vote here.
18:36:17 <elfy> I am
18:36:18 <cariboo907> +1 for a vote
18:36:22 <Iowan> please
18:36:34 <s-fox> #vote cortman  for ubuntu forums membership
18:36:34 <meetingology> Please vote on: cortman  for ubuntu forums membership
18:36:34 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:36:38 <cariboo907> +1
18:36:38 <meetingology> +1 received from cariboo907
18:36:39 <coffeecat> +1
18:36:39 <meetingology> +1 received from coffeecat
18:36:40 <s-fox> +1
18:36:40 <meetingology> +1 received from s-fox
18:36:42 <Celene> +1
18:36:43 <elfy> +1
18:36:43 <meetingology> +1 received from elfy
18:36:47 <Iowan> +1
18:36:47 <meetingology> +1 received from Iowan
18:36:54 <s-fox> #endvote
18:36:54 <meetingology> Voting ended on: cortman  for ubuntu forums membership
18:36:54 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:36:54 <meetingology> Motion carried
18:36:59 <s-fox> congrats cortman :)
18:37:06 <cortman> thanks s-fox :)
18:37:07 <s-fox> Celene,  lol. i restricted voting at the start ;)
18:37:16 <cortman> It's an honor- thanks to you all! :)
18:37:23 <Celene> s-fox: :D
18:37:27 <coffeecat> COngrats cortman :)
18:37:31 <elfy> welcome cortman
18:37:34 <Celene> thought elfy said I could vote in the membership.
18:37:43 <cariboo907> Congrats cortman
18:37:44 <cortman> Thank you coffeecat
18:37:48 <cortman> And cariboo907 :)
18:37:53 <cortman> and elfy :)
18:37:54 <elfy> you do us the honour cortman
18:38:06 <s-fox> Celene,  can we pick that up later? :)
18:38:08 <Iowan> cookies/pies?
18:38:12 <cortman> Wow, I wouldn't say that, but thanks much elfy :)
18:38:14 <s-fox> like tomorrow or something?
18:38:19 <elfy> lol
18:38:20 <coffeecat> There'll be a lot of work once we close the T&T forum! ;-)
18:38:40 <s-fox> alright, last item is division of labour or "who wants to do what"
18:38:47 <elfy> coffeecat: cortman is well aware ;)
18:38:53 <coffeecat> :)
18:38:54 <Iowan> What can I mess up this month?
18:38:55 <s-fox> any volunteers for the  ml ?
18:38:57 <cortman> lol yeah./
18:39:12 <elfy> I'll take that s-fox
18:39:18 <s-fox> thanks elfy
18:39:22 <s-fox> #action elfy  = ml
18:39:22 * meetingology elfy  = ml
18:39:23 <cariboo907> I can keep on doing what I was if no one else wants to do it
18:39:40 <s-fox> who wants the report, i did it last time and fixed a few bugs...
18:39:55 <s-fox> i can show someone how to do it if it'd help
18:39:55 <cariboo907> I'll do the report
18:39:56 <elfy> cariboo907: s'ok I will take the caolface this month
18:40:01 <s-fox> or i could do it all again ?
18:40:13 <s-fox> okay cariboo907, thanks!
18:40:16 <s-fox> do you know the setup  ?
18:40:24 <elfy> hi popey
18:40:47 <popey> hello elfy
18:40:49 <s-fox> #action cariboo907  = fc report
18:40:49 * meetingology cariboo907  = fc report
18:40:59 <cariboo907> s-fox, I've done it once already
18:41:05 <cariboo907> :)
18:41:13 <s-fox> okay cariboo907 , if you need any help or whatever ping me :)
18:41:14 <Iowan> I'll try to get cortman  added to membership
18:41:18 <s-fox> cool
18:41:27 <cortman> ah thanks Iowan
18:41:28 <s-fox> #iowan = ubuntu membership launchpad stuff
18:41:32 <cariboo907> will do s-fox
18:41:32 <s-fox> gah
18:41:39 <elfy> Iowan: I can do that and would want to
18:41:42 <s-fox> #action Iowan = ubuntu membership launchpad stuff
18:41:42 * meetingology Iowan = ubuntu membership launchpad stuff
18:41:48 <s-fox> >:)
18:41:49 <elfy> bah
18:41:53 <s-fox> humbug
18:41:54 <Iowan> elfy: OK!
18:41:58 <elfy> :)
18:42:13 <cariboo907> who's doing the welcome pm?
18:42:16 <coffeecat> o/ for welcome message - I miss the spam pm's.!
18:42:29 <Iowan> i'll concede this month
18:42:31 <s-fox> um,  last month someone (not me ;)) forgot to put a version on ubuntu planet so i'll do that
18:42:40 <elfy> I'd like to do that Iowan if that's ok
18:42:50 <s-fox> #action s-fox  = ubuntu planet forums update report thing
18:42:50 * meetingology s-fox  = ubuntu planet forums update report thing
18:43:02 <s-fox> #action elfy  = welcome pm
18:43:02 * meetingology elfy  = welcome pm
18:43:05 <s-fox> anything else?
18:43:06 <elfy> s-fox: version on forum is 7.04
18:43:13 <elfy> is thjat right lol
18:43:17 <s-fox> hah
18:43:24 <elfy> :)
18:43:32 <elfy> we all have faves lol
18:43:59 <cariboo907> Who wants to be the mean person in the RC?
18:44:01 <s-fox> fyi, i am going to put something about halloween into the planet post, get some of the community involved with avatars
18:44:09 * s-fox can be mean
18:44:12 <s-fox> >:)
18:44:18 * cariboo907 too
18:44:21 <s-fox> mwhaha
18:44:25 <coffeecat> Do we need a first responder in the RC. Whoever is around?
18:44:35 <s-fox> oh yeah, that is a good point
18:44:38 <Iowan> I usually try to watch
18:44:44 <s-fox> i know kiwi is pretty good at that too with his tz
18:44:49 <elfy> I can be early UK responder
18:44:49 <cariboo907> I thought elfy  took the lead on that last month
18:45:07 <elfy> yea - but I need to get some to deal with
18:45:19 <elfy> /o
18:45:21 <s-fox> i personally thought it was "first to arrive, or who has the time"
18:45:24 <elfy> one more thing
18:45:43 <cariboo907> s-fox, that works for me
18:45:56 <elfy> s-fox: that sounds good - as long as there is no self modding
18:46:10 <s-fox> +1 to no self modding
18:46:24 <cariboo907> that's a given isn't it?
18:46:32 <s-fox> but we all know that anyway
18:46:39 <s-fox> what is the other thing elfy ?
18:47:09 <cariboo907> hurry up elfy , it's almost lunch time :)
18:47:22 <Iowan> :)
18:47:28 <elfy> sorry
18:47:32 <s-fox> i want to go down the pub... ;)
18:47:35 <elfy> wandered off
18:47:42 <s-fox> o.0
18:48:04 <elfy> forget it - next month
18:48:15 <elfy> ooh - got it
18:48:19 <elfy> so
18:49:07 <elfy> meetings - sat seems good atm - any reason why we don't carry on = 3rd sat of the monthg
18:49:11 <elfy> s/g
18:49:29 <Iowan> reminder=good
18:49:31 <s-fox> oh, works for me
18:49:42 <cariboo907> Works for me too
18:50:01 <Iowan> need a vote?
18:50:04 <elfy> no worrying about other teams - no hassle - we havce the FC agenda FC forum and now the new op[en foum?
18:50:06 <coffeecat> good for me.
18:50:22 <s-fox> Iowan,  we'll post reminders on the ml. might also be good to post in cafe too, get some of the community here
18:50:35 <s-fox> open doors and all that
18:50:52 * Iowan getting forgetful
18:51:11 <s-fox> #vote hold fc meeting on 3rd sat of every month.  18:00 UTC
18:51:11 <meetingology> Please vote on: hold fc meeting on 3rd sat of every month.  18:00 UTC
18:51:11 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
18:51:14 <s-fox> +1
18:51:14 <meetingology> +1 received from s-fox
18:51:16 <coffeecat> +1
18:51:16 <meetingology> +1 received from coffeecat
18:51:17 <cariboo907> +1
18:51:17 <meetingology> +1 received from cariboo907
18:51:20 <Iowan> +1
18:51:20 <meetingology> +1 received from Iowan
18:51:20 <elfy> does that sound good - next meet - 17th Nov - 3rd sat of the month - we can fiddle with dec
18:51:25 <elfy> +1
18:51:25 <meetingology> +1 received from elfy
18:51:32 <s-fox> #endvote
18:51:32 <meetingology> Voting ended on: hold fc meeting on 3rd sat of every month.  18:00 UTC
18:51:32 <meetingology> Votes for:5 Votes against:0 Abstentions:0
18:51:32 <meetingology> Motion carried
18:51:37 <s-fox> superb :)
18:51:50 <s-fox> i think we're all done. anyone mind me ending the meeting
18:51:51 <s-fox> ?
18:52:06 <Iowan> Room is booked for another 9 minutes
18:52:23 <Iowan> but early=good
18:52:23 <cortman> I'm out- thanks again, all! :)
18:52:25 <s-fox> i have a booking with the bar Iowan , haha
18:52:36 <s-fox> #endmeeting