19:59:43 <czajkowski> #startmeeting
19:59:43 <meetingology> Meeting started Tue Oct 16 19:59:43 2012 UTC.  The chair is czajkowski. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:59:43 <meetingology> 
19:59:43 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:59:47 <huats> I am here :)
20:00:00 <joey> me
20:00:07 <czajkowski> #link https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:00:08 <stokes91> o/
20:00:34 <czajkowski> firstly welcome to our loco council we've had a bit of a reshuffle
20:00:38 <czajkowski> so effiejayx welcome aboard
20:00:53 <czajkowski> we have aplogies from coolbhavi
20:00:55 <effiejayx> thanks :)
20:01:15 <czajkowski> toros: ping
20:01:21 <toros> czajkowski: we are here
20:01:27 <toros> hello
20:01:29 <ulysses> o/
20:01:34 <czajkowski> #topic Hungarian Loco Re approval
20:01:39 <czajkowski> #link https://wiki.ubuntu.com/HungarianTeam/ReApprovalApplication2012
20:02:04 <czajkowski> toros: so thanks for coming to the meeting
20:02:10 <czajkowski> how is the loco doing?
20:02:38 <toros> pretty well... we are preparing for the new release
20:02:44 <lamont> joey: meh
20:03:03 <czajkowski> nods
20:03:06 <czajkowski> nice wiki page
20:03:13 <toros> thank you
20:03:35 <ttbro1> toros: I have to say that the wiki page is very impressive :)
20:03:36 <czajkowski> so how has your team grown over the last 2 years?
20:04:05 <toros> we have many new users on our site... as far as I remember, we had somewhere around 18000 in 2010
20:04:14 <toros> right now we have 26000 registered users
20:04:22 <toros> we have some new activists
20:04:37 <toros> I hope some of them will become Ubuntu member sooner or later
20:04:50 <ttbro1> wow, that a lot O.o
20:04:57 <huats> :)
20:05:00 <huats> great !
20:05:01 <czajkowski> impressive list http://loco.ubuntu.com/teams/ubuntu-hu/events/history
20:05:16 <itnet7> I really thought you did well on your teams Wiki, good work on the Team Reports too!
20:05:26 <effiejayx> toros, you seem to participate in many projects to foster free software in eduation and public sector, do you colaborate with other COmunity Projects_
20:05:29 <effiejayx> ?
20:05:42 <toros> effiejayx: yes.
20:06:04 <effiejayx> toros, could you elaborate on your experience sharing, who have you shared with?
20:06:05 <toros> we collaborate with the FSF.hu foundation
20:06:19 <toros> and sometimes also with other small communities
20:06:27 <huats> Have you been able to use the UDS to improve your loco participation ?
20:07:03 <effiejayx> toros, any colaborative work with debian folks?
20:07:18 <toros> huats: not really, but it was a great experience for us
20:07:33 <czajkowski> if any other members of the loco want to add stuff please feel free to chat also
20:07:43 <toros> effiejayx: no, there isn't really an active debian community in Hungary
20:07:47 <czajkowski> I see on your road map you've a plan to do: We are going to update our Ubuntu version for the secondary school leaving exam based on Ubuntu 13.04.  Can you tell us some more about this
20:07:58 <czajkowski> as that seems a rather large task
20:07:58 <toros> there are many Debian users, but they aren't really active locally
20:08:08 <effiejayx> toros, ohhh how strange.
20:08:50 <hajni> czajkowski, i am responsible for that project - we have a special version of ubuntu adjusted to the needs of the hungarian ICT secondary school leaving examination
20:09:25 <czajkowski> hajni: oh can you tell us about that
20:09:33 <czajkowski> I'm sure a lot of locos would be intersted in hearing about this
20:09:35 <ttbro1> yes please
20:09:38 <hajni> czajkowski, we would like to promote students to take that exam on ubuntu instead of windows
20:10:23 <czajkowski> do you have to work with the schools or goverment with this?
20:10:54 <hajni> the first step is to make the software environment officially accepted by the hungarian office of education
20:11:45 <hajni> it was a rather long process, but we managed to deal with the administrative difficulties
20:12:03 <itnet7> Good work on that hajni !
20:12:04 <czajkowski> hajni: please do post this to the loco contacts list
20:12:11 <czajkowski> it would be great to hear about this kinda project
20:12:16 <effiejayx> that's great hajni
20:12:21 <czajkowski> ok any other comments before we go to a vote
20:12:26 <huats> ready to vote
20:12:29 <effiejayx> ready
20:12:30 <hajni> czajkowski, ok, sure
20:12:35 <czajkowski> #voters effiejayx itnet7 huats czajkowski
20:12:35 <meetingology> Current voters: czajkowski effiejayx huats itnet7
20:12:50 <czajkowski> #vote please vote on the Hungarian loco reapproval
20:12:50 <meetingology> Please vote on: please vote on the Hungarian loco reapproval
20:12:50 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:12:53 <itnet7> +1
20:12:53 <meetingology> +1 received from itnet7
20:12:55 <huats> +1
20:12:55 <meetingology> +1 received from huats
20:12:56 <effiejayx> +1
20:12:56 <meetingology> +1 received from effiejayx
20:12:58 <czajkowski> +1 fantasic work
20:12:58 <meetingology> +1 fantasic work received from czajkowski
20:13:05 <czajkowski> #endvote
20:13:05 <meetingology> Voting ended on: please vote on the Hungarian loco reapproval
20:13:05 <meetingology> Votes for:4 Votes against:0 Abstentions:0
20:13:05 <meetingology> Motion carried
20:13:10 <nealmcb> hajni: I'd also love to hear more about the exam work you're doing.  what does the exam itself cover?
20:13:12 <toros> thank you!
20:13:13 <huats> keep doing that way !
20:13:16 <czajkowski> #action czajkowski update LP with team
20:13:16 * meetingology czajkowski update LP with team
20:13:18 <ulysses> thank you
20:13:20 <itnet7> Very good job Ubuntu-Hu!!
20:13:23 <nealmcb> Congrats!
20:13:38 <hajni> thank you
20:13:45 <P05TMAN> Woot-woot
20:13:47 <effiejayx> congratulations ubuntu hungary LoCo Team,
20:13:49 <Garheade> Congrats
20:13:50 <czajkowski> #topic Colorado LoCo reapprocal
20:14:22 <ttbro1> Congrats to Ubuntu-hu, they done a great job :)
20:14:26 <czajkowski> stokes91: welcome aboard
20:14:39 <stokes91> Hello!
20:14:48 <stokes91> #link https://wiki.ubuntu.com/ColoradoTeam/ReApprovalApplication2012
20:15:39 <czajkowski> #link https://wiki.ubuntu.com/ColoradoTeam/ReApprovalApplication2012
20:15:43 <czajkowski> sorry dropped off there
20:15:51 <czajkowski> stokes91: so how is the locoo doing ?
20:15:51 <ttbro1> I have to admit, that is a small membership base :/
20:16:20 <stokes91> Well, I have really just begun myself
20:16:31 <stokes91> From the people I have met, we are excited to ramp up involvement
20:16:43 <Garheade> He's doing a fine job.
20:16:54 <P05TMAN> Second that
20:17:02 <nealmcb> Indeed!
20:17:03 <czajkowski> well anyone can talk in here so if others from the team want to voice stuff please do
20:17:07 <FunnyLookinHat> Just an FYI - I was the previous team lead and I handed off a transition to stokes91 about 1 month ago.
20:17:43 <czajkowski> nods
20:17:50 <FunnyLookinHat> Since stokes91 has taken over, he's been pretty busy planning informal get-togethers, getting ready for the release party, and trying to brainstorm ( on his own and amongst other team members ) for ideas to increase LoCo activity.
20:17:50 <czajkowski> FunnyLookinHat: so how have the previous 2 years been ?
20:18:01 <FunnyLookinHat> czajkowski, Slow and steady.
20:18:11 <FunnyLookinHat> We've tried a few different things besides the usual release parties, and had mixed results.
20:18:12 <stokes91> My first meetin with the group was at the Ubuntu Hour at the Falling Rock, and I met a number of the acive members here.
20:18:22 <czajkowski> I don't see many events on http://loco.ubuntu.com/teams/coloradoteam/events/history  do you guys have them listed elsewhere?
20:18:35 <FunnyLookinHat> So we're going to just keep tweaking the formula to see "what works" in Colorado.
20:19:00 <FunnyLookinHat> czajkowski, We informally partner with a few local meetups that bulk up our activity
20:19:12 <FunnyLookinHat> This is the most popular one: http://www.meetup.com/The-Denver-Boulder-Linux-Meetup-Group/
20:19:15 <mfisch> the size of the state makes it a bit difficult to attend events regularly for some people
20:19:31 <stokes91> FRom the feedback I have received from active members and less-active but interested people, my plan is to have many more smaller meetups with diversified topics to interest larger numbers of small groups.
20:19:36 <FunnyLookinHat> Kevin organizes that meetup and generally works closely with the LoCo when he needs more Ubuntu related content.
20:19:52 <czajkowski> stokes91: nice idea
20:19:54 <czajkowski> that does help
20:20:10 <czajkowski> and every loco is so different the one plan for all doesn't work so you need to find something that works for your team
20:20:11 <stokes91> Of course in tandem with what we have established already works [;
20:20:23 <ttbro1> that will help indeed stokes 91
20:20:51 <stokes91> Thx!
20:21:00 <czajkowski> nods
20:21:02 <czajkowski> sounds like a plan
20:21:10 <jimbaker> this partnership sounds like a good idea. for example, i just presented juju to the boulder linux user group. there was some overlap in members attending from the ubuntu loco. likely we could have increased that with better coordination
20:21:16 <FunnyLookinHat> Ultimately - the biggest thing the LoCo needs is a new leader who has much more free time - and that just happens to be stokes91   :)
20:21:22 <nealmcb> One of the bigger outreach activies we've done over the years is not listed as an event, but is noted on the reapplicaion page.  Jim Hutchinson has led our participation in the local Colorado Technology in Education meeting.  Too bad Jim isn't here to update on the 2011 event.
20:21:24 <FunnyLookinHat> jimbaker, +1
20:21:43 <ttbro1> stokes91: your welcome and I wish all the best in the vote :)
20:21:58 <czajkowski> nods
20:22:19 <czajkowski> FunnyLookinHat: yes that also helps and youv'e done a great job keeping the team going till someone else could take the torch from you
20:22:24 <effiejayx> well I see some good spirits to make this team rock harder that it does now
20:22:34 <nealmcb> We also distribute CDs to other groups like the Boulder Linux User Group and the DevOps group
20:22:50 <czajkowski> nealmcb: great
20:22:58 <czajkowski> nealmcb: random I know, but how do you distribute them
20:22:58 <nealmcb> And Jim Baker just gave a juju talk for the BLUG
20:23:04 <czajkowski> I'm always curious on how teams do that
20:23:14 <joey> stokes91: can you take an action to get in touch with Jim H to see if there's another TIE event for this year?
20:23:33 <joey> stokes91: via the email list should be good. That's always been a very worthwhile event.
20:23:47 <stokes91> Absolutely.
20:24:07 <joey> Thanks stokes91
20:24:28 <nealmcb> The BLUG has a raffle at the end of each meeting, and/or we just hand out to those that are interested
20:24:29 <czajkowski> ok any other comments before we vote folks?
20:24:40 <effiejayx> FunnyLookinHat, I believe The Colorado US team should document this things a bit better.
20:24:58 <FunnyLookinHat> effiejayx, totally agree, we'll make that a point for the next two years
20:25:16 <P05TMAN> I'd be happy to assist in documentation.
20:25:18 <czajkowski> #vote please vote on the reapproval of the Colorado loco
20:25:18 <meetingology> Please vote on: please vote on the reapproval of the Colorado loco
20:25:18 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:25:27 <Garheade> effie: I think several of use have noticed the need for better documentation
20:25:28 * med_ votes for
20:25:36 <ttbro1> +0
20:25:39 <effiejayx> also to be honest, the work the team has done is good, but it needs to be more constant and also published somewere of other locos to see
20:25:40 <med_> +1
20:25:45 <Garheade> +1
20:25:47 <czajkowski> med_: only council can vote
20:25:53 <mfisch> good try med_! ;)
20:26:09 * med_ was in another meeting....
20:26:10 <kweinert> +1
20:26:19 <itnet7> +0 I like the direction your going, but I think the team does need a little time
20:26:19 <meetingology> +0 I like the direction your going, but I think the team does need a little time received from itnet7
20:26:28 <itnet7> to get back up to speed
20:26:34 <czajkowski> +0 I'm just not seeing activity and I'd love you guys to come back in 6+ months with more stuff documnted.
20:26:34 <meetingology> +0 I'm just not seeing activity and I'd love you guys to come back in 6+ months with more stuff documnted. received from czajkowski
20:26:35 <kweinert> (sorry)
20:26:58 <czajkowski> huats: effiejayx
20:27:01 <effiejayx> +0 It has a group of people willing to make magic happen
20:27:01 <meetingology> +0 It has a group of people willing to make magic happen received from effiejayx
20:27:36 * czajkowski prods huats
20:28:12 <huats> +0
20:28:12 <meetingology> +0 received from huats
20:28:18 <czajkowski> #endvote
20:28:18 <meetingology> Voting ended on: please vote on the reapproval of the Colorado loco
20:28:18 <meetingology> Votes for:0 Votes against:0 Abstentions:4
20:28:18 <meetingology> Deadlock, casting vote may be used
20:28:21 <joey> I think the good news is that the colorado loco has a lot of folks here for this meeting. That should demonstrate that the group is alive. :-)
20:28:28 <czajkowski> joey: exactly
20:28:29 <stokes91> Okay, cool. What does this mean we need to do in the mean time?
20:28:30 <nealmcb> Are there any models from other big sparse US states you could point us to for ideas?
20:28:46 <joey> stokes91: that means we have 6 months to put on a good showing and come back
20:28:49 <czajkowski> stokes91: so it means keep up the actiity and good work you're doing
20:28:57 <effiejayx> joey,  alive and kicking indeed, We hope to see you next cycle
20:29:04 <czajkowski> but we;d love to have you back in a few months when more stuff has been done or documetned
20:29:08 <stokes91> Okay cool beans!
20:29:10 <effiejayx> I can follow up on your work if needed
20:29:15 <nealmcb> So we remain an active team, but for a more limited time?
20:29:17 <czajkowski> nealmcb: the Florida loco does amazing work
20:29:19 <itnet7> If the team keeps up the momentum, I don't think you'll have any problems when you return and apply
20:29:21 <czajkowski> nealmcb: itnet7 is your man
20:29:23 <huats> it is clearly a way to tell you : we have seen your efforts, but we would like you to continue that way in the next months !
20:29:31 <stokes91> We can do it.
20:29:36 <nealmcb> :)
20:29:37 <med_> indeed we can.
20:29:37 <joey> stokes91: and here's the public apology for being so tied up at work that I'm not able to really help. :-(
20:29:38 <czajkowski> stokes91: you can always email the loco coucnil for ideas or help we're here to help you
20:29:42 <jimbaker> cool :)
20:29:44 <itnet7> nealmcb and stokes91 you can ping me anytime
20:29:55 <ttbro1> stoke 91: I'm sorry that you lose but I do wish you guys all the best in the future :)
20:29:59 <czajkowski> so what this means to the team is it will naturally expire from the approved locoteams on the 22th of this month
20:30:06 <czajkowski> but we do want to see you guys back
20:30:16 <stokes91> Sounds good, I am definitely not chalking this up as a loss,
20:30:26 <nealmcb> Oh dear....
20:30:40 <czajkowski> stokes91: nop please dont take that away from this meeting
20:30:44 <joey> Some trivia: Colorado was the first US State loco team approved and the 2nd US Loco team approved (the first one was a city)
20:30:49 <effiejayx> stokes91,  thank you for stepping up for LoCo Contact and please do ask any questions you may have
20:30:57 <stokes91> Absolutely.
20:31:03 <czajkowski> #endmeeting