#ubuntu-meeting: ubuntu qa community

Meeting started by balloons at 14:01:29 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 14:03:50)
    1. ACTION: balloons to update qa.ubuntu.com theme (balloons, 14:04:02)

  2. Ubuntu Updates (balloons, 14:07:50)
    1. http://www.theorangenotebook.com/2012/10/preparing-for-community-charity-thon.html (smartboyhw, 14:08:37)

  3. Other Updates (balloons, 14:13:29)


Meeting ended at 14:25:36 UTC (full logs).

Action items

  1. balloons to update qa.ubuntu.com theme


Action items, by person

  1. balloons
    1. balloons to update qa.ubuntu.com theme


People present (lines said)

  1. balloons (41)
  2. smartboyhw (41)
  3. meetingology (4)
  4. phillw (3)


Generated by MeetBot 0.1.5.