#ubuntu-meeting: ubuntu qa community

Meeting started by balloons at 14:00:04 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 14:03:16)
    1. ACTION: balloons to push up new theme for qa.ubuntu.com (balloons, 14:05:48)

  2. Ubuntu Updates (balloons, 14:06:01)
  3. Other Updates (balloons, 14:08:55)


Meeting ended at 14:16:31 UTC (full logs).

Action items

  1. balloons to push up new theme for qa.ubuntu.com


Action items, by person

  1. balloons
    1. balloons to push up new theme for qa.ubuntu.com


People present (lines said)

  1. balloons (28)
  2. smartboyhw (19)
  3. astraljava (12)
  4. meetingology (4)


Generated by MeetBot 0.1.5.