14:05:42 <tumbleweed> #startmeeting Developer Membership Board
14:05:42 <meetingology> Meeting started Mon Sep 24 14:05:42 2012 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:05:42 <meetingology> 
14:05:42 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:05:53 <tumbleweed> #topic Review of previous action items
14:06:10 <tumbleweed> #subtopic laney to delete network-manager packageset
14:06:19 <tumbleweed> I assume that's blocked on my LP branch
14:06:47 <Laney> yeah, that
14:06:55 <Laney> how's that going
14:06:56 <Laney> ?
14:07:01 <tumbleweed> nobody is reviewing it
14:07:20 <Laney> naughty OCR?
14:07:29 <micahg> tumbleweed: have you tried to get someone in #launchpad-dev to review it?
14:07:34 <Laney> or nobody likes to touch soyuz?
14:07:42 <tumbleweed> the soyuz problem
14:08:39 <bdrung> nobody want's to touch the old Russian technology? ;)
14:08:51 <tumbleweed> rick_h punted to wgrant or SteveK, but neither of them have looked at i tyet
14:09:04 <Laney> cjwatson: are you able to review LP MPs? ;-)
14:10:03 <cjwatson> Laney: No
14:10:18 <cjwatson> Laney: Nagging #launchpad-dev generally works for me
14:10:35 <Laney> apparently there's some kind of fear factor
14:10:40 <Laney> so it should be more targetted
14:10:42 * tumbleweed shall nag harder
14:10:48 <tumbleweed> it's a *trivial* patch
14:10:54 <cjwatson> Laney: Like I say, it works for me for my extremely Soyuz-heavy MP distribution
14:11:01 <cjwatson> Sure, the odd reviewer gives
14:11:02 <cjwatson> up
14:11:15 <cjwatson> But I've had plenty of reviewers other than William and Steve deal with my patches as well
14:11:23 <tumbleweed> I need feedback on style and deletion semantics more than anything else
14:11:42 <tumbleweed> anyway, that's blocking all the action items, that I can see
14:12:04 <tumbleweed> except
14:12:07 <tumbleweed> #subtopic stgraber to add ppu for lexical to fwts
14:12:16 <tumbleweed> done, according to the minutes
14:12:21 <stgraber> yep
14:12:30 <tumbleweed> so
14:12:33 <tumbleweed> #topic any other business
14:12:49 <bdrung> do we want to discuss libreoffice?
14:15:57 <bdrung> who will be at the UDS?
14:15:59 <micahg> o/ for AOB
14:16:18 * tumbleweed will
14:16:31 * bdrung will be (thanks to being sponsored)
14:16:39 <tumbleweed> (yeah, that)
14:16:43 <micahg> we actually won't have a meeting scheduled for UDS this time :)
14:16:45 <Laney> everyone?!
14:16:55 <Laney> that's sad :(
14:16:58 <Laney> the UDS meetings are fun
14:17:00 <stgraber> I'll be there
14:17:02 <micahg> we can still meet to plan though :)
14:17:13 <bdrung> do we want a meeting?
14:17:13 * xnox a bunch of rebels
14:17:31 <Laney> #vote ban xnox
14:17:32 <Laney> +1
14:17:45 <Laney> :-)
14:17:51 * xnox told you so
14:17:54 <tumbleweed> +1 on UDS meetings being fun
14:18:00 * xnox probably will be banned now....
14:18:24 <bdrung> tumbleweed: then let's schedule one
14:18:29 <stgraber> I'm sure we can arrange a special DMB meeting for any applicant at UDS :)
14:19:06 <tumbleweed> do we also want a private UDS meeting?
14:19:20 <tumbleweed> bdrung: prepared to organise it?
14:19:23 * micahg would actually prefer to keep the extra sessions to a minimum as UDS is only 4 days this time around (well, time permitting, sure, why not)
14:19:24 <stgraber> however, if we do, I'd prefer we don't have another meeting to discuss the DMB itself as UDS is a day shorter and I'm pretty sure my list of stuff to discuss won't be...
14:19:44 <bdrung> tumbleweed: i will be on vacation tomorrow
14:20:18 * stgraber is always happy to discuss DMB stuff over lunch though
14:20:22 <tumbleweed> well, what's more important to us then?
14:21:02 <tumbleweed> applicants?
14:21:50 <stgraber> I don't think we really have that many stuff to discuss outside of applicants. So I think we should schedule one public meeting. If we have applicants, we'll take them, if we don't, we'll discuss DMB stuff for an hour
14:22:07 <tumbleweed> works for me
14:22:20 <bdrung> me too
14:22:30 <tumbleweed> I suspect we'll be doing some hallway discussion on PPU issues
14:23:23 <tumbleweed> #action tumbleweed to schedule a DMB session at UDS
14:23:23 * meetingology tumbleweed to schedule a DMB session at UDS
14:23:31 <tumbleweed> micahg: you had something?
14:23:59 <micahg> yeah
14:24:56 <micahg> so, the issue came up last week that a docs team member couldn't upload docs for a derivative even thought the docs are owned by the docs team, I was wondering if we should be proactive here and create a docs packageset and invite people to apply for it
14:25:11 <micahg> (someone with upload rights to ubuntu-docs already)
14:25:44 <bdrung> sounds good
14:26:37 <stgraber> well, in most cases flavours have a completely separate doc team from ~ubuntu-docs, so not having upload rights makes sense...
14:27:04 <ogra_> sudo sync
14:27:09 <ogra_> oops
14:27:11 <micahg> https://code.launchpad.net/~ubuntu-core-doc/ doesn't agree :)
14:27:50 <tumbleweed> if there are people who need this, I'd say invite the applicants, but no need to create the packageset until we have a member
14:28:22 <bdrung> +1 for tumbleweed's suggestion
14:28:29 <micahg> tumbleweed: right, yeah, was thinking to discuss with the person in question and if desired have a formal application proposed
14:28:57 <tumbleweed> ok
14:29:43 * micahg guesses that's not what he originally said, but makes more sense
14:31:17 <tumbleweed> anything else?
14:31:36 <bdrung> no
14:31:42 <tumbleweed> next chair
14:31:59 <tumbleweed> stgraber: I guess
14:32:26 <micahg> date of next meeting?
14:33:02 <bdrung> October, 8th according to our plan
14:33:05 <micahg> Oct 8 is a legal holiday in US and CA
14:33:09 <stgraber> I won't be there on the 8th
14:33:14 * micahg neither
14:33:33 <stgraber> IIRC both barry and cody-somerville said they wouldn't either
14:33:40 <tumbleweed> tsk tsk - it's a public holiday here today (national braai day)
14:34:14 <tumbleweed> ok, so Oct 22nd
14:34:17 <stgraber> tumbleweed: yeah, the fact that it's a public holiday doesn't really matter to me, it's more the fact that I'll be coming back from a conference and preparing a trip to Europe ;)
14:34:30 <bdrung> i will be there on Oct. 8th
14:34:41 * tumbleweed can make the 8th
14:34:43 <Laney> can't we just have it on the 15th?
14:35:04 <micahg> and then another meeting on the 22nd?
14:35:07 <Laney> no
14:35:17 <micahg> push off a week so we can have one at UDS ;)
14:35:23 <micahg> (that was a question)
14:35:24 <Laney> a happy ending for all
14:35:25 <bdrung> i should be able to attend on the 15th
14:35:33 <Laney> just shift by a week
14:36:00 <tumbleweed> as long as we don't clash with the techboard
14:36:04 <stgraber> 15th would work, though I'd appreciate if we can shift it back post-UDS as otherwise we risk getting in conflicts with the TB meeting
14:36:24 <Laney> silly TB
14:36:31 <micahg> well, the meetings are only supposed to be 1 hr
14:36:41 <stgraber> (oh, and I also kinda like "working" on Mondays so if I can avoid having 2 hours worth of IRC meetings on the same day, that'd be nice ;))
14:37:00 * micahg already has that :)
14:37:34 <stgraber> yeah, I have that on Wednesdays, so not looking forward to having more of that ;)
14:37:53 <tumbleweed> 15th, UDS, back to the normal schedule?
14:38:00 * bdrung agrees
14:38:06 <stgraber> sounds good
14:38:09 <tumbleweed> done
14:38:23 <tumbleweed> #endmeeting