21:00:15 <s-fox> #startmeeting
21:00:15 <meetingology> Meeting started Sat Sep 22 21:00:15 2012 UTC. The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:00:15 <meetingology>
21:00:15 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:00:34 <s-fox> #voters elfy coffeecat Iowan cariboo907 s-fox
21:00:34 <meetingology> Current voters: Iowan cariboo907 coffeecat elfy s-fox
21:00:52 <Iowan> New command?
21:00:59 <s-fox> #topic ubuntuforums fc meeting
21:01:00 * Iowan likes
21:01:28 <s-fox> #idea Wubi forums vs. Prefix ?
21:01:39 <s-fox> odd
21:01:54 <s-fox> #idea wubi prefix vs forums
21:02:09 <s-fox> okay, that is weird
21:02:10 <s-fox> lol
21:02:37 <s-fox> anyone know why that isn't working ?
21:02:43 <Iowan> topic?
21:02:58 <elfy> no idea
21:03:05 <s-fox> #subtopic wubi prefix vs forums ?
21:03:06 <cariboo907> how about sub-topic?
21:03:38 <s-fox> hmm
21:03:53 <s-fox> #meetingtopic
21:04:01 <s-fox> #subtopic test
21:04:02 <elfy> do you have to be chair to run it?
21:04:09 <Iowan> chair? (guessing wildly)
21:04:10 <s-fox> i am the chair
21:04:18 <s-fox> <meetingology> Meeting started Sat Sep 22 21:00:15 2012 UTC. The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:04:43 <s-fox> #topic wubi prefix vs subforum
21:04:50 <s-fox> ahah, okay go with it ;)
21:04:51 <Iowan> THERE!
21:04:54 <elfy> :)
21:04:57 <cariboo907> yaaay
21:05:13 <Iowan> Are we rusty???
21:05:16 <s-fox> basically bodhi was getting at having a subforum for wubi, rather than a prefix
21:05:24 <cariboo907> I say prefix only
21:05:34 <elfy> was brought up by rubi I believe
21:05:44 <elfy> I see no need for a new sub forum
21:05:49 <s-fox> i know we discussed it earlier so can we skip to the vote?
21:05:51 <coffeecat> Rubi was keen - I don't think many others were.
21:06:14 <s-fox> i am neutral at best. more inclined to leave things as they are are, with just the prefix
21:06:22 <Iowan> is it worth tabling?
21:06:48 <s-fox> everyone okay with going to a vote ?
21:06:53 <Iowan> vote...
21:06:56 <coffeecat> Yes
21:07:00 <elfy> yes
21:07:09 <cariboo907> yes
21:07:16 <s-fox> #vote create wubi subforum
21:07:16 <meetingology> Please vote on: create wubi subforum
21:07:16 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:07:19 <s-fox> -1
21:07:19 <meetingology> -1 received from s-fox
21:07:22 <coffeecat> -1
21:07:22 <meetingology> -1 received from coffeecat
21:07:23 <cariboo907> -1
21:07:23 <meetingology> -1 received from cariboo907
21:07:25 <elfy> -1
21:07:25 <meetingology> -1 received from elfy
21:07:28 <Iowan> -1 for now.
21:07:28 <meetingology> -1 for now. received from Iowan
21:07:33 <s-fox> #endvote
21:07:33 <meetingology> Voting ended on: create wubi subforum
21:07:33 <meetingology> Votes for:0 Votes against:5 Abstentions:0
21:07:33 <meetingology> Motion denied
21:07:53 <s-fox> #vote keep the prefix
21:07:53 <meetingology> Please vote on: keep the prefix
21:07:53 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:07:55 <s-fox> +1
21:07:55 <meetingology> +1 received from s-fox
21:07:57 <elfy> +1
21:07:57 <meetingology> +1 received from elfy
21:08:02 <coffeecat> +1
21:08:02 <meetingology> +1 received from coffeecat
21:08:03 <Iowan> +1
21:08:03 <meetingology> +1 received from Iowan
21:08:04 <cariboo907> +1
21:08:04 <meetingology> +1 received from cariboo907
21:08:13 <s-fox> #endvote
21:08:13 <meetingology> Voting ended on: keep the prefix
21:08:13 <meetingology> Votes for:5 Votes against:0 Abstentions:0
21:08:13 <meetingology> Motion carried
21:08:28 <s-fox> #agreed Leave things as they are for wubi
21:08:39 <s-fox> hmmm, le sigh
21:08:57 <s-fox> #agree leave things as they are for wubi
21:09:04 <s-fox> fine, be that way ;)
21:09:17 <Iowan> (more research...)
21:09:27 <s-fox> coffeecat, has an item about Tutorials and Tips Forum
21:09:30 <s-fox> #topic Tutorials and Tips Forum
21:09:30 <cariboo907> bug time?
21:09:47 <s-fox> it is listed as a valid command cariboo907 , as is subtopic to be fair
21:10:06 <s-fox> coffeecat, you have the floor :)
21:10:08 <cariboo907> I know, I've got the page up too
21:10:14 <coffeecat> Elfy really needs to take the lead, but I was wondering if it was time to rename the T&T forum, new sticky, etc.
21:11:05 <s-fox> what would you want to rename it to coffeecat ?
21:11:09 <cariboo907> Something like wiki page discussion?
21:11:14 <Iowan> I'm neutral/stupid on this one - educate me
21:11:19 <s-fox> i am fairly neutral, but can see a point to it
21:11:41 <coffeecat> Something like Wiki Tutorials discussion forum?
21:11:48 <elfy> given that we want to stop posting in there and move to wiki - I'd prefer to see the tutes forums closed to new posts and a new one created for discussions - people don't read the stickies and still send things to the moderation queue
21:11:50 <s-fox> obvious question:why should it be renamed ?
21:12:06 <coffeecat> It's no longer for tutorials
21:12:16 <coffeecat> Only discussions about wiki tutes
21:12:50 <elfy> excatly
21:12:51 <coffeecat> I'm +1 for Elfy's suggestion for new forum + close old one.
21:13:06 <cariboo907> +1 to elfy 's suggestion too
21:13:07 <s-fox> HOWTO discussions ?
21:13:32 <elfy> that's them both tutes'n'tips and outdated
21:13:53 <elfy> Wiki tutorial discussions
21:13:55 <Iowan> I'm inclined to agree that new forum=new name to make change obvious.
21:14:19 <cariboo907> I never really like Tips & Tutes, as most of them were hoto's anyway
21:14:21 <s-fox> are we renaming or creating a new forum ?
21:14:41 <elfy> create a new one - close the old ones
21:14:46 <cariboo907> I's say a new sub-forum
21:14:52 <Iowan> ^
21:14:56 <coffeecat> agreed
21:15:15 <elfy> and make the old ones sub to that one I assume
21:15:19 <s-fox> alright, now i know what the notion is (i didn't fully understand it) so will start a vote
21:15:36 <s-fox> #vote close tut's and tips , create new forum
21:15:36 <meetingology> Please vote on: close tut's and tips , create new forum
21:15:36 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:15:43 <Iowan> will it see more use than the dev subforum?
21:15:44 <cariboo907> +1
21:15:44 <meetingology> +1 received from cariboo907
21:15:46 <coffeecat> +1
21:15:46 <meetingology> +1 received from coffeecat
21:15:48 <elfy> +1
21:15:48 <meetingology> +1 received from elfy
21:15:48 <Iowan> +1
21:15:48 <meetingology> +1 received from Iowan
21:15:51 <s-fox> +0
21:15:51 <meetingology> +0 received from s-fox
21:15:57 <s-fox> #endvote
21:15:57 <meetingology> Voting ended on: close tut's and tips , create new forum
21:15:57 <meetingology> Votes for:4 Votes against:0 Abstentions:1
21:15:57 <meetingology> Motion carried
21:16:06 <s-fox> should we archive old forum ?
21:16:13 <cariboo907> +1
21:16:18 <elfy> yea
21:16:23 <s-fox> #vote archive tut's and tips
21:16:23 <meetingology> Please vote on: archive tut's and tips
21:16:23 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:16:27 <cariboo907> +1
21:16:27 <meetingology> +1 received from cariboo907
21:16:28 <s-fox> +1
21:16:28 <meetingology> +1 received from s-fox
21:16:30 <elfy> +1
21:16:30 <meetingology> +1 received from elfy
21:16:37 <Iowan> That'd block new entries as well as closing
21:16:37 <coffeecat> 0
21:16:38 <meetingology> 0 received from coffeecat
21:16:39 <Iowan> +1
21:16:39 <meetingology> +1 received from Iowan
21:16:47 <s-fox> #endvote
21:16:47 <meetingology> Voting ended on: archive tut's and tips
21:16:47 <meetingology> Votes for:4 Votes against:0 Abstentions:1
21:16:47 <meetingology> Motion carried
21:17:14 <coffeecat> o/ whoa!
21:17:14 <s-fox> what do we do about the howto's that have been converted? do we move the first post to its own thread OR create a new thread anyway ?
21:17:33 <s-fox> coffeecat,
21:17:34 <s-fox> ?
21:17:50 <coffeecat> The reason I voted 0 for archiving is that if we agree a home layout change later, the archive will be made mnore difficult to find.
21:18:03 <cariboo907> I'd suggest a new thread
21:18:04 <coffeecat> May be made...
21:18:12 <elfy> mmm
21:18:31 <Iowan> coffeecat, doesn't that depend on new layout?
21:18:33 <elfy> so not archive it - but close to new posts
21:18:54 <s-fox> close the forum ?
21:19:01 <coffeecat> agree with elfy. Iowan the idea for layout change came from making archive more obscure, iirc.
21:19:29 <elfy> coffeecat: yea - was my thought re archives
21:19:30 <cariboo907> I don't really see a problem with that ,as most of the tips & tutes are outdated any how
21:19:39 <s-fox> alright, vote time (again) ;)
21:19:44 <Iowan> Wait!
21:19:47 <coffeecat> Also - if/when we close the T&T forum, we need to move the new wiki discussion threads into new forum.
21:19:49 <s-fox> okay
21:19:50 <s-fox> :)
21:20:02 <elfy> I'll do the move of the threads
21:20:03 <Iowan> Do we need to un-vote the archive vote?
21:20:44 <Iowan> Who has Roberts Rules of Order?
21:21:08 <elfy> not me - I'd assume it was a made up name
21:21:15 <cariboo907> IT looks like we still archive the sub-forum, just make it harder to find
21:21:24 <s-fox> okay, can i now call a vote ? ;)
21:21:30 <Iowan> sure
21:21:51 <s-fox> alright.... this is going to be a 2 parter, but bear with me....
21:22:14 <s-fox> #vote close tut's and tips NOT archive
21:22:14 <meetingology> Please vote on: close tut's and tips NOT archive
21:22:14 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:22:31 <cariboo907> -1
21:22:31 <meetingology> -1 received from cariboo907
21:22:34 <Iowan> +0 - we already voted to archive
21:22:34 <meetingology> +0 - we already voted to archive received from Iowan
21:22:34 <elfy> +1
21:22:34 <meetingology> +1 received from elfy
21:22:36 <coffeecat> +1
21:22:36 <meetingology> +1 received from coffeecat
21:22:43 <s-fox> +0
21:22:43 <meetingology> +0 received from s-fox
21:22:55 <s-fox> #endvote
21:22:55 <meetingology> Voting ended on: close tut's and tips NOT archive
21:22:55 <meetingology> Votes for:2 Votes against:1 Abstentions:2
21:22:55 <meetingology> Motion carried
21:23:24 <s-fox> okay, so that went ahead.... now the second part
21:23:44 <s-fox> #vote move first post of migrated tut's and tips to new forum ?
21:23:44 <meetingology> Please vote on: move first post of migrated tut's and tips to new forum ?
21:23:44 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:23:54 <s-fox> +1
21:23:54 <meetingology> +1 received from s-fox
21:23:55 <cariboo907> -1
21:23:55 <meetingology> -1 received from cariboo907
21:24:09 <Iowan> +0
21:24:09 <meetingology> +0 received from Iowan
21:24:20 <coffeecat> I don't understsand the vote topic
21:24:47 <elfy> the old threads get closed and new discussion thread is opened at present
21:24:51 <s-fox> coffeecat, do we move the first post of the old migrated tuts to the new forum OR do we create a new post ?
21:25:30 <s-fox> 2 seconds...sorry...flea bag is playing up
21:25:33 <elfy> -1
21:25:33 <meetingology> -1 received from elfy
21:26:22 <coffeecat> +0 /me completely baffled
21:26:22 <meetingology> +0 /me completely baffled received from coffeecat
21:26:43 * Iowan too
21:27:29 <elfy> the way it works is - old thread converted, old thread closed, new discussion thread created - that will be moved to new forum - or that's my understanding
21:27:37 <s-fox> back
21:28:07 <s-fox> i think this needs a little more discussion
21:28:11 <coffeecat> THat's my understanding. Discussion threads only moved to new forum.
21:28:19 <elfy> yea
21:28:26 <cariboo907> +1
21:28:26 <meetingology> +1 received from cariboo907
21:28:46 <cariboo907> oops I forgot we were still in a vote
21:28:53 <s-fox> i'll end the vote, disregard the result
21:28:53 <coffeecat> :)
21:28:56 <s-fox> #endvote
21:28:56 <meetingology> Voting ended on: move first post of migrated tut's and tips to new forum ?
21:28:56 <meetingology> Votes for:2 Votes against:1 Abstentions:2
21:28:56 <meetingology> Motion carried
21:29:07 <s-fox> ^ IGNORE
21:29:41 <s-fox> Right, so we want are talking about a brand new thread ?
21:29:47 <elfy> what we need to vote on is - leave old tutorial threads and move newer discussion threads to new forum
21:29:58 <cariboo907> Wouldn't we leave the discussion part up to the wiki page creator?
21:30:03 <elfy> which is all we'd need to move
21:30:14 <elfy> cariboo907: mostly that is the wiki team people
21:31:00 <elfy> but - previously it could only really be staff as the 'old' thread needed to be closed at the same time
21:31:04 <cariboo907> Isn't the idea though to get any one that creates a new howto, to create a wiki page?
21:31:15 <elfy> yes
21:31:31 <coffeecat> And a new forum will really force the issue as far as I can see.
21:31:40 <elfy> coffeecat: yes
21:32:13 <cariboo907> what's to stop someone from creating a howto in the discussion sub-forum?
21:32:15 <elfy> and will mean that there are no threads that will need closing - as the old forums will be closed anyway - so at that point wiki creator can start the wiki discussion
21:32:29 <elfy> cariboo907: we voted to close those but not archive them
21:32:48 <s-fox> i wonder if we can moderate posts to an entire subforum....
21:33:01 <s-fox> if it looks like a howto we could act and advise
21:33:15 <coffeecat> If someone starts a howto in the new forum, it'll be closed or moved to an ordinary forum, I guess.
21:33:18 <cariboo907> What I asked is what if someone decides to create a new howto in the discussion sub-forum, what's to stop them?
21:33:31 <coffeecat> Nothing, but we move it out.
21:33:36 <Iowan> us?
21:33:40 <cariboo907> OK thanks coffeecat
21:33:56 <coffeecat> WE could ensure the new forum is moderated as the T&T is/was.
21:34:28 * s-fox nods
21:34:30 <elfy> yep
21:34:37 <cariboo907> If we are going to do that why bother with a new sub-forum?
21:34:56 <elfy> to make a clean break
21:35:00 <coffeecat> It's cleaner that way - new strategy - new forum/
21:35:12 <elfy> otherwise nothing will change imo
21:35:15 <bkerensa> :)
21:35:36 <coffeecat> agreed with elfy - no one reads the stickies.
21:35:38 <cariboo907> so we'll still end up with queued threads awaitng moderation?
21:36:07 <elfy> well I would assume that people going to the new forum and seeing it empty will thinktwice
21:36:15 <s-fox> i'm for a clean break
21:37:12 <coffeecat> I think the modding will be easier - I was never comfortable with judging the technical content of new tutes.
21:37:29 <Iowan> ditto
21:37:52 <s-fox> i think we should discuss this in scc and move on for now
21:37:58 <elfy> ok
21:38:01 <cariboo907> +1
21:38:06 <coffeecat> +1
21:38:07 <s-fox> you know, we seem to have stalled a little
21:38:11 <Iowan> move on
21:38:16 <elfy> come back to it next month
21:38:21 <s-fox> alright, we'll move on
21:38:28 <s-fox> but we agree to discuss this more later
21:38:45 <s-fox> #topic Human verification questions - follow up to changes
21:39:22 <s-fox> coffeecat, you have the floor :)
21:39:23 <Iowan> Well, the changes seem to be working
21:39:43 <coffeecat> Not much to say really. There was a drmatic drop in bot reigsatrtions.
21:40:05 <coffeecat> We changed 2-3 questions the other day.
21:40:18 <Iowan> Are bots catching on to new questions?
21:40:24 <s-fox> we contacted canonical is about the bug (i would not like to say what that bug is in public)
21:40:57 <Iowan> I know which one...
21:41:02 <coffeecat> The ones I've looked at don't seem to be bots. None of the i.a.m.a.d.i.r.t.s.p.a.m.m.e.r@whatever.com emails
21:41:04 <s-fox> okay, good :)
21:41:13 <cariboo907> I think we are well aware of the bug you refer to s
21:41:32 <cariboo907> s-fox,
21:41:42 <s-fox> alright, nothing to vote on - i'd like to move on with the meeting
21:42:04 <s-fox> anyone object ?
21:42:11 <Iowan> move on...
21:42:12 <cariboo907> no lets move on
21:42:13 <elfy> nope - that's fine with me
21:42:18 <coffeecat> fine by me
21:42:20 <s-fox> okay :)
21:42:24 <s-fox> #topic Forum Upgrade
21:42:56 <Iowan> Anything new since the ML message?
21:42:58 <s-fox> i could say so much about this and how it has annoyed me somewhat, but i saw the mail from lyz the other day
21:43:06 <cariboo907> Is there much to discuss until SSO is done?
21:43:15 <s-fox> and i think elfy sent something recently also
21:43:19 <elfy> waiting on Kyle Baker apparently
21:43:24 * s-fox nods
21:43:32 <elfy> I updated the ticket for an update from him
21:43:42 <s-fox> anything new to report that we don't already know ?
21:43:51 <elfy> nope
21:43:54 <s-fox> maybe we should let the community know the status ?
21:44:00 <elfy> stalled
21:44:05 <s-fox> agreed, stalled
21:44:07 <s-fox> again
21:44:12 <Iowan> That's news?
21:44:13 <cariboo907> still
21:44:17 <bkerensa> My understanding is the SSO is nearly done
21:44:22 <bkerensa> just a heads up ^
21:44:31 <bkerensa> I have been pushing the force that be to move it along
21:44:31 <s-fox> bkerensa, source? :)
21:44:38 <s-fox> awesome :D
21:44:39 <bkerensa> s-fox: jcastro
21:44:47 <bkerensa> he said he predicts it being done next week
21:44:50 <elfy> my understanding is that communication on this issue has been appalling
21:44:55 <bkerensa> but maybe he was just being optimistic
21:45:00 <bkerensa> idk
21:45:12 <elfy> we have had optimism for years bkerensa ;)
21:45:20 <s-fox> i think we should get in touch with castro
21:45:26 <s-fox> again
21:46:03 <bkerensa> elfy: I understand your frustration :) I want to see forums upgraded asap
21:46:12 <s-fox> #vote someone get in touch with castro for an update
21:46:12 <meetingology> Please vote on: someone get in touch with castro for an update
21:46:12 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:46:18 <elfy> +1
21:46:18 <meetingology> +1 received from elfy
21:46:21 <s-fox> +1
21:46:21 <meetingology> +1 received from s-fox
21:46:23 <cariboo907> +1
21:46:23 <meetingology> +1 received from cariboo907
21:46:24 <coffeecat> +1
21:46:24 <meetingology> +1 received from coffeecat
21:46:28 <Iowan> +1
21:46:28 <meetingology> +1 received from Iowan
21:46:39 <s-fox> #endvote
21:46:39 <meetingology> Voting ended on: someone get in touch with castro for an update
21:46:39 <meetingology> Votes for:5 Votes against:0 Abstentions:0
21:46:39 <meetingology> Motion carried
21:46:55 <s-fox> woot :)
21:47:00 <s-fox> #topic Rethink forum home page layout
21:47:03 <bkerensa> :D
21:47:20 <Iowan> beyond me...
21:47:21 <s-fox> lots of discussion on this already, would like to just skip to the vote since nearly everyone is for it
21:47:38 <s-fox> and this is coffeecat 's item
21:47:41 <s-fox> ;)
21:47:54 <cariboo907> we need to do something
21:48:12 <coffeecat> Everyone seen the suggested way forward here: http://ubuntuforums.org/showthread.php?t=2060237 ?
21:48:12 <cariboo907> to many emails to the admin on how to create a thread :)
21:48:57 <cariboo907> +1
21:49:18 <elfy> yep
21:50:40 <Iowan> I'd like to see the proposed layout first.
21:50:50 <Iowan> Different isn't necessarily better
21:50:50 <coffeecat> That's in the proposal/
21:52:38 <s-fox> which post, the thread has over 70 replies ;)
21:52:56 <s-fox> oh wait, that is the short one :D
21:53:19 <Iowan> I have no problem *considering* a new layout...
21:53:21 <cariboo907> You posted in it s-fox :)
21:53:51 <s-fox> i know cariboo907 :)
21:54:17 <Iowan> vote?
21:54:33 <s-fox> we are going to vote on considering a new layout?
21:54:40 <cariboo907> when will it be done? :-D I'm inpatient
21:54:51 <coffeecat> I thought we "considered" in early August.
21:54:58 <elfy> http://ubuntuforums.org/showpost.php?p=12149766&postcount=19
21:55:05 <coffeecat> If we keep on "considering" this will take as long as the forum upgrade.
21:55:27 <elfy> to post 22 I think is the bones of it
21:55:33 <s-fox> thanks elfy :)
21:55:38 <cariboo907> +1 to what coffeecat said :)
21:56:25 <s-fox> alright, going to vote.
21:56:27 <elfy> +1
21:56:33 <elfy> what on?
21:56:39 <coffeecat> lol
21:56:45 <s-fox> on going with the outline
21:57:24 <s-fox> anyone mind going to the vote ?
21:57:32 <cariboo907> should we get TV involved in this?
21:57:45 <elfy> we can follow up with the nitty gritty details in SCC
21:57:51 <cariboo907> or I should say ask TV?
21:58:07 <cariboo907> Let's vote
21:58:11 <coffeecat> The adjustments in AdmonCP are quite straightforward. It doesn't need TV I think.
21:58:21 <coffeecat> AdminCP too! :)
21:58:21 <s-fox> straightforward changes
21:58:28 <elfy> :)
21:58:37 <s-fox> calling a vote, time is getting on...
21:59:16 <s-fox> #vote Agree in principle to updating forum homepage layout, exact changes to be outlined clearly
21:59:16 <meetingology> Please vote on: Agree in principle to updating forum homepage layout, exact changes to be outlined clearly
21:59:16 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
21:59:20 <Iowan> +0
21:59:20 <meetingology> +0 received from Iowan
21:59:26 <cariboo907> +1
21:59:26 <meetingology> +1 received from cariboo907
21:59:28 <elfy> +1
21:59:28 <meetingology> +1 received from elfy
21:59:28 <coffeecat> +1
21:59:28 <meetingology> +1 received from coffeecat
21:59:29 <s-fox> +1
21:59:29 <meetingology> +1 received from s-fox
21:59:40 <s-fox> #endvote
21:59:40 <meetingology> Voting ended on: Agree in principle to updating forum homepage layout, exact changes to be outlined clearly
21:59:40 <meetingology> Votes for:4 Votes against:0 Abstentions:1
21:59:40 <meetingology> Motion carried
21:59:59 <s-fox> alright, just division of duties now
22:00:17 <s-fox> who wants which tasks?
22:00:25 <Iowan> I'll keep the announcement - unless someone REALLY wants it
22:00:30 <bkerensa> :)
22:00:31 <s-fox> pass
22:00:32 <s-fox> lol
22:00:46 * bkerensa haz no tasks
22:00:46 <elfy> I can take first responder in RC
22:01:01 <cariboo907> I'll answer the admin emails
22:01:03 <s-fox> #action Iowan to carry on with announcement
22:01:03 * meetingology Iowan to carry on with announcement
22:01:19 <s-fox> #action Elfy first contact in RC
22:01:19 * meetingology Elfy first contact in RC
22:01:23 <coffeecat> I'm happy with welcome pm. I haven't had aany spam pm's in a while and I miss them! :)
22:01:30 <s-fox> #action cariboo907 to do the emails
22:01:30 * meetingology cariboo907 to do the emails
22:01:44 <s-fox> #action coffeecat to do the welcome pm
22:01:44 * meetingology coffeecat to do the welcome pm
22:01:58 <s-fox> #action s-fox to sit pretty as ever :)
22:01:58 * meetingology s-fox to sit pretty as ever :)
22:02:03 <Iowan> is that the same as the announcement?
22:02:12 * elfy doesn't know what the tasks are anyway
22:02:13 <TheLordOfTime> lol s-fox
22:02:15 <Iowan> (the welcome pm)
22:02:23 <elfy> but doesn't want the monthly report ...
22:02:26 <s-fox> #action s-fox to do the report
22:02:26 * meetingology s-fox to do the report
22:02:41 <Iowan> What else can I help mess up?
22:02:46 <cariboo907> s-fox, took the easy one again :)
22:02:59 <elfy> Iowan: you can help move the forums about :)
22:03:10 <Iowan> Careful what you ask...
22:03:13 <elfy> :)
22:03:34 <Iowan> I might move tnem to cheesecake
22:03:41 <elfy> lol
22:03:44 <s-fox> alright, i think that is everything, anyone got anything to bring up ?
22:03:45 <bkerensa> ;p
22:03:53 <bkerensa> I like llamas
22:04:01 <coffeecat> o/ 1 brief question
22:04:03 <elfy> so - we going to get next months meeting sorted out in the next week ...
22:04:19 <s-fox> coffeecat, go :)
22:04:31 <s-fox> i have one item also that can wait until the end
22:04:53 <coffeecat> the namless "bug". No one's responded to the RC ticket. It'lltake 5 minutes for someone to comment out a couple of lines in a php file....
22:05:03 <coffeecat> ... Is there someone we can approach directly?
22:05:20 <TheLordOfTime> why not just give them a diff so they apply it? just saying :P
22:05:47 <TheLordOfTime> whoops sorry wrong channel
22:05:49 * TheLordOfTime hates laptops
22:05:53 <s-fox> coffeecat, we could see who is around on irc i guess
22:06:11 <s-fox> or even bring it up with castro since he is our appointed contact person
22:06:28 <Iowan> ^^
22:06:32 <coffeecat> +1 to castro. It's such a tiny job held up by red tape.
22:06:33 * elfy thinks that's a good idea - one e-mail 2 important issues
22:07:20 <cariboo907> +1 tothe email
22:07:35 <s-fox> alright
22:07:42 <s-fox> can we move on to my item ?
22:07:47 <elfy> yep
22:07:53 <coffeecat> yep
22:07:58 <Iowan> please
22:07:59 <cariboo907> yupe
22:08:49 <s-fox> now me and bodhi both shared the chair position. obviously things have changed. i have taken the role completely. i don't think anyone especially minds this, but i think it would be wise to have a 'backup, just incase real life happens on me'
22:09:31 <bkerensa> +1
22:09:41 <bkerensa> or burnout
22:09:46 <elfy> ok
22:09:52 <s-fox> so, i suppose i what i am getting at is, does anyone object, and who could do that ?
22:09:54 <Iowan> Who is qualified to backup?
22:10:00 <s-fox> all of you
22:10:12 <Iowan> I dunno the bot format...
22:10:15 <s-fox> the question perhaps should be, who wants to
22:10:21 <cariboo907> I nominate elfy :)
22:10:24 <s-fox> Iowan, the bot is easy, it can be taught
22:10:27 <elfy> I'll do it if no-one else wants it
22:10:29 <bkerensa> +1 for elfy as backup
22:10:34 <coffeecat> Presumably a backup/co-chair would be given super-admin permissionfor the forum?
22:10:39 <elfy> cariboo907: thanks then - you could have waited
22:10:47 <elfy> :)
22:11:10 <s-fox> coffeecat, correct. as far as i am aware i am the only super admin on the forum
22:11:14 <Iowan> I suspect we'd all be willing
22:11:15 <s-fox> this is not a good thing
22:11:19 <cariboo907> But you did such a good job of arranging the meeting elfy
22:11:25 <elfy> agreed s-fox
22:11:34 <elfy> cariboo907: lol
22:11:43 <Iowan> qualified... not so much
22:12:13 <elfy> is there are reason why there shoudl only be two super admins?
22:12:28 <bkerensa> too many fingers?
22:12:31 <s-fox> yes, so coffeecat doesn't wipe everything by accident
22:12:32 <s-fox> ;)
22:12:36 <coffeecat> lol
22:12:39 <elfy> :)
22:12:40 <bkerensa> lawl
22:12:40 <bkerensa> :D
22:12:46 <Iowan> accident?
22:12:58 <bkerensa> Do you guys do database backups at some sort of normal rate?
22:13:00 <elfy> LOL
22:13:10 <bkerensa> like daily snapshots?
22:13:18 <s-fox> i would propose you all go and think about this and this discussion to be moved to the ml
22:13:29 <elfy> ok - sounds good
22:13:30 <Iowan> +1
22:13:33 <bkerensa> +`
22:13:35 <cariboo907> +1
22:13:39 <coffeecat> +1
22:13:53 <s-fox> alight, thanks everyone :)
22:14:02 <elfy> cheers s-fox
22:14:04 <s-fox> alight, english is funny
22:14:07 <s-fox> alright
22:14:09 <cariboo907> thanls s-fox
22:14:14 <cariboo907> thanks
22:14:17 <coffeecat> Thanks s-fox
22:14:30 <bkerensa> thanks forum council!
22:14:31 <bkerensa> :D
22:14:52 <s-fox> thank you all for helping to re-establish the meetings
22:15:09 <s-fox> anything else to add before ending meeting ?
22:15:24 <bkerensa> Stay Calm and Use Forums!
22:15:44 <elfy> who's mailing jcastro?
22:15:50 <bkerensa> me
22:15:56 <bkerensa> I will cc s-fox
22:16:05 <s-fox> i am back to the hospital tomorrow, so it is unlikely to me
22:16:05 <Iowan> FC should
22:16:48 <s-fox> can someone find some time to do it later ?
22:17:10 <elfy> I can do that tomorrow
22:17:14 <s-fox> thanks elfy
22:17:19 <s-fox> #action elfy to email castro
22:17:19 * meetingology elfy to email castro
22:17:34 <s-fox> okay, anything else ?
22:17:35 <coffeecat> elfy, I'll give you the link for the "bug" if you can't lay your hands on it.
22:17:52 <elfy> I have bookmarked coffeecat
22:18:05 <coffeecat> Excellent!
22:18:16 <Iowan> U D man!
22:19:09 <Iowan> There are a few more items on duties list, but none urgent.
22:19:35 <cariboo907> Discuss on theML?
22:19:40 <Iowan> +1
22:19:47 <Iowan> (time to end)
22:19:59 <cariboo907> my space bar doesn' t work very well today :)
22:20:03 <elfy> so I'll cc cc as well then when I mail jc
22:20:11 <s-fox> okay :)
22:20:21 <s-fox> ending the meeting ;)
22:20:25 <elfy> go for it
22:20:28 <s-fox> #endmeeting