#ubuntu-meeting: Weekly MOTU Meeting

Meeting started by tumbleweed at 16:08:49 UTC (full logs).

Meeting summary

  1. Review of previous action items (tumbleweed, 16:09:56)
    1. https://wiki.ubuntu.com/MOTU/Meetings/2012-09-06 (tumbleweed, 16:10:03)
    2. SUBTOPIC: Killing off sqlite 2 (src:sqlite) (tumbleweed, 16:10:24)

  2. RC bugs in Ubuntu (tumbleweed, 16:12:38)
    1. https://wiki.ubuntu.com/RCBugTargetting (micahg, 16:13:27)
    2. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-tracking-bug-tasks.html (micahg, 16:14:34)

  3. Killing off sqlite 2 (src:sqlite) (tumbleweed, 16:23:53)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ak2xRmRUt6S4dHZfZWdhbVdiMl9HbWRHazNfOFM1aWc (xnox, 16:28:24)

  4. Update from DeveloperAdvisoryTeam (tumbleweed, 16:44:32)
  5. Review UbuntuDevelopment/BugFixingInitiative (tumbleweed, 16:45:57)
    1. https://wiki.ubuntu.com/UbuntuDevelopment/BugFixingInitiative (tumbleweed, 16:46:08)
    2. ACTION: jtaylor to look at producing a list of easy syncs (tumbleweed, 16:54:00)

  6. any other business? (tumbleweed, 16:54:14)


Meeting ended at 16:59:30 UTC (full logs).

Action items

  1. jtaylor to look at producing a list of easy syncs


Action items, by person

  1. jtaylor
    1. jtaylor to look at producing a list of easy syncs


People present (lines said)

  1. tumbleweed (58)
  2. micahg (30)
  3. xnox (23)
  4. jtaylor (12)
  5. meetingology (4)
  6. debfx (1)


Generated by MeetBot 0.1.5.