#ubuntu-meeting Meeting

Meeting started by m_3 at 16:07:37 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (m_3, 16:09:22)
  2. Quantal Development (m_3, 16:10:39)
    1. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (m_3, 16:10:57)
    2. ACTION: jamespage to look into aligning release team and server team trackign reports (arosales, 16:11:29)
    3. https://launchpad.net/ubuntu/+milestone/ubuntu-12.10-beta-2 (SpamapS, 16:12:33)
    4. SUBTOPIC: Release Bugs (m_3, 16:12:52)
    5. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (m_3, 16:13:02)
    6. SUBTOPIC: Blueprints (m_3, 16:21:42)
    7. http://status.ubuntu.com/ubuntu-quantal/ubuntu-server.html (m_3, 16:21:50)
    8. http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-servercloud-overview.html has a shorter list (arosales, 16:23:55)
    9. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-charm-best-practices ? (m_3, 16:26:02)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-deployment? (m_3, 16:28:40)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review ? (m_3, 16:33:24)

  3. Ubuntu Server Team Events (m_3, 16:42:34)
    1. http://www.openstack.org/summit/san-diego-2012/ (SpamapS, 16:43:12)
    2. http://www.socallinuxexpo.org/scale11x/ (SpamapS, 16:44:38)

  4. Weekly Updates & Questions for the QA Team (hggdh) (m_3, 16:44:47)
    1. ACTION: jamespage look into running server with no elbow-room (m_3, 16:49:55)
    2. ACTION: jamespage to investigate minimum memory requirements for i386 and amd64 server installs (arosales, 16:52:11)

  5. Weekly Updates & Questions for the Kernel Team (smb) (m_3, 16:52:58)
    1. http://iv.pl/viewer.php?file=28328845554698490564.jpg (Nikodem153, 16:56:11)
    2. ACTION: utlemming what to do with desktop cloud images without unity-2d (m_3, 16:58:52)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (m_3, 17:00:08)
  7. Open Discussion (m_3, 17:00:31)
  8. Announce next meeting date and time (m_3, 17:01:07)


Meeting ended at 17:01:23 UTC (full logs).

Action items

  1. jamespage to look into aligning release team and server team trackign reports
  2. jamespage look into running server with no elbow-room
  3. jamespage to investigate minimum memory requirements for i386 and amd64 server installs
  4. utlemming what to do with desktop cloud images without unity-2d


Action items, by person

  1. jamespage
    1. jamespage to look into aligning release team and server team trackign reports
    2. jamespage look into running server with no elbow-room
    3. jamespage to investigate minimum memory requirements for i386 and amd64 server installs
  2. utlemming
    1. utlemming what to do with desktop cloud images without unity-2d


People present (lines said)

  1. m_3 (59)
  2. jamespage (46)
  3. arosales (31)
  4. SpamapS (23)
  5. plars (18)
  6. hallyn (15)
  7. smoser (13)
  8. zul (8)
  9. meetingology (8)
  10. utlemming (6)
  11. smb (6)
  12. rbasak (5)
  13. ubottu (5)
  14. adam_g (4)
  15. Nikodem153 (3)
  16. jdstrand (2)
  17. Ursinha (2)
  18. psivaa (1)


Generated by MeetBot 0.1.5.