18:17:27 <shadeslayer> #startmeeting
18:17:27 <meetingology> Meeting started Thu Sep 13 18:17:27 2012 UTC.  The chair is shadeslayer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:17:27 <meetingology> 
18:17:27 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:17:36 <shadeslayer> #chair Riddell
18:17:36 <meetingology> Current chairs: Riddell shadeslayer
18:17:49 <shadeslayer> #unchair shadeslayer
18:17:49 <meetingology> Current chairs: Riddell shadeslayer
18:17:50 <Quintasan> yofel: I was wondering why we are not using SVG
18:17:52 <Riddell> tsimpson: shrug, I find doing it manually is no harder :)
18:17:53 <shadeslayer> wat
18:18:03 <shadeslayer> tsimpson: the bot be broken :P
18:18:04 <Riddell> yofel: what's the advantage?
18:18:08 <apachelogger> Quintasan: Qt only has tinysvg renderering
18:18:23 <tsimpson> Riddell: just make is easier to copy-paste the minutes in my experience
18:18:23 * xnox #meetingname ?! or use #startmeeting Secret Society Meeting
18:18:33 <Quintasan> apachelogger: Can't say that it tells me anything apart from implied "it won't work"
18:18:43 <tsimpson> shadeslayer: bug AlanBell :)
18:18:49 <apachelogger> Riddell: you do not get bogus wallpaper scaling on non-widescreen resolutions
18:18:49 <shadeslayer> :P
18:19:01 <apachelogger> Riddell: also faster netbook start
18:19:02 * shadeslayer investigate splitting kipi - apachelogger
18:19:06 <apachelogger> also faster mobile start
18:19:12 <Riddell> #action investigate splitting kipi - apachelogger
18:19:12 * meetingology investigate splitting kipi - apachelogger
18:19:14 <apachelogger> also faster everythign start given appropriate screen size
18:19:17 <shadeslayer> ah ok
18:19:27 <Riddell> #action investigate adding all wallpaper sizes to CD - yofel
18:19:27 * meetingology investigate adding all wallpaper sizes to CD - yofel
18:19:28 <yofel> Riddell: might look more consistent and might help with some weird bug where the settings show a ghost '1900x1200' entry in the wallpaper settings by default. I'll try to test this and will get back to you
18:19:56 <Riddell> Kde-Config-Tablet anyone used it?
18:20:06 <JontheEchidna> not I
18:20:08 <shadeslayer> no hardware to test
18:20:22 <Quintasan> apachelogger: In other words, using SVG as wallpaper is not possible?
18:20:22 <d__ed> no, I do have hardware though.
18:20:33 <apachelogger> Quintasan: not as viable anyway
18:20:42 <Quintasan> tablet as in wacom tablets or tablet as in transformer?
18:20:48 <Riddell> Quintasan: wacom
18:20:56 * Quintasan will looks for his wacom tablet
18:20:58 <apachelogger> d__ed should test ;)
18:21:02 <Riddell> the name could do with some clarification
18:21:20 * AlanBell wonders if anyone has even tried to use #unchair before
18:21:28 <apachelogger> Riddell: postpone decision until either of the two has used it?
18:22:05 <Riddell> apachelogger: I'd assign the action but I'd feel bad until d__ed has said if he actually want to do it
18:22:09 <apachelogger> given that there is (as usual) no viable data anywhere whetehr it works and does what it is supposed to, it makes little sense to make a decision here IMHO
18:22:49 <d__ed> ok, I'll do it (or try at least)
18:23:00 <Riddell> don't let us pressure you into it!
18:23:08 <d__ed> it's fine :)
18:23:11 <Riddell> #action test kde-config-tablet in quantal - d__ed, Quintasan
18:23:11 * meetingology test kde-config-tablet in quantal - d__ed, Quintasan
18:23:22 <Riddell> Print Manager, how's it working?
18:23:37 <Riddell> I've tried it with a new laser printer I've picked up and it works well
18:23:38 <Quintasan> ha, I have managed to add my printer and print something
18:23:51 <JontheEchidna> I've not had any problems on my end either
18:24:03 <Quintasan> pretty smooth considering it was a pain to set it up ealier
18:24:07 <Riddell> the UI of the config tool is acceptable but not as nice as the one I made for s-c-p-k back in the day in my opinion
18:24:10 <Riddell> but the applet is much more pretty
18:24:17 <Riddell> and doesn't have the obvious bugs in it
18:24:24 <Riddell> anyone looked at the upstream discussion recently?
18:24:33 <Riddell> dantti proposed it on kde-core-devel
18:25:14 <shadeslayer> "Review Request: print-manager on kdereview"
18:25:16 <shadeslayer> that one?
18:25:19 <Riddell> shadeslayer: yes
18:25:20 <apachelogger> aye
18:25:24 <AlanBell> Riddell: tsimpson: shadeslayer: #unchair works, but you can't unchair yourself. That probably seemed like a sensible safety precaution at the time.
18:25:30 <apachelogger> IIRC there was some l10n issue
18:25:37 <apachelogger> worth looking into
18:25:44 <Riddell> it had the obvious problem of needing system-config-printer-gnome but I removed the errors because they're not actually needed
18:25:46 <shadeslayer> AlanBell: ah :D
18:26:02 <Riddell> and ScottK pointed me to https://bugs.launchpad.net/bugs/902762 where till discusses that it can probably be fixed anyway
18:26:04 <ubottu> Launchpad bug 902762 in system-config-printer (Ubuntu Quantal) "scp-dbus-service.py crashed with ImportError in __main__: No module named asyncconn" [High,Fix released]
18:26:22 <shadeslayer> Hm, should buy a printer
18:26:24 <apachelogger> +1 on print-manager
18:26:28 <apachelogger> it's the future I tell ya
18:26:55 <shadeslayer> I do remember setting up a printer for a teacher at my college a year ago, did not work out so well
18:27:06 <JontheEchidna> +1 print manager
18:27:09 <Riddell> #action review kde-core-devel for print-manager discussion - riddell
18:27:09 * meetingology review kde-core-devel for print-manager discussion - riddell
18:27:10 <shadeslayer> ( printed about a 100 blank test pages )
18:27:34 <Riddell> Colord KDE
18:27:36 <Riddell> anyone used it
18:27:41 <Riddell> or have a use for it?
18:27:48 <Quintasan> lol shadeslayer probably didn't insert the cartidge :P
18:27:58 * apachelogger does not know what it is for
18:27:59 <Riddell> it's in because of rumours that ubuntu desktop has a colour calibration tool
18:28:01 <shadeslayer> Riddell: I hear good things about it
18:28:08 <Riddell> shadeslayer: from whom?
18:28:10 <shadeslayer> haven't used one myself
18:28:14 <shadeslayer> Riddell: people on G+
18:28:20 <apachelogger> also are there not two implementations of color calibration right now?
18:28:25 <shadeslayer> don't ask me for specific posts because I don't remember
18:29:03 <yofel> we do have kgamma - but I don't know what exactly colord does
18:29:22 <shadeslayer> I believe you can use a Hugghe(?) device to use colord-kde
18:29:23 * Quintasan shrugs
18:29:29 <shadeslayer> not sure how to pronounce it
18:29:34 <Quintasan> Never used such stuff.
18:29:35 <JontheEchidna> graphics designers use it to color-correct their displays so that things look like they would in real life
18:29:36 <yofel> well, that would be progress
18:29:57 <yofel> JontheEchidna: can't you configure that with kgamma?
18:30:06 <apachelogger> no
18:30:07 <yofel> or is colord somewhat automated?
18:30:10 <apachelogger> kgamma corrects gamma :P
18:30:22 <shadeslayer> colord takes info from a actual device I do believe
18:30:27 <apachelogger> also the colord stuff is supposed to make you do it right
18:30:31 <Riddell> kgamma is only monitors
18:30:32 <shadeslayer> that you put on your monitor
18:30:39 <apachelogger> shadeslayer: something like that
18:30:39 <Riddell> colord-kde is for webcams and printers too
18:30:42 <apachelogger> anywho
18:30:52 <yofel> ah ok, colord++ then
18:30:55 <apachelogger> if someone tested it throw it on
18:31:24 <Riddell> #action find knowledgeable testers for colord-kde - riddell
18:31:24 * meetingology find knowledgeable testers for colord-kde - riddell
18:31:26 <shadeslayer> aha
18:31:27 <shadeslayer> found it
18:31:33 <shadeslayer> This guy https://plus.google.com/107928060492923463788
18:32:00 <shadeslayer> it's called a ColorHug
18:32:12 <shadeslayer> and I think we can find this device at UDS for testing
18:32:25 <apachelogger> hug the next item, this meeting is taking forever :P
18:32:30 <Riddell> he wrote colord didn't he?
18:32:44 <Riddell> GTK Configuration
18:32:49 <shadeslayer> aye, he also made the actual device I think
18:33:00 <Riddell> new tool configures both gtk 2 and gtk 3
18:33:11 <Riddell> whereas the old one configured 2 and used the same settings for 3
18:33:14 <Riddell> which was unlikely to work
18:33:32 <shadeslayer> " The ColorHug is an open source display colorimeter. It allows you to calibrate your screen for accurate color matching. "
18:33:34 <Riddell> vis xsettings-kde
18:33:43 <Riddell> via xsettings-kde
18:34:12 <shadeslayer> the question is, how many people are likely to own one of these devices to use with colord-kde
18:34:27 <Quintasan> Riddell: If the new one works then I see no point in wondering.
18:34:31 <shadeslayer> because it seems a bit useless without the device
18:34:43 <Riddell> Quintasan: tried it?
18:35:02 <apachelogger> maybe I am being silly
18:35:10 <apachelogger> but why do we need gtk configuration again?
18:35:19 <Quintasan> Riddell: Can't say I run many GTK applications. Firefox looks good.
18:35:42 <yofel> apachelogger: $people want it, for whatever reason
18:35:52 <apachelogger> ...
18:36:03 <apachelogger> last I checked you could use GTK's GTK configuration tool to configure GTK
18:36:09 <shadeslayer> heh
18:36:12 <apachelogger> just saying
18:36:14 <yofel> are we still shipping xsettings? as this was probably our only reason to have it on the disk
18:36:34 <apachelogger> there is things that make sense and then there is GTK configuration done in Qt using KDE libraries...
18:36:37 <Riddell> yofel: this new tool replaces xsettings-kde
18:36:58 <yofel> good
18:37:18 <yofel> apachelogger: gtk has a configuration tool? I know gnome has one, but that pulls in half of gnome
18:37:32 <apachelogger> yeah
18:37:33 <apachelogger> so?
18:37:34 <apachelogger> :P
18:37:36 <yofel> ...
18:37:52 <apachelogger> try to configuring phonon
18:37:53 <apachelogger> ...
18:38:47 <Quintasan> apachelogger's logic: why use something else when we can pull half of gnome
18:38:47 <Quintasan> :P
18:39:45 <shadeslayer> it only seems logical
18:39:59 <yofel> anyway, I'm pretty much fine with the new KCM. I don't like how it sets gtk3, but that's gtk3's fault so we won't get anything better I believe
18:40:31 <Riddell> it sets it in such a way it doesn't affect gnome/unity sessions
18:40:40 <Riddell> so it shouldn't get in the way of people who like to switch
18:40:55 <apachelogger> +1 then
18:41:07 <apachelogger> also action to investigate just exactly who our target audience is
18:41:31 <yofel> I know it doesn't mess with gnome, my concern were the other DE's
18:41:34 <yofel> apachelogger++
18:41:59 <Riddell> akonadi-facebook?
18:42:02 <Riddell> anyone tried it?
18:42:19 <d__ed> mck182 says yes.
18:42:30 <d__ed> (he's here with me, I'm not psychic)
18:42:38 <Riddell> it works for me, but I don't keep a lot of stuff in my facebook calendar
18:42:44 <d__ed> (edit: not the packages)
18:43:04 <Riddell> but maybe the cool kids get appointments through facebook
18:43:19 <Riddell> ScottK had a concern about privacy
18:43:30 * shadeslayer is adding his account atm
18:43:32 <JontheEchidna> it's opt-in, isn't it?
18:43:43 <apachelogger> Riddell: how so?
18:43:50 <Riddell> yes it needs to be set up so I don't think it's different from people using it on a web browser
18:43:53 <Quintasan> Can't say it's really needed but is a cool feature.
18:44:22 <apachelogger> I really do not see a privacy issue
18:44:34 <shadeslayer> ^
18:44:44 <Riddell> same for akonadi-google
18:44:46 <apachelogger> no different from importing your google data anyway
18:44:54 <apachelogger> or kolab for that matter :P
18:45:04 <d__ed> (mck182 says that in the very near future the kfacebook and the akonadi plugin are going to split into a separate repo)
18:45:22 <yofel> libkgoogle works fine for me
18:45:26 <d__ed> will this cause a packaging issue?
18:45:36 <apachelogger> nope
18:45:38 <shadeslayer> hm
18:45:42 <Riddell> d__ed: not if packagers get told about it
18:45:44 <shadeslayer> doesn't seem to fetch my calendar events
18:45:52 <shadeslayer> contacts look fine
18:46:01 <apachelogger> does it actually allow adding events?
18:46:25 <shadeslayer> not adding, but I think it allows retrieving right?
18:46:26 <yofel> kontact does annoy me about my google calendar reminders
18:46:44 <apachelogger> oh well
18:46:52 <apachelogger> it's a nice tech demo then
18:47:16 <apachelogger> (not beign able to add things always seems a bit of a deal breaker to me with online thingy integration)
18:47:20 <apachelogger> anyhow +1 for shipping
18:47:41 <d__ed> apparently, I'm going to do the akonadi-facebook library splitting right now...
18:48:11 <Riddell> d__ed: we can avoid that until next release I think
18:48:22 <Riddell> KDE Telepthy
18:48:25 <Riddell> who's tried it?
18:48:30 <d__ed> me!
18:48:35 <Quintasan> \o/
18:48:40 <shadeslayer> moi
18:48:42 <Quintasan> INCLUDE ALL THE THINGS
18:48:46 <Mamarok> me too
18:49:07 <Riddell> I think the question with kde-telepathy is about whether we should have the panel presence applet on by default
18:49:07 <yofel> telepathy works nice here (jabber, ICQ, facebook)
18:49:23 <Quintasan> ^ same here
18:49:38 <apachelogger> Riddell: I do not really think it is an option
18:49:42 <Riddell> ScottK said if it was on by default he'd want the message indicator removed and replaced with the normal systray icon for quassel
18:49:47 <apachelogger> you'd otherwise be online without having visual indication of that
18:49:57 <Quintasan> +1 apachelogger
18:50:00 <apachelogger> Riddell: that'd make sense
18:50:13 <d__ed> I did discuss on the launchpad bug, if it's wanted we can make it autohide if you have no accounts
18:50:14 * Quintasan always removed Message Indicator
18:50:15 <shadeslayer> I'm not sure if it's worth keepimg mi
18:50:17 <d__ed> (for a 0.5.1)
18:50:24 <Quintasan> d__ed: That would be nice
18:50:26 <d__ed> (still talking about presence applet not MI)
18:50:27 <apachelogger> d__ed: that'd be handy
18:50:37 <JontheEchidna> yeah, +1 on switching to telepathy and ditching MI
18:50:37 <shadeslayer> *keeping
18:50:48 <Riddell> the presence applet doesn't fit in with the other white icons on the panel!
18:50:50 <d__ed> so it would be in the little "up arrow" bit of the system tray if you have none.
18:50:57 <apachelogger> yeah
18:50:59 <shadeslayer> I agree with Riddell on that one
18:51:01 <apachelogger> better than always having it visible IMHO
18:51:03 * yofel is pretty happy it's not black/white...
18:51:23 <yofel> and isn't it grey when you're offline?
18:51:35 <shadeslayer> yes it is
18:51:41 <apachelogger> grey, not oxygen-opaque-grey
18:51:44 <shadeslayer> but it's not monochromey
18:51:59 <Riddell> who wants the action item to add it?
18:52:06 <d__ed> on the icons:
18:52:09 <apachelogger> Riddell, d__ed: did someone talk with master nuno about the monochromeness?
18:52:11 <shadeslayer> Riddell: moi
18:52:24 <Quintasan> TBH I didn't like the monochrome approach to the icons
18:52:25 <shadeslayer> I think the bug is already assigned to me
18:52:38 <d__ed> (quoting martin) "there was a guy who made some monochrome icons, and we made it load the plasma icons, but they looked really bad"
18:52:46 <Riddell> #action add ktp presence applet, remove message indicator by default - shadeslayer
18:52:46 * meetingology add ktp presence applet, remove message indicator by default - shadeslayer
18:52:49 <d__ed> (actually he didn't say really bad)
18:53:07 <d__ed> can we action someone opening a bug on KTp about making it hide
18:53:23 <apachelogger> shadeslayer
18:53:25 <d__ed> actually, nm. I'll do it
18:53:30 <Riddell> #action open a bug on ktp presence applet to hide if no account - d__ed
18:53:30 * meetingology open a bug on ktp presence applet to hide if no account - d__ed
18:53:35 <shadeslayer> apachelogger:
18:53:58 <Riddell> LightDM-KDE
18:54:08 <Riddell> new bling or untested scaryness?
18:54:27 <Riddell> 14:51 <ScottK> For lightdm, I've also not tested it, but it's not obvious to me it's enough better than kdm yet to merit diverging from upstream.
18:54:39 <Riddell> I think it's worth it for the guest session
18:54:46 <JontheEchidna> I've not had any problems with it, and it looks great
18:55:04 <d__ed> the thread on the Kubuntu forums was very positive
18:55:17 <Riddell> d__ed: oh? I'll have to look that up
18:55:19 <d__ed> (after 0.3.0 anyway)
18:55:21 <yofel> background needs fixing to match kspalsh 4.9 (I forgot to file a bug about that) - otherwise nice
18:55:23 <shadeslayer> Guest sessions are awesome
18:55:39 <apachelogger> yofel: was about to do that when Riddell dragged me in here -.-
18:55:47 <shadeslayer> and I've already filed a bug about wallpapers and light dm
18:55:48 <yofel> ah good :)
18:56:04 <Riddell> yofel: so more solid grey?
18:56:16 <apachelogger> Riddell: same as we have in plymouth
18:56:25 * Quintasan always wanted to *DM and splash to take users wallpaper
18:56:30 <apachelogger> i.e. the "proper" ariya boot experience as intended by the mighty oxygen overlords
18:56:34 <yofel> as apachelogger said (without stripes)
18:56:39 <Riddell> #action make lightdm background match splash - apachelogger
18:56:39 * meetingology make lightdm background match splash - apachelogger
18:56:44 <d__ed> you canyou can't do that.
18:56:48 <d__ed> *you can't do that.
18:56:55 <d__ed> login manager has more than one user
18:56:55 <Quintasan> d__ed: Unfortunately.
18:56:58 <d__ed> therefore not possible
18:57:06 <d__ed> also, plasma wallpaper is
18:57:08 <d__ed> 1) not always an image
18:57:12 <d__ed> 2) different per screen
18:57:19 <d__ed> 3) different per activity
18:57:26 <Riddell> d__ed: can't so what?
18:57:36 <d__ed> oh
18:57:42 <d__ed> sorry, I've misread two sentences
18:57:50 <d__ed> you can't make the lightdm background match the users
18:58:07 <d__ed> obviously you can make lightdm + ksplash have the same default.
18:58:09 <d__ed> and that'd be awesome
18:58:31 <apachelogger> (technically you can make them match given the constraints are met :P)
18:58:37 <Riddell> and the pre-X splash
18:58:46 <d__ed> do we have a new background?
18:59:00 <d__ed> a special Kubuntu one?
18:59:18 <d__ed> FWIW, LightDM-KDE right now default to whatever the plasma default one is.
18:59:21 <shadeslayer> d__ed: more like, new plymouth screen
18:59:23 <apachelogger> technically you can keep them all synced up as long as there is only one screen and the plasma background is an image ;)
18:59:25 <Riddell> apachelogger gave ksplash and plymouth a grey background without stripes last time
18:59:26 <shadeslayer> s/screen/splash/
18:59:40 <apachelogger> so...
18:59:48 <Riddell> apachelogger: you say that was what oxygen dudes wanted?
18:59:52 <apachelogger> totally worth trying lightdm for this release, it seems table enough
18:59:53 <shadeslayer> I am not particularly fond of the splash(es)
19:00:03 <apachelogger> *stable even
19:00:19 <apachelogger> Riddell: aye
19:00:31 <apachelogger> the stripes were only intended for the desktop
19:00:59 <apachelogger> as otherwise it had missed drama (i.e. it would have been too dull to look at over long period of time)
19:01:31 <Riddell> got to have some drama in free software
19:01:36 <apachelogger> indeed
19:02:00 <d__ed> :) last release some artist made some sexy Kubuntu backgrounds
19:02:04 <d__ed> the blue ones
19:02:10 <d__ed> which I only saw after release.
19:02:22 <Riddell> d__ed: someone within blue systems but I still don't know who
19:02:28 <shadeslayer> ^
19:02:28 <Riddell> mysterious lot them
19:02:36 <shadeslayer> I still have the wallpapers if someone wants them
19:02:44 <d__ed> could we ask to get some for this release?
19:02:53 <Riddell> yeah that would be good
19:02:59 * shadeslayer would like some nice Kubuntu wallpapers on the ISO
19:03:28 <d__ed> worth asking anyway (IMHO)
19:03:37 <apachelogger> *calligra*
19:03:46 <Riddell> #action find out who made the kubuntu wallpaper on kubuntu.org and ask them to make one for 12.10 - riddell
19:03:46 * meetingology find out who made the kubuntu wallpaper on kubuntu.org and ask them to make one for 12.10 - riddell
19:04:05 <Riddell> Calligra Suite - time to give it a chance or stay with the old?
19:04:31 <Riddell> I'm still all for it, it works pleasingly well and it gives us more apps on the CD like krita
19:04:45 <Riddell> and it fits in with my KDE idealism
19:04:45 <apachelogger> https://plus.google.com/u/0/107577785796696065138/posts/K36rbyfXBSa
19:04:50 <shadeslayer> I've done some documented editing on words, still a bit quirky, but good enough
19:05:00 <d__ed> well, one option is to not go for the whole thing, if CD space is no longer an issue
19:05:16 <apachelogger> just about every opinion I saw while looking for them was like the one in that poll
19:05:18 <d__ed> i.e krita, but not word clone
19:05:27 <apachelogger> most people do not care particularly
19:06:01 <Riddell> <ScottK> I'm still -1 on Calligra by default due to lack of MS Office file format export capability.  Like it or not, that's what people deal in and we should hold our noses  a bit (it's not like LO is great either, but it is more interoperable) and ship LO by default since that will serve more users better.
19:06:13 <yofel> I found words to be a bit weird so I would prefer libreoffice - if you want a serious office solution on the ISO
19:06:30 <Quintasan> +1 on keeping LibreOffice
19:06:41 <yofel> positive was that I at least had 0 crashes with 2.5
19:06:51 <Quintasan> While Calligra is shaping nicely I can't see it being our default office suite yet.
19:07:09 <Riddell> unlike libreoffice, its quality has got worse in recent releases
19:07:35 <apachelogger> I would actually claim that this choice once more depends on the target audience :P
19:07:45 <apachelogger> since we are not quite sure on who that is...
19:07:45 <Quintasan> It works generally but has some quirks and looks unpolished.
19:07:53 <shadeslayer> apachelogger: canonical vs BTS Travels :P
19:08:07 <apachelogger> nay
19:08:09 <apachelogger> well
19:08:10 <apachelogger> yes
19:08:14 <apachelogger> only partially though
19:08:37 <apachelogger> it's also about just how much you use the stuff and what you do with them
19:08:51 <apachelogger> if you write one letter a month then calligra will do the job
19:09:10 <apachelogger> if you have to do serious office work (database driven mass letter production and whatnot) it may not be so suitable
19:09:35 <Riddell> I think calligra would be better for that?  kexi is looking lovely, I've never got libreoffice database thing to work
19:10:09 <apachelogger> (mostly you base that not on teh actual database apps but csv in the spreadsheet app ;))
19:10:29 <apachelogger> at any rate
19:10:46 <apachelogger> from where I am standing calligra has problems scaling up
19:11:05 <apachelogger> so if we want to offer a compelling out of the box office for both home users and businesses
19:11:19 <apachelogger> I do strongy believe libreoffice is the thing to use for the time being
19:11:22 <Riddell> scaling up?
19:11:45 <apachelogger> Riddell: I really do not see myself pulling all the template madness of everyday office live in word
19:12:09 <apachelogger> so it does nto scale up from once-a-month users to daily users
19:12:19 <apachelogger> former it does fine with, latter not so much
19:12:32 <shadeslayer> I would actually like if Calligra just started with a default A4 template
19:12:41 <shadeslayer> and then if you want, you could change templates
19:12:42 <apachelogger> all that being said
19:12:56 <apachelogger> if we want calligra to become a proper replacement at some point
19:13:41 <apachelogger> it may be wise to put it on the image for this release
19:14:09 <apachelogger> and since we have so many new apps on board we could then label this release as a tech evaluation release or something
19:14:32 <apachelogger> giving users a solid base to work on, to try apps that may not yet be perfect but show great potential
19:14:49 <d__ed> I think for every change you should have a release where it's in the repos but not default
19:14:59 <d__ed> (like KTp and Ldm had)
19:15:20 <Riddell> this has been in the repos since ubuntu began
19:15:27 <apachelogger> generally I agree, but there is only so much testing you get out fo simply being in the repos
19:17:11 <apachelogger> to sum up my thoughts: +1 on staying with libreoffice, +1 on using calligra but then the release should not be marketed as the latest and greatest super stable version
19:17:20 <shadeslayer> alright, I need to leave, I'll be continuing from my phone
19:17:42 <Riddell> JontheEchidna: do you have a position as a council member?
19:18:15 <JontheEchidna> I think I'll have to take the more conservative route of keeping libreoffice default for this release
19:19:15 <Riddell> so 1.5 votes for calligra, 2.5 votes for libreoffice
19:19:30 <Riddell> I'll poke jussi and darkwing to get the full vote
19:19:46 <Riddell> #action poke jussi and darking to get a full vote on calligra - riddell
19:19:46 * meetingology poke jussi and darking to get a full vote on calligra - riddell
19:20:25 <Riddell> anything else for 12.10?
19:21:01 <Riddell> UDS sponsorship
19:21:15 <Riddell> apachelogger, JontheEchidna: how do we decide who to sponsor?
19:21:28 <JontheEchidna> that's a good question
19:21:49 <JontheEchidna> I suppose we'd need to know how many people we can sponsor, and then develop some sort of criteria?
19:22:04 <Quintasan> I think it's me, agateau and Alex
19:22:13 <Riddell> well that's a bit unknown unless you want to do lots of time calculating the cost
19:22:33 <Riddell> but we have £10000 in the bank so I think it wouldn't be a problem
19:22:40 <Riddell> for those three
19:22:49 <Riddell> (that's to last all year mind, so another UDS too)
19:23:27 <apachelogger> I think we first should set a budget for sponsorship which ought to be a subset of all the money :P
19:23:29 <Riddell> ScottK suggested we nudge them for a concrete contribution to KDE/Kubuntu that would happen because of them coming
19:23:51 <apachelogger> and a plan of what they concretely want to do would be in order
19:24:10 <apachelogger> also a rough estimate for travel + accomodation
19:24:38 <apachelogger> also perhaps we want to talk with the kde e.v. if say agateau or afiestas want to do something very KDE focusy
19:24:40 <Riddell> I'm not sure how concrete it's sensible to be, at least for upstreams like afiestas a lot of the value is in them telling us what's good and what will be good
19:25:00 <apachelogger> so it'd be in the interest of KDE throwing some money at them to make that happen
19:25:44 <Riddell> apachelogger: since we have the money I don't think we should be asking another body for it
19:26:00 <Riddell> and e.v. aren't full of money currently so I doubt they'd be interested
19:26:50 <JontheEchidna> is it known how Canonical decides to sponsor people for UDS?
19:27:02 <JontheEchidna> for a set of criteria to compare to
19:27:02 <apachelogger> JontheEchidna: jono rolls a dice
19:27:05 <Riddell> no idea, always been a black box to me
19:27:17 <JontheEchidna> apachelogger: :P
19:27:21 <shadeslayer> its on jono's blog
19:27:22 <apachelogger> that's how I'd do it :P
19:27:35 <Quintasan> JontheEchidna: cat /dev/random and see whose name has majority of the letters present in the first line of the output :P
19:28:27 <Riddell> oh ScottK was also suggesting it might be polite to do it in private
19:28:39 <JontheEchidna> the actual deciding? I agree
19:28:41 <Quintasan> Ooops.
19:28:45 <apachelogger> Riddell: I am not saying KDE should pay full attendance for someone but if there is a value to KDE I suppose it'd make sense if a "contribution" to the attendance was suggested
19:29:27 <JontheEchidna> jono gives some criteria in this blog post, which it may be useful to consult when creating our own criteria: http://www.jonobacon.org/2012/08/01/ubuntu-developer-summit-sponsorship-now-open-4/
19:30:21 <apachelogger> Riddell: ScottK has a point
19:30:27 <apachelogger> also we still need a budget first :P
19:31:36 <Riddell> apachelogger: like an amount for us to spend?
19:31:42 <JontheEchidna> yes, I think the best way to proceed is to make a (at least rough) budget to see how many people we can sponsor in a year, develop a set of criteria to measure applicants against, and then in private make the actual sponsorship additions
19:31:58 <JontheEchidna> s/additions/decisions
19:32:12 <JontheEchidna> brainfart :P
19:32:53 <Riddell> ok I'll do a rough budget then we can have an e-mail conversation with council members
19:33:22 <Riddell> we should be mindful not to let it drag on, flights get more expensive and people need to make travel plans
19:33:31 <apachelogger> Quintasan, agateau, afiestas: if you have not done so, please make an estimate for your attendance cost (travel + hostel/hotel)
19:33:46 <JontheEchidna> yes, it should definitely be a priority issue for the council
19:34:11 <Quintasan> apachelogger: I asked about that. Can we stay in the same hotel as the event takes place or we need to look for something cheaper?
19:34:35 <apachelogger> something cheaper I'd say :P
19:34:46 <shadeslayer> Quintasan: Bella Sky is *really* expensive
19:35:23 <shadeslayer> 120 EUR a day I think
19:35:38 <Quintasan> shadeslayer, apachelogger: That's why I'm asking :P
19:36:04 * Quintasan will look into it
19:36:38 <Riddell> #action rough budget for UDS sponsored people and e-mail conversation to decide - riddell
19:36:38 * meetingology rough budget for UDS sponsored people and e-mail conversation to decide - riddell
19:37:00 <Riddell> UDS swag, I'd like to get some nice kubuntu polo shirts for UDS
19:37:04 <Riddell> I think it's worth being visible
19:37:19 <Riddell> ScottK said any active 12.10 contributor should get one posted out
19:37:58 <JontheEchidna> it's worth looking in to
19:38:02 <Riddell> rough cost up to £300
19:38:04 <JontheEchidna> did we have a design in mind?
19:38:15 <Riddell> just a logo embroidered on it
19:38:52 <JontheEchidna> +1 from me. All I have is this lousy Ubuntu t-shirt I got at UDS-o :P
19:39:06 * Quintasan has oneiric tshirt
19:39:12 <Quintasan> the logo is still visible
19:39:12 <Quintasan> :D
19:39:30 <Riddell> apachelogger: got a council vote?
19:39:57 <apachelogger> shadeslayer: actually 133*5=665=~520 gbp
19:39:59 <apachelogger> or 530
19:40:02 <apachelogger> no clue
19:40:29 <apachelogger> Riddell: +1
19:40:41 <Riddell> groovy
19:40:51 <Riddell> #action get kubuntu swag - riddell
19:40:51 * meetingology get kubuntu swag - riddell
19:41:01 <shadeslayer> apachelogger: I thought I mentioned it was 120 EUR a day
19:41:09 <Riddell> please add topics for UDS to http://notes.kde.org/kubuntu-uds
19:41:19 <Riddell> any other business?
19:41:41 <apachelogger> nope
19:41:41 <Riddell> I think we're all businessed out
19:41:41 <apachelogger> shadeslayer: 130 != 120 :P
19:41:42 <afiestas> mm
19:41:50 <afiestas> it is not clear to me, should I look for hotel as well ?
19:41:54 <afiestas> or only flight cost?
19:42:04 <afiestas> then, send it to kubuntu-devel ? council?
19:42:13 <shadeslayer> apachelogger: ofcourse
19:42:40 <apachelogger> shadeslayer, Quintasan: to put the number into context ... most copenhagen hostels are between 20-30, making a total of 120 gbp for a week :)
19:42:50 <Riddell> afiestas: send to council, you already looked at hotels didn't you so maybe send estimates of cheaper and the UDS hotel?
19:43:07 <shadeslayer> most hostels anywhere would cost that
19:43:17 <Quintasan> apachelogger: and the even hotel would be 520gbp?
19:43:17 <Quintasan> wtf
19:43:35 <Riddell> Quintasan: it's a fancy conference hotel near the airport
19:43:41 <shadeslayer> aye
19:43:52 <apachelogger> yeah, actually that is semi-cheap compared to some of the others ^^
19:44:03 <afiestas> Riddell: having another hotel will have extra costs, tarnsport and food (not that I mind to pay that myself, just saying)
19:44:09 <shadeslayer> good thing is that I got sponsored, my flights would have eaten up a lot of the budget
19:44:24 <afiestas> also, maybe we can ask Canonical  for a special offer? I guess they get some because of the event
19:44:42 <shadeslayer> afiestas: 5000 is the special price
19:44:48 <Riddell> maybe the rooms are big enough to sleep four in like in florida, but probably not
19:45:05 <afiestas> shadeslayer: 5K per week?
19:45:10 <afiestas> wtf?
19:45:15 <apachelogger> Riddell: doesn't look like it on the website
19:45:19 <shadeslayer> afiestas: 5 days
19:45:26 <shadeslayer> 5K kronor
19:45:30 <afiestas> 5K of what?
19:45:41 <shadeslayer> a bit more actually
19:46:14 <apachelogger> afiestas: ~660 EUR for 5 days assuming a shared room
19:46:27 <apachelogger> I think like 100 more for a single
19:46:42 <afiestas> I'm not going to be able to organize hotel myself I'm afraid, at least not this week
19:47:00 <apachelogger> assuming you all three would go into a hostel at 120eur for 5 days
19:47:02 <afiestas> since the hotel is near the airport, I will have to look fro transportaion and food, adn this week (that is left of it) is quite busy
19:47:26 <JontheEchidna> I must be off, but I think we've covered all council business. ttyl
19:47:29 <jussi> I guess Ive some reading back to do. what about calligra?
19:47:36 <Riddell> jussi: needs your vote
19:47:47 <jussi> sorry I missed so much
19:47:51 <jussi> let me catch up
19:48:01 <apachelogger> compared to all three staying in the hotel that gives 1.2k to spend on transporation and food :P
19:48:16 <afiestas> apachelogger: there is the "confortable" factor
19:48:33 <afiestas> if I ahve to take a 2h train twice everyday I won't go
19:48:44 <Riddell> €330 a person would be within our budget
19:49:06 <jussi> I am with ScottK for exactly the same reason. (re: calligra)
19:49:38 <apachelogger> afiestas: I should hope that is not the case :P
19:50:30 <afiestas> btw
19:50:34 <afiestas> this year isn't 3 nights only?
19:50:37 <afiestas> from 29 to 1?
19:50:43 <afiestas> or I'm remembering it wrong?
19:50:46 <apachelogger> ah, there was something, right
19:50:59 <apachelogger> though I think it was 4 nights
19:51:03 <Riddell> 4 days, 5 nights (unless you leave quick)
19:51:19 <apachelogger> right
19:51:28 <Riddell> I'm going out and returning on the saturdays
19:51:48 <afiestas> so, from 28oct to nov2?
19:51:59 <Riddell> yes
19:52:08 <shadeslayer> I am arriving on the 27th evening, leaving 2nd morning
19:52:13 <apachelogger> anywho, so since we do not have a steady income stuffing everyone into the fancy hotel for 130 a night on account of it being more comfortable seems ill-advised, which I hope is understandable
19:52:35 <jussi> apachelogger: ++
19:52:37 <Riddell> apachelogger: we have a budget, it is there to be spent
19:53:13 <afiestas> cheapest thing for individual I found in booking is 268, looking for the individual because of my snoring
19:53:22 <afiestas> I don't mind sleeping with ppl, they midn sleeping in the room I'm xD
19:53:31 <afiestas> next hotel is 413€
19:53:51 <afiestas> oh, there is one 346
19:55:21 <Riddell> ear plugs would be cheaper
19:55:34 <Riddell> anyway, to be discussed by e-mail
19:55:36 <apachelogger> ^^
19:55:44 <Riddell> I need to tend to my canoeists
19:55:45 * apachelogger leaves to break kmix then
19:55:50 <Riddell> thanks for coming all
19:55:52 <Riddell> #endmeeting