#ubuntu-meeting Meeting

Meeting started by roaksoax at 16:02:33 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (roaksoax, 16:02:46)
  2. Quantal Development (roaksoax, 16:03:24)
    1. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (roaksoax, 16:03:33)
    2. ACTION: smoser follow up on bug 1028453 (smoser, 16:06:12)
    3. Blueprints - http://status.ubuntu.com/ubuntu-quantal/ubuntu-server.html (roaksoax, 16:14:08)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-qa (arosales, 16:16:00)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-folsom (arosales, 16:16:00)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-stable (arosales, 16:16:00)

  3. 12.04.1 Development (jamespage & smoser) (roaksoax, 16:24:10)
    1. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (roaksoax, 16:24:36)

  4. Ubuntu Server Team Events (roaksoax, 16:25:51)
    1. http://events.linuxfoundation.org/events/cloudopen (SpamapS, 16:26:52)

  5. Weekly Updates & Questions for the QA Team (hggdh) (roaksoax, 16:28:17)
  6. Weekly Updates & Questions for the Kernel Team (smb) (roaksoax, 16:29:06)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (roaksoax, 16:32:55)
  8. Open Discussion (roaksoax, 16:35:22)
  9. Announce next meeting date and time (roaksoax, 16:37:33)


Meeting ended at 16:37:46 UTC (full logs).

Action items

  1. smoser follow up on bug 1028453


Action items, by person

  1. smoser
    1. smoser follow up on bug 1028453


People present (lines said)

  1. roaksoax (89)
  2. arosales (30)
  3. smb (18)
  4. SpamapS (16)
  5. ubottu (14)
  6. zul (12)
  7. smoser (9)
  8. utlemming (8)
  9. jimbaker (7)
  10. hallyn (6)
  11. Daviey (4)
  12. meetingology (4)
  13. rbasak (3)
  14. adam_g (1)
  15. m_3 (1)


Generated by MeetBot 0.1.5.