#ubuntu-meeting Meeting

Meeting started by micahg at 19:09:33 UTC (full logs).

Meeting summary

  1. Review of previous action items (micahg, 19:10:04)
    1. SUBTOPIC: micahg to document the zentyal packageset (micahg, 19:10:12)
    2. SUBTOPIC: micahg to ping beuno regarding CC discussion on whether upload rights should confer membership (micahg, 19:10:22)
    3. SUBTOPIC: tumbleweed to contact ubuntu developers who haven't signed the CoC (micahg, 19:10:51)

  2. MOTU application for Jean-Louis Dupond (micahg, 19:14:22)
    1. https://wiki.ubuntu.com/JeanLouisDupond/MOTUApplication (micahg, 19:17:24)
    2. https://wiki.ubuntu.com/MilestoneProcess (barry, 19:42:43)

  3. what to do when uploaders no longer have the CoC signed (micahg, 20:18:10)
    1. ACTION: remove scott from ubuntu-core-dev until he signs the CoC (micahg, 20:22:30)
    2. ACTION: stgraber to clean up coredev/motu duplicate package set rights (micahg, 20:22:54)

  4. aob (micahg, 20:23:05)
    1. ACTION: laney (tumbleweed) to contact the uploaders of unused packagesets (micahg, 20:28:47)
    2. ACTION: next chair: cody-somerville (laney) (micahg, 20:29:44)


Meeting ended at 20:29:55 UTC (full logs).

Action items

  1. remove scott from ubuntu-core-dev until he signs the CoC
  2. stgraber to clean up coredev/motu duplicate package set rights
  3. laney (tumbleweed) to contact the uploaders of unused packagesets
  4. next chair: cody-somerville (laney)


Action items, by person

  1. cody-somerville
    1. next chair: cody-somerville (laney)
  2. stgraber
    1. stgraber to clean up coredev/motu duplicate package set rights
  3. tumbleweed
    1. laney (tumbleweed) to contact the uploaders of unused packagesets


People present (lines said)

  1. dupondje (46)
  2. micahg (40)
  3. stgraber (34)
  4. meetingology (18)
  5. bdrung (18)
  6. tumbleweed (15)
  7. xnox (4)
  8. barry (2)
  9. Laney (0)
  10. cody-somerville (0)


Generated by MeetBot 0.1.5.