14:00:14 <phillw> #startmeeting Ubuntu QA Meeting
14:00:14 <meetingology> Meeting started Wed Aug  8 14:00:14 2012 UTC.  The chair is phillw. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:00:14 <meetingology> 
14:00:14 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:00:41 * smartboyhw waves
14:00:44 <phillw> hi, can those present please say o/
14:00:50 <smartboyhw> o/
14:00:59 <jdl> o/
14:01:32 <phillw> should be a short meeting!
14:01:39 <smartboyhw> OK!
14:01:46 <jdl> just like last time
14:01:55 <smartboyhw> The 1st August meeting
14:01:58 <smartboyhw> is short.
14:02:04 <jokerdino> this shouldn't be!
14:02:36 <phillw> there are no previous actions outstanding
14:02:47 <phillw> #topic Ubuntu update
14:02:47 <smartboyhw> Ha!
14:03:03 <phillw> is anyone in from Ubuntu to give an update?
14:03:23 <smartboyhw> Hmm...Any +1 (12.10) team members here?
14:03:36 <jokerdino> hi!
14:03:43 <jokerdino> me is on quantal
14:03:56 <jdl> nice
14:04:26 <phillw> balloons: do you know of any breaking news?
14:04:40 <smartboyhw> balloons: Give us an update
14:04:44 <balloons> breaking news?
14:04:48 <phillw> as far as I can see, things are going very well.
14:05:02 <smartboyhw> We are just doing the ISO Testing Cadence.
14:05:13 <phillw> A critical bug on upgrade has been squished
14:05:22 <smartboyhw> YEAH!
14:05:24 <jokerdino> when is the lo-menubar becoming default?
14:06:08 <phillw> #topic other flavours
14:06:19 <phillw> I'll start with Lubutu
14:06:48 <smartboyhw> OK, thanks, phillw
14:07:08 <phillw> As pretty much seems the case with Ubuntu, the silence on our mailing list can only mean that things are going well. I see no bugs being raised.
14:07:23 <smartboyhw> Great week, then.
14:07:55 <phillw> The devs have closed a couple of niggling bugs and the artwork is under test - no problems reported.
14:08:02 <phillw> That's all from Lubuntu
14:08:10 <smartboyhw> Thanks.
14:08:22 <phillw> Any other flavours present to report in how they're getting on?
14:08:24 <smartboyhw> Anyone from edubuntu, Xubuntu....etc?
14:09:29 <smartboyhw> blank silence...:)
14:09:46 <jdl> (crickets chirping)
14:09:56 <jocarter> well, we usually only do our status updates at the release team meetings anyway :)
14:10:02 <jocarter> (for edubuntu)
14:10:10 <smartboyhw> YEAH!
14:10:29 <jokerdino> i personally have no idea what's going in this meeting. so keeping quiet..
14:10:35 <jocarter> not really sure if it's useful doing the flavour updates here because then they have to do it twice and on differenc cycles
14:11:08 <balloons> phillw, can we discuss the idea?
14:11:16 <phillw> jocarter: this is the meeting of https://wiki.ubuntu.com/QATeam
14:11:45 <phillw> #topic Other Topics
14:11:46 <jocarter> phillw: ah, ok :)
14:11:53 <phillw> balloons: sure :)
14:11:58 <smartboyhw> That's quick.
14:12:10 <smartboyhw> I added two things to the agenda, where ARE they?
14:12:15 <balloons> jocarter, phillw I can see jocarter's point
14:12:53 <phillw> balloons: indeed, at this stage of testing, things are quiet.
14:12:57 <smartboyhw> o/
14:13:29 <balloons> perhaps we can alter the agenda to not specifically ask for updates from the flavors. We could handle that during the open 'other topics' portion if we wished
14:13:31 <phillw> smartboyhw: feel free to speak :)
14:13:49 <smartboyhw> Ack, where are the two agenda items I added?
14:13:51 <phillw> balloons: sure.
14:14:09 <jdl> i agree with ballons
14:14:31 <phillw> smartboyhw: sorry, I had a cached copy of the aganda. I'll get to them next :)
14:14:37 <smartboyhw> ...
14:14:55 <smartboyhw> balloons, any updates on the testing cadences for today?
14:15:22 <phillw> #topic blueprint updates
14:16:55 <phillw> has anyone got anything to say on this topic?
14:17:28 <balloons> o/
14:17:40 <phillw> balloons: go ahead :)
14:18:35 <balloons> Let me find the page that lists the details of the blueprints from last cycle
14:18:53 <smartboyhw> Give me the link, balloons.
14:19:04 <phillw> no worries, we are not up against the clock like at some meetings :)
14:19:08 <balloons> In theory, we should be having a look at them as we go through the cycle. I just posted a mid-cycle review yesterday on the work items for the cycle
14:20:42 <balloons> for instance, here's me: http://status.ubuntu.com/ubuntu-quantal/u/nskaggs.html
14:21:18 <balloons> but as a community we don't have a burndown chart per say.. I know some folks did get items on some of the blueprints
14:21:46 <smartboyhw> Wow, dude, can I get one of these pages!
14:24:38 <balloons> phillw, ..
14:24:50 <smartboyhw> balloons: Receive my PM?
14:24:54 <phillw> balloons: I'm just looking at the link
14:26:27 <smartboyhw> Well, phillw, you'd better move on.
14:26:28 <smartboyhw> ..
14:26:28 <phillw> it's a little confusing to me :/ The amount of things TODO does not appear to go down as things 'DONE' are flagged?
14:26:59 <balloons> phillw, I added to my TODO
14:27:13 <phillw> balloons: ah, okay!
14:27:23 <balloons> it should all burn down... mine isn't a good example persay, heh.. but it works
14:27:38 <phillw> okay :)
14:28:14 <phillw> #topic New Test Case
14:28:33 <smartboyhw> My turn.
14:28:45 <smartboyhw> Anyone here please read: http://sdrv.ms/ROS6Cz
14:29:02 <smartboyhw> This is a very mere draft of a new UEFi testcase.
14:29:06 <phillw> smartboyhw: I have to set some time with you when you are available to go through your new test case
14:29:13 <smartboyhw> OK.
14:29:27 <smartboyhw> I need someone to help writing it better.
14:29:44 <smartboyhw> Anyone volunteer?
14:29:53 <phillw> smartboyhw: we'll chat after the meeting and arrange some time when you are available.
14:30:00 <smartboyhw> OK.
14:30:01 <smartboyhw> ..
14:30:22 <phillw> #action phillw to arrange time with smartboyhw to liase on new testcase.
14:30:22 * meetingology phillw to arrange time with smartboyhw to liase on new testcase.
14:30:33 <smartboyhw> ...
14:31:23 <smartboyhw> ..
14:31:25 <phillw> #topic Other Items
14:31:42 <phillw> balloons: can I pop something else onto your TODO list?
14:31:53 <smartboyhw> As it turns out, this meeting's long.
14:32:05 <balloons> phillw, heh.. don't worry that stuff isn't all I work on
14:32:10 <astraljava> o/
14:32:24 <skaet> balloons,   the burn down chart for community testing is at: http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-quality-community-testing.html
14:32:24 <phillw> astraljava: yes?
14:32:53 <astraljava> Just a heads-up, nothing big to report on Xubuntu (nor Studio), we're testing 12.04.1 images, no huge issues has come to my knowledge.
14:33:12 <phillw> astraljava: thanks :)
14:33:13 <astraljava> Same can be said on quantal.
14:33:14 <smartboyhw> astraljava: You're late!
14:33:16 <astraljava> ..
14:33:21 <skaet> o/
14:33:28 <game2> astraljava: does this have a new lowlatency kernel built?
14:33:32 <smartboyhw> o/
14:33:35 <phillw> thanks skaet
14:33:39 <astraljava> game2: This refers to?
14:33:53 <smartboyhw> o/
14:34:05 <game2> there were no ll kernels built after precise was released
14:34:35 <game2> refers to US 12.04.1
14:34:36 <astraljava> game2: Ahh... precise. Yes, there seems to be some confusion about -lowlatency. I'll try to sort it out.
14:34:41 <astraljava> ..
14:34:57 <smartboyhw> o/
14:35:42 <phillw> skaet: do you have something to add?
14:35:57 <skaet> yup,   just a reminder of the upcoming milestones
14:36:50 <skaet> 12.04.1 will be switching from being built from precise to -updates after this week,  so any testing to make sure there are no surprises would be very welcome around now.
14:36:58 <skaet> 12.04.1 will be released on 8/23
14:37:17 <skaet> 12.10 Beta 1 will be on 9/6
14:37:57 <phillw> #link https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule
14:38:01 <smartboyhw> 12.10 Beta 2 on 27/6
14:38:07 <smartboyhw> Final release on 18/10
14:38:27 <smartboyhw> Coming up: FeatureFreeze on 23/30.
14:38:32 <smartboyhw> 23/8, sorry.
14:38:37 <skaet> remaining features for quantal will be landing by 8/23 (feature freeze).
14:38:38 <skaet> ..
14:38:48 <smartboyhw> UserInterfaceFreeze and Beta 1 Freeze on 30/8.
14:38:52 <phillw> thanks skaet
14:39:20 <smartboyhw> o/
14:39:27 <phillw> smartboyhw: I have posted the link to the meeting for anyone who does not have it as a favourite on their browser :)
14:39:41 <smartboyhw> #link https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule
14:39:42 <phillw> smartboyhw: go ahead
14:39:46 <smartboyhw> OK.
14:40:21 <smartboyhw> I have a question for balloons: Any updates on the participation for the ISO Testing Cadence?
14:41:40 <balloons> smartboyhw, sure
14:41:56 <balloons> We have had 10 people test now this week
14:42:21 <balloons> something like ~30 results have been reported
14:42:47 <balloons> I am working on trying to be able to show the status of cadence testing and to better explain it since there seems to be confusion
14:43:01 <balloons> I can do that on the mailing list however, in reply to phillw
14:43:24 <phillw> balloons: thanks
14:43:46 <smartboyhw> thanks balloons
14:43:47 <balloons> in short however, the goal is to test each mandatory testcase at least once during the week.. it differs from milestones in that we are not concerned about respins, etc
14:43:48 <balloons> ..
14:44:08 <smartboyhw> balloons: Every once a day is the goal
14:44:12 <smartboyhw> The ultimate one.
14:44:50 <smartboyhw> o/ We need people to test daily images EVERYDAY.
14:45:17 <smartboyhw> ..
14:45:39 <phillw> smartboyhw: that is a goal, but there are insufficient testers. Better that we use our scarce resources wisely :)
14:46:10 <smartboyhw> Well, give me the task to find daily testers, is that OK?
14:46:17 <smartboyhw> I sure I'm find somebody...:)
14:47:41 <phillw> smartboyhw: for all flavours? It will be more than somebody! It would be several hundred each day. This is why the project of automatic testing is important.
14:48:07 <smartboyhw> Only for Ubuntu.
14:48:07 <phillw> but we can discuss that on the -testing channel :)
14:48:25 <smartboyhw> I won't do the lubuntu and xubuntu part.
14:49:05 <smartboyhw> ..
14:49:09 <smartboyhw> Anyway.
14:49:45 <smartboyhw> ..
14:49:50 <phillw> balloons: has any progress been made so that the daily builds do not wipe out what has been tested on http://iso.qa.ubuntu.com/qatracker/milestones/219/builds
14:50:57 <phillw> #action phillw amend agenda to remove weekly report of flavours.
14:50:57 * meetingology phillw amend agenda to remove weekly report of flavours.
14:51:09 <smartboyhw> !?!?!!?!!?
14:51:29 <smartboyhw> o/
14:51:41 <phillw> smartboyhw: yes?
14:51:58 <smartboyhw> Why did you remove the weekly report of flavours?
14:53:14 <smartboyhw> ..
14:53:16 <phillw> smartboyhw: it was chatted about earlier in the meeting, it will fall under 'other topics' if people from the flavours are present.
14:53:31 <balloons> phillw, you mean in the same way as during a milestone?
14:53:47 <smartboyhw> OK, thanks. But you should put it in the Updates section.
14:53:48 <balloons> this week, although it's harder for you to see the previous results, they are not lost or wiped
14:54:05 <balloons> I am counting and attempting to track them.
14:54:07 <phillw> balloons: yes. otherwise no one knows what has been tested :)
14:54:32 <balloons> phillw, yes, I know.. that is definitely an issue.. But we don't have a good tech solution atm to the problem
14:54:42 <phillw> the only way I can track is by turning on the history which makes for a very long list!
14:54:48 <balloons> if we did a traditional milestone, we'd lose results on the new iso releases
14:55:22 <balloons> let's chat after in #testing
14:55:26 <phillw> okies
14:55:29 <smartboyhw> Ok.
14:55:56 <balloons> tldr, it's a problem, and I want to solve it.. longterm the tracker will get changes to do so. short-term, we need a soltion
14:55:56 <smartboyhw> ..
14:55:57 <balloons> ..
14:56:03 <phillw> anyone else got anything to add for the meeting that cannot be carried over to #ubuntu-testing?
14:56:27 <smartboyhw> No.
14:56:28 <smartboyhw> ..
14:56:47 <phillw> ah, balloons I'm just going to sneak in a quick action for you :)
14:57:08 <smartboyhw> ...
14:57:28 <phillw> #action balloons edit http://qa.ubuntu.com/ to reflect correct time of weekly meeting
14:57:28 * meetingology balloons edit http://qa.ubuntu.com/ to reflect correct time of weekly meeting
14:57:40 <phillw> #endmeeting