#ubuntu-meeting: 12.04.1 team meeting

Meeting started by stgraber at 14:02:34 UTC (full logs).

Meeting summary

  1. Action items review (stgraber, 14:02:51)
  2. Review of upcoming deadlines (stgraber, 14:03:19)
  3. Quick look through the current bug lists, checking for progress. (stgraber, 14:05:23)
  4. Media oversizedness (stgraber, 14:11:35)
  5. Round table (stgraber, 14:20:04)
    1. ACTION: Flavor leads participating, please verify that the images are as you expect, and start smoke testing tomorrow to make sure all the right 12.04.1 bits are in place. (skaet, 14:44:38)
    2. http://iso.qa.ubuntu.com/qatracker/milestones/204/builds (skaet, 14:44:38)

  6. AOB (stgraber, 14:51:18)


Meeting ended at 14:55:34 UTC (full logs).

Action items

  1. Flavor leads participating, please verify that the images are as you expect, and start smoke testing tomorrow to make sure all the right 12.04.1 bits are in place.


People present (lines said)

  1. stgraber (77)
  2. smartboyhw (46)
  3. seb128 (33)
  4. skaet (25)
  5. arges (15)
  6. jibel (11)
  7. smoser (9)
  8. ubottu (7)
  9. meetingology (4)
  10. NCommander (3)
  11. Daviey (3)


Generated by MeetBot 0.1.5.