#ubuntu-meeting: MOTU meeting

Meeting started by coolbhavi at 16:05:09 UTC (full logs).

Meeting summary

    1. ACTION: tumbleweed to take a session on RC bug fixing workflow on tuesday 31st at 1400 UTC (coolbhavi, 16:33:19)
    2. https://lists.ubuntu.com/archives/ubuntu-motu/2012-July/007273.html (coolbhavi, 16:37:37)
    3. ACTION: tumbleweed to set up a MOTU school schedule page on the wiki (coolbhavi, 16:43:37)
    4. ACTION: micahg to chair the next MOTU meeting on 10th July (coolbhavi, 17:18:05)


Meeting ended at 17:19:25 UTC (full logs).

Action items

  1. tumbleweed to take a session on RC bug fixing workflow on tuesday 31st at 1400 UTC
  2. tumbleweed to set up a MOTU school schedule page on the wiki
  3. micahg to chair the next MOTU meeting on 10th July


Action items, by person

  1. micahg
    1. micahg to chair the next MOTU meeting on 10th July
  2. tumbleweed
    1. tumbleweed to take a session on RC bug fixing workflow on tuesday 31st at 1400 UTC
    2. tumbleweed to set up a MOTU school schedule page on the wiki


People present (lines said)

  1. coolbhavi (48)
  2. tumbleweed (32)
  3. micahg (11)
  4. ScottK (11)
  5. bdrung (9)
  6. meetingology (6)
  7. asomething (2)
  8. cody-somerville (1)
  9. maco (1)


Generated by MeetBot 0.1.5.