#ubuntu-meeting Meeting

Meeting started by bdrung at 19:05:36 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdrung, 19:07:16)
    1. SUBTOPIC: micahg to document the zentyal packageset (bdrung, 19:07:28)
    2. SUBTOPIC: everyone try and be at CC meeting July 5th 17:00 UTC (bdrung, 19:09:59)
    3. SUBTOPIC: micahg to start a discussion on dmb@ about whether PPU should confer membership (bdrung, 19:11:07)
    4. ACTION: add PPU-membership thing discussion for getting a consensus on the agenda (bdrung, 19:17:21)

  2. Ubuntu Core Developer Applications (bdrung, 19:18:09)
    1. SUBTOPIC: Iain Lane's core-dev application (bdrung, 19:18:48)
    2. https://wiki.ubuntu.com/IainLane/CoreDevApplication (bdrung, 19:18:59)
    3. http://reports.qa.ubuntu.com/reports/sponsoring/ (bdrung, 19:28:00)
    4. http://reports.qa.ubuntu.com/reports/sponsoring/sponsoring.json (bdrung, 19:35:59)

  3. Select a chair for the next meeting (bdrung, 20:05:08)


Meeting ended at 20:07:54 UTC (full logs).

Action items

  1. add PPU-membership thing discussion for getting a consensus on the agenda


People present (lines said)

  1. Laney (78)
  2. bdrung (53)
  3. micahg (14)
  4. meetingology (13)
  5. stgraber (11)
  6. cody-somerville (3)
  7. beuno (2)
  8. skaet (1)


Generated by MeetBot 0.1.5.