#ubuntu-meeting: "MOTU Meeting"

Meeting started by asomething at 16:18:58 UTC (full logs).

Meeting summary

  1. MOTU School Doodle poll results update and discussion (asomething, 16:21:50)
    1. ACTION: coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School (asomething, 16:29:00)
    2. ACTION: asomething, help blog about the next motu school session (asomething, 16:33:36)
    3. http://doodle.com/w9p6hh43hfwk8xmp (asomething, 16:42:14)
    4. https://lists.ubuntu.com/archives/ubuntu-motu/2012-June/007267.html (asomething, 16:42:26)
    5. 27th July will be the MOTU School next class, still needs an instructor (asomething, 16:43:41)

  2. Next MOTU meeting (asomething, 16:47:17)
    1. ACTION: send out meeting minutes (asomething, 16:49:42)
    2. ACTION: asomething, update wiki headers and send out reminders for next meeting (asomething, 16:50:10)


Meeting ended at 16:51:42 UTC (full logs).

Action items

  1. coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School
  2. asomething, help blog about the next motu school session
  3. send out meeting minutes
  4. asomething, update wiki headers and send out reminders for next meeting


Action items, by person

  1. asomething
    1. asomething, help blog about the next motu school session
    2. asomething, update wiki headers and send out reminders for next meeting
  2. coolbhavi
    1. coolbhavi, merge https://wiki.ubuntu.com/Packaging/Training and https://wiki.ubuntu.com/MOTU/School


People present (lines said)

  1. asomething (29)
  2. coolbhavi (22)
  3. meetingology (7)
  4. tumbleweed (1)


Generated by MeetBot 0.1.5.