#ubuntu-meeting: 12.04.1 team meeting

Meeting started by stgraber at 14:00:40 UTC (full logs).

Meeting summary

  1. Action items review (stgraber, 14:01:34)
    1. http://people.canonical.com/~arges/point-release/milestone-12.04.1.html (arges, 14:02:02)
    2. https://code.launchpad.net/~christopherarges/arsenal/arsenal (arges, 14:03:36)

  2. Review of upcoming deadlines (stgraber, 14:17:44)
  3. Quick look through the current bug lists, checking for progress (stgraber, 14:18:48)
    1. ACTION: skaet to poke the SRU team and see what can be done to process the current backlog (stgraber, 14:42:30)
    2. ACTION: stgraber to review and sponsor bug 977947, bug 977952 and bug 977940 (stgraber, 14:42:54)

  4. Round table (stgraber, 14:49:36)
  5. AOB (stgraber, 15:03:38)
    1. ACTION: stgraber to change the meeting to a weekly meeting (stgraber, 15:04:39)


Meeting ended at 15:05:37 UTC (full logs).

Action items

  1. skaet to poke the SRU team and see what can be done to process the current backlog
  2. stgraber to review and sponsor bug 977947, bug 977952 and bug 977940
  3. stgraber to change the meeting to a weekly meeting


Action items, by person

  1. skaet
    1. skaet to poke the SRU team and see what can be done to process the current backlog
  2. stgraber
    1. stgraber to review and sponsor bug 977947, bug 977952 and bug 977940
    2. stgraber to change the meeting to a weekly meeting


People present (lines said)

  1. stgraber (75)
  2. stokachu (50)
  3. arges (29)
  4. seb128 (28)
  5. skaet (26)
  6. ScottK (15)
  7. ubottu (12)
  8. smoser (11)
  9. meetingology (6)
  10. jamespage (4)
  11. bdmurray (1)


Generated by MeetBot 0.1.5.