#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:02:26 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:02:32)
  2. Quantal Development (jamespage, 16:02:44)
  3. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (jamespage, 16:02:50)
    1. ACTION: jamespage to checkin with MIR team on expected review timescales for server MIR's (jamespage, 16:04:40)
    2. ACTION: zul to make sure relevant MIR bugs have ubuntu-server-release subscribed (jamespage, 16:05:56)

  4. Blueprints - http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (jamespage, 16:14:11)
    1. http://status.ubuntu.com/ubuntu-quantal/ubuntu-server.html (jamespage, 16:14:40)
    2. ACTION: arosales to sort out blueprints and get the trend line working correctly (jamespage, 16:18:54)
    3. https://launchpad.net/~ubuntu-server/+upcomingwork (jamespage, 16:19:56)

  5. 12.04.1 Development (jamespage & smoser) (jamespage, 16:21:00)
    1. ACTION: smoser and jamespage to review and assign SRU bug across team. (jamespage, 16:22:32)
    2. http://status.qa.ubuntu.com/reports/kernel-bugs/reports/rls-p-tracking-bugs.html is the/one list, and as you can see, server has a nice long list of bugs (smoser, 16:22:55)
    3. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (jamespage, 16:23:38)

  6. Ubuntu Server Team Events (jamespage, 16:24:28)
  7. Weekly Updates & Questions for the QA Team (hggdh) (jamespage, 16:25:48)
  8. Weekly Updates & Questions for the Kernel Team (smb) (jamespage, 16:26:45)
  9. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (jamespage, 16:28:23)
    1. ACTION: rbasak to find out whether openvswitch module can be enabled for quantal ARM kernels (jamespage, 16:30:21)

  10. Open Discussion (jamespage, 16:32:13)
  11. Announce next meeting date and time (jamespage, 16:32:55)


Meeting ended at 16:34:00 UTC (full logs).

Action items

  1. jamespage to checkin with MIR team on expected review timescales for server MIR's
  2. zul to make sure relevant MIR bugs have ubuntu-server-release subscribed
  3. arosales to sort out blueprints and get the trend line working correctly
  4. smoser and jamespage to review and assign SRU bug across team.
  5. rbasak to find out whether openvswitch module can be enabled for quantal ARM kernels


Action items, by person

  1. arosales
    1. arosales to sort out blueprints and get the trend line working correctly
  2. jamespage
    1. jamespage to checkin with MIR team on expected review timescales for server MIR's
    2. smoser and jamespage to review and assign SRU bug across team.
  3. rbasak
    1. rbasak to find out whether openvswitch module can be enabled for quantal ARM kernels
  4. smoser
    1. smoser and jamespage to review and assign SRU bug across team.
  5. zul
    1. zul to make sure relevant MIR bugs have ubuntu-server-release subscribed


People present (lines said)

  1. jamespage (93)
  2. Daviey (22)
  3. rbasak (14)
  4. zul (9)
  5. arosales (9)
  6. meetingology (8)
  7. smoser (5)
  8. hallyn (5)
  9. ubottu (4)
  10. smb (3)
  11. ScottK (1)
  12. jimbaker (1)


Generated by MeetBot 0.1.5.