21:01:04 <kees> #startmeeting
21:01:04 <meetingology> Meeting started Mon Jul  9 21:01:04 2012 UTC.  The chair is kees. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:01:04 <meetingology> 
21:01:04 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:01:18 <kees> [topic] Action review
21:01:29 <kees> done: kees to document provisional MRE for nova, and practice for insufficient-information cases in general
21:01:38 <kees> done: kees to follow up to LibreOffice MRE discussion in light of today's debate
21:01:43 <kees> soren to start on brainstorm review
21:01:48 <kees> where's that stand?
21:01:54 <soren> Well, I've started :)
21:02:01 <kees> DONE! :)
21:02:10 <kees> so...
21:02:13 <soren> I'm having trouble working out who to bug about the individual ideas, but I'll get there evnetually.
21:02:18 <kees> [action] soren to continue brainstorm review
21:02:18 * meetingology soren to continue brainstorm review
21:02:40 <kees> worst-case, I think just a massive email to ubuntu-devel seems reasonable
21:03:06 <soren> I not spent anywhere near anough time on it to be that desparate yet :)
21:03:09 <kees> hehe
21:03:16 <kees> okay, well then we'll move on.
21:03:19 <soren> Ongoing. I'm hopeful.
21:03:27 <kees> [topic] agenda items
21:03:44 <kees> we don't have anything on the wiki. anything new right now?
21:04:50 <soren> pass
21:04:55 <stgraber> nothing here
21:05:27 <kees> [topic] Scan the mailing list archive for anything we missed
21:05:34 <kees> mythbuntu LTS is half-voted on.
21:05:44 <kees> we're at 3 +1s so far.
21:06:01 <soren> I'll follow up right now.
21:06:22 <kees> soren: with a +1, or more discussion?
21:06:32 <kees> if discussion, perhaps we can resolve it now?
21:06:36 <soren> +1.
21:07:05 <kees> okay, then that's approved as well. mdz, do you have an opinion on the mythbuntu LTS?
21:07:22 <mdz> kees, I have to abstain, sorry
21:07:29 <mdz> I haven't read and processed it
21:07:32 <kees> okay, that's fine.
21:07:54 <kees> [topic] Check up on community bugs
21:08:01 <kees> https://bugs.launchpad.net/ubuntu-community/+bug/174375
21:08:03 <ubottu> Launchpad bug 174375 in Launchpad itself "Distribution drivers permissions may need redesign" [Low,Triaged]
21:08:42 <kees> it's not clear to me what is "next" for this bug. it has been around for so long. :)
21:09:52 <kees> I'll just ask directly on the bug and move on...
21:10:01 <kees> https://bugs.launchpad.net/ubuntu-community/+bug/252368
21:10:03 <ubottu> Launchpad bug 252368 in Launchpad itself "Automatically associate DD and DM accounts with GPG keys in keyring packages to allow DDs to use the Launchpad Email interface" [Low,Triaged]
21:10:36 <kees> this looks like it isn't new, has been assigned, and we don't need the TB task any more. thoughts?
21:11:10 <kees> mdz: you assigned the TB. what did we need to do for this?
21:14:55 <mdz> kees, looking
21:15:15 <mdz> oh, I added a task there for tracking
21:15:23 <mdz> I don't think the TB can fix this directly
21:15:39 <kees> should we have something besides "new" for "things we're watching"?
21:15:42 <mdz> but someone should ask the Launchpad team about it
21:15:50 <mdz> it should be Triaged I think
21:15:56 <mdz> but I don't think I was allowed to change it
21:16:00 <mdz> it was a year ago, I don't remember
21:16:26 <kees> hrm, I can only set "in progress".
21:17:10 <kees> I can do confirmed too. how about "confirmed" which is what the other bug is at.
21:18:26 <kees> bdmurray: do you happen to remember who the ubuntu advocate for LP dev work? it would be nice to get LP: #252368 on their radar.
21:19:12 <kees> [action] kees to ping LP advocate about LP: #252368
21:19:12 * meetingology kees to ping LP advocate about LP: #252368
21:19:27 <kees> [topic] select a chair
21:19:51 <kees> mdz: I think you're next. does that work for you?
21:19:57 <mdz> kees, sure
21:20:02 <mdz> thanks
21:20:16 <kees> okay, cool. we're all done here. thanks everyone!
21:20:18 <kees> #endmeeting